Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Another Realtek Problem

17 Jun 2009   #1
dbman19

Windows 7 7100
 
 
Another Realtek Problem

I have an asus motherboard and just recently installed version 7100 of windows 7
The audio was working with what ever drivers windows automatically installed

The other day, i downloaded the 2.26 drivers from Realtek, and the audio has not worked since

It shows it is installed, but will only output through the spdif jack

And how do I get the little realtek control panel to work too

Thanks guys


My System SpecsSystem Spec
.
17 Jun 2009   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by dbman19 View Post
I have an asus motherboard and just recently installed version 7100 of windows 7
The audio was working with what ever drivers windows automatically installed

The other day, i downloaded the 2.26 drivers from Realtek, and the audio has not worked since

It shows it is installed, but will only output through the spdif jack

And how do I get the little realtek control panel to work too

Thanks guys
Did the spdif jack work before realtek? is the realtek driver 2.26 32 bit or 64 bit?

Waiting for info. BTW thanks for filling out your "system soecs"

Ken
My System SpecsSystem Spec
17 Jun 2009   #3
dbman19

Windows 7 7100
 
 

Its 32 bit

And I never used the spdif......

The motherboard is an Asus M3A76-CM
My System SpecsSystem Spec
.

17 Jun 2009   #4
akash3656

Windows 7 32-bit; no 64 coz its a P4 478
 
 

Go to Control Panel>Search for 'Sound'>Click on the 1st result>Click on Speakers>Press 'Use Default'> Now log off>then re-log in>now try something that requires audio...
My System SpecsSystem Spec
17 Jun 2009   #5
dbman19

Windows 7 7100
 
 

But that's the problem. It didn't show speakers, just the digital out thing
My System SpecsSystem Spec
17 Jun 2009   #6
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by dbman19 View Post
But that's the problem. It didn't show speakers, just the digital out thing
Since you never used the spdif and it worked before the 2.26 driver why not go into device manager and remove 2.26 (there is a rollback feature)?

Good luck

Ken
My System SpecsSystem Spec
18 Jun 2009   #7
akash3656

Windows 7 32-bit; no 64 coz its a P4 478
 
 

Then so to uninstall a program> Remove the Realtek driver>then restart>let windows install the driver automatically
My System SpecsSystem Spec
Reply

 Another Realtek Problem




Thread Tools




Similar help and support threads
Thread Forum
Have a problem with my realtek NIC can anyone help?
I had a BSOD, my first actually since I built this rig. I quickly checked out the dmp file and it seems to be caused by my realtek lan driver, or so I insinuate based on this pic I am providing. My network was stressed at the time of the BSOD so it does make sense that it may be connected to the...
Drivers
Realtek Mic Problem.
I'm having a problem where my headset w/ mic randomly pops up that i unplugged and plugged a device in. If it does that my mic stops working and i have to replug it to get it to work again. I have. Reinstalled Realtek drivers x2. Uninstalled all recent drivers i have installed. All the...
Sound & Audio
realtek problem
i have installed realtek but there is no realtek anywhere except programs and features.....please help i am trying to install realtek from many day but of no use...... please respond soon my system is processor:..E5700 motherboard:....G31M biostar ram.....4 gb
Sound & Audio
Realtek HD: bug or hw problem?
I'm having a strange problem with my integrated sound card -Realtek ALC889A on Gigabyte GM-MA78G-US2H motherboard-. Without having any connected device, the realtek manager always shows two active connections (specifically in the black and blue jacks). I do not know if it's a hardware or software...
Sound & Audio
5.1 Realtek Problem
I recently changed my PC's 5.1 set up to the Logitech X540 speakers and now when i test them using the Realtek HD control panel the base does not sound it comes out the centre speaker where as my old 5.1 did not do this and it is now making my sond not sound as good is there any way to fix this...
Sound & Audio
Realtek problem
Ok, so I just installed windows 7 and my speakers didn't work, so I downloaded realtek driver for 7 and installed it. But my speakers still didn't work, when i open my speaker setup i get this picture: http://i72.photobucket.com/albums/i182/MILANPOTTER/problem-1.jpg When I test them they all...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:35.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App