Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SRS Premium Sound problem

08 Jan 2011   #11
peq

Win 7 Home Premium 64bit
 
 

Yeah, I've totally forgotten about System Restore, so I gave it a try, but i only took me 4 days back, and didn't helped at all... I've checked the system few times, found nothing malicious, and yet it doesn't work. No, SRS is set correctly, what's more, it seems to be not detecting anything from sound card, as there are volume meters for both channels, and they don't show anything. No offence taken, I know it won't turn my laptop speakers into 5.1 home cinema set, but I had it configured so it sounded a little bit nicer to me. And yes, 'pseudo' would sound better, but i just simply shouldn't start it at first place, sorry. Well, it's not something I can't live without, it just bugs me why it doesn't work.


My System SpecsSystem Spec
.
08 Jan 2011   #12
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Some of these sound issues are crazy and often it's a unforeseen change or setting which will be found. Just remember you have sound and that's good. You can try an older restore point but it may not make the change back. Good luck and keep us informed what you find, hopefully someone else here has some additional comments.
Cheers, the Cheese
My System SpecsSystem Spec
08 Jan 2011   #13
peq

Win 7 Home Premium 64bit
 
 

I will let you know, if I solve the problem. But for now I'm giving up, I've got enough of messing with that. Thank you very much for help. I'll stay in touch
My System SpecsSystem Spec
.

08 Jan 2011   #14
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Cheers !
My System SpecsSystem Spec
11 Mar 2011   #15
Iromoki

Windows 7 Home Premium 64-bit
 
 

It's kind of late, but for what it's worth, I had the same problem (I'm using an Asus K52Jr) and I was able to fix it by pressing the reset button on the Smart Audio control panel. It can be accessed through the Hardware and Sound section of the Control Panel. There is a tiny dropdown arrow on the top right of the screen. Click it and then click reset. Hope that helps.
My System SpecsSystem Spec
Reply

 SRS Premium Sound problem




Thread Tools




Similar help and support threads
Thread Forum
Sound doesnt work after uninstalling SRS Premium Sound program.
HP Pavilion g7, Windows 7 Home Premium, laptop with built-in speakers. Okay so i accidentally uninstalled SRS Premium Sound and now my sound icon on the bottom right shows a red X and doesn't play sound. It could also be related to restoring my laptop, but sound still worked before i uninstalled...
Sound & Audio
How to disable SRS Sound Premium?
It's conflicting with my 7.1 sound card... Is there a way to disable it and enable it? Also if i were to remove the IDT High Definition Audio Codec - Speaker and Headphones and Communications Headphones does that mean i won't have sound on my computer when i want to use the computer speakers...
Sound & Audio
SRS premium sound disappeared
hi everyone, i've a problem with srs premium sound driver. infact i format my samsung rf511 s01, then i install realtek driver from the support site of samsung (Assistenza per NP-RF511) but srs sound premium doesn't returned...and i want it because with it the sound is more powerful! how can i...
Sound & Audio
Srs premium sound bug?
Hi every one, I have a problem with my audio you see, I'm using srs premium sound and some time to time when I start my laptop there is no sound so I have to restart it so that the sound is back, where could the problem be? I have try using different versions but they don't seem to fix the problem...
Sound & Audio
No sound - Windows 7 Home Premium
Hi all. I upgraded to windows 7 home premium, from windows xp. I needed a clean install from xp, as many of you will know. So I installed windows 7, 64 bit. everything worked fine, except for the 'Digital Audio (HDMI) sound'. Windows update did provide an update, but that didn't fix the...
Sound & Audio
No sound at all on Asus P5WD2 Premium
Hello all, I've installed the RC on my computer, everything works great except I get no sound output at all. It shows that it's connected and playing sound, I can see the green volume bars jumping around but no output. It even shows the front green jack as connected and disconnected when I take...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:53.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App