Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Incorrect Sample Rate on Playback

09 Jan 2011   #1
Soloing1

Windows 7 Professional 32 bit
 
 
Incorrect Sample Rate on Playback

I have an Alesis i02 audio interface and am running Cubase LE5 and also like to use audacity, too. Regardless of the program, when I record my voice using a sample rate of 44, upon playback the pitch of the voice is slowed down. When I playback at 48 it is fine, it seems. However (again regardless of the software), it does not adjust automatically. If I record at 48, the same thing, and then I have to adjust the sample rate faster fr playback. I am running Windows 7 Professional, 32 bit. Any thoughts on what I can do to correct this issue? Could Windows 7 be the issue?


My System SpecsSystem Spec
.
09 Jan 2011   #2
Aphelion

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by Soloing1 View Post
I have an Alesis i02 audio interface and am running Cubase LE5 and also like to use audacity, too. Regardless of the program, when I record my voice using a sample rate of 44, upon playback the pitch of the voice is slowed down. When I playback at 48 it is fine, it seems. However (again regardless of the software), it does not adjust automatically. If I record at 48, the same thing, and then I have to adjust the sample rate faster fr playback. I am running Windows 7 Professional, 32 bit. Any thoughts on what I can do to correct this issue? Could Windows 7 be the issue?
It looks to me like the Alesis is 24-bit/48kHz only.

Does the Alesis come with a Software setup/control panel? I know it doesn't come with drivers as it's a class compliant device.

Before recording anything, Cubase must be set for 24-bit/48kHz in the Project/Project Setup menu.

What driver does the Alesis use in Cubase, the ASIO-Multimedia driver provided by Cubase?

Ap
My System SpecsSystem Spec
09 Jan 2011   #3
Soloing1

Windows 7 Professional 32 bit
 
 

I feel dumb now beacause i had already rebooted. But, I did it again and when windows opened it "found a new device" and appratnely installed the device drive correctly this time. So ... now all is well. Typical PC issue. Turn it off, run around the car, get back in and see if it starts. Thanks for the ideas, nonetheless.
My System SpecsSystem Spec
.

Reply

 Incorrect Sample Rate on Playback




Thread Tools




Similar help and support threads
Thread Forum
Sample Rate?
Hi all, I just got a new pair of headphones and am a bit confused about sample rates since as soon as I think I have a grasp of it I read another website that refutes what I just read. Audio wise I game, watch films and listen to music (mostly flac format). I just read a page that said flac...
Sound & Audio
Perfmon max sample rate no longer < 1 sec?
In past versions I recollect using a faster than 1 sec sample rate for Performance Monitor. It was done under Perfmon properties->General->Graph Elements, and you'd set "Sample every" to 0.5 seconds or so. On Win7 this no longer works and the UI only permits 1 sec minimum sample rate. Does...
Performance & Maintenance
Sample Rate questions, what should they be set to?
FIRST image = my windows7 sound settings when i right click the little speaker in the bottom right... i guess this is my ultimate overall sound setting... SECOND and THIRD are the media player I use called XMPlay what should those numbers in red be set to corresponding to the first image??? ...
Sound & Audio
Sample rate - microphone static
I upgraded to windows 7 some time ago, and got a new microphone with it. Every time I test or use my microphone, I get static in the background with it. The problem isn't with my microphone (I've tested it on windows xp), and seems to be with windows 7. Note that I only hear the static when...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:02.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App