Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Realtek win7 x64 Tried it all will not install Get BSOD

09 Jan 2011   #1

windows 7 prem. home x64
Realtek win7 x64 Tried it all will not install Get BSOD

Ok I have tried every thing i can find here and on google to get my sound to work
It normally crashes after the restart of the installer. I have tried all Realtek HD Audio drivers I can find : V2.28, 2.55, and 2.56 (first 2 are from ASUS)
I have an Asus Cm5570 AP-006 Desktop. It has a built in Realtek high definition audio. After every uninstall (to install a new version I have uninstalled and then install bothed manually and automatic). I have tried to install in safe mode as well.
Im lost. I have also done a repair install of Windows 7 64bit as well.
icrosoft (R) Windows Debugger Version 6.12.0002.633 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.
Loading Dump File [C:\Windows\Minidump\010911-26769-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available
WARNING: Whitespace at end of path element
Symbol search path is: SRV*c:\symbols*
Executable search path is: 
Windows 7 Kernel Version 7600 MP (4 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Machine Name:
Kernel base = 0xfffff800`03203000 PsLoadedModuleList = 0xfffff800`03440e50
Debug session time: Sun Jan  9 19:00:58.769 2011 (UTC - 8:00)
System Uptime: 0 days 0:02:14.845
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
Use !analyze -v to get detailed debugging information.
BugCheck A, {60, 2, 1, fffff8000327cc9c}
Unable to load image \SystemRoot\system32\drivers\RTKVHD64.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for RTKVHD64.sys
*** ERROR: Module load completed but symbols could not be loaded for RTKVHD64.sys
Probably caused by : RTKVHD64.sys ( RTKVHD64+2878dc )
Followup: MachineOwner
2: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If a kernel debugger is available get the stack backtrace.
Arg1: 0000000000000060, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000001, bitfield :
 bit 0 : value 0 = read operation, 1 = write operation
 bit 3 : value 0 = not an execute operation, 1 = execute operation (only on chips which support this level of status)
Arg4: fffff8000327cc9c, address which referenced memory
Debugging Details:
WRITE_ADDRESS: GetPointerFromAddress: unable to read from fffff800034ab0e0
fffff800`0327cc9c f00fba2e07      lock bts dword ptr [rsi],7
TRAP_FRAME:  fffff880031bd810 -- (.trap 0xfffff880031bd810)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=00000000000021c3 rbx=0000000000000000 rcx=0000000000000002
rdx=0000000000000000 rsi=0000000000000000 rdi=0000000000000000
rip=fffff8000327cc9c rsp=fffff880031bd9a0 rbp=0000000000000000
 r8=fffff78000000008  r9=0000000000000000 r10=0000000000000000
r11=fffff88002f63180 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei pl zr na po nc
fffff800`0327cc9c f00fba2e07      lock bts dword ptr [rsi],7 ds:da10:00000000`00000000=????????
Resetting default scope
LAST_CONTROL_TRANSFER:  from fffff80003272ca9 to fffff80003273740
fffff880`031bd6c8 fffff800`03272ca9 : 00000000`0000000a 00000000`00000060 00000000`00000002 00000000`00000001 : nt!KeBugCheckEx
fffff880`031bd6d0 fffff800`03271920 : ffff0800`00000011 00000000`00000000 fffff880`031bd8e0 00000000`00000000 : nt!KiBugCheckDispatch+0x69
fffff880`031bd810 fffff800`0327cc9c : 00000000`00000000 00000000`00000000 fffff880`086e38ac 80000000`00000000 : nt!KiPageFault+0x260
fffff880`031bd9a0 fffff880`086e38dc : 00000000`00000000 fffff880`00000000 00000000`00000000 00000000`00010200 : nt!KeWaitForSingleObject+0x13c
fffff880`031bda40 00000000`00000000 : fffff880`00000000 00000000`00000000 00000000`00010200 00000000`00000000 : RTKVHD64+0x2878dc
fffff880`086e38dc ??              ???
FOLLOWUP_NAME:  MachineOwner
BUCKET_ID:  X64_0xA_RTKVHD64+2878dc
Followup: MachineOwner
Regardless of version installed I get the same BSOD
Here are my drivers: attached

Attached Files
File Type: txt drivers.txt (106.8 KB, 17 views)
My System SpecsSystem Spec
10 Jan 2011   #2

Windows 8.1 Pro RTM x64

Hi evocube,

The latest version of the driver can be found by following the link in the first post here: Latest Realtek HD Audio Driver Version

I always install the driver using the method I describe here:
My System SpecsSystem Spec
11 Jan 2011   #3

windows 7 prem. home x64

Still getting the same BSOD. Any other ideas?

Just noticed as well it is saying no drivers installed under properties

Attached Files
File Type: docx d manager.docx (352.8 KB, 3 views)
File Type: docx no drivers.docx (190.1 KB, 6 views)
My System SpecsSystem Spec

15 Jan 2011   #4

windows 7 prem. home x64

Guess I just go buy a new sound Card??????
My System SpecsSystem Spec
15 Jan 2011   #5

Windows 8.1 Pro RTM x64

Did you try my method of installation?
My System SpecsSystem Spec
15 Jan 2011   #6

windows 7 prem. home x64

Yep And got the same results. See third thread for screen shots......
My System SpecsSystem Spec
15 Jan 2011   #7

windows 7 prem. home x64

Gave up took my old SB Live card out of my Linux box.
My System SpecsSystem Spec

 Realtek win7 x64 Tried it all will not install Get BSOD

Thread Tools

Similar help and support threads
Thread Forum
How to Install Win7 64bit on Win7 32bit using Custom install,No Format
I want to install windows 7 ultimate 64bit on a other parition as dual dual boot or reinstall. I have a very important file about 237gb in my 2 tb hard disk. I dont have a another pc or hard disk. I have backed up my files in the created partion in my pc. I want to go from win 7 32 bit to work with...
Installation & Setup
Realtek ac97 Win7 Problem
Hi, I have installed Windows 7 recently. The problem is the sound doesn't work. A cross mark is placed on the speaker icon in the system tray. I've already read all of articles on this forum and I've tried all of links mentioned there. I also visited Realtek websites and used its links but it...
Sound & Audio
Realtek ALC883 on Il9 Pro, Win7 Pro 32bit x86
Have spend 24 hours reading about Realtek drivers on this and other forums, but no success... Mobo: Il9 Pro Onboard Audio: Realtek ALC883 OS: Win7 Pro 32 Bit CPU: Intel Core 2 duo RAM: 2GB This is a new clean install of Win7.
Sound & Audio
New Realtek Nic drivers Win7 7.006 9/9/09
Realtek Audio drivers for Win7 are here.
Realtek Just in case some of you havn't tried them yet.

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:53.
Twitter Facebook Google+