Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Installed win 7 64 bit now sound wont work

27 Jan 2011   #11
mummy2011

xp pro 32 bit
 
 

Thanks. I actually did that last night....Cheers for everyones help


My System SpecsSystem Spec
.
Reply

 Installed win 7 64 bit now sound wont work




Thread Tools




Similar help and support threads
Thread Forum
re installed windows 7 home premium sp1 and wireless wont work
when i got to look at device manager there is a driver missing called network controller, ive tried to update it and its not working here is the hardware id PCI\VEN_14E4&DEV_4727&SUBSYS_7179144F&REV_01 PCI\VEN_14E4&DEV_4727&SUBSYS_7179144F PCI\VEN_14E4&DEV_4727&CC_028000...
Drivers
Newly installed programs wont work
Gateway MD2614u laptop. I believe I've had this kind of problem before but I'm not sure how I fixed it. I believe that I was told I had registry errors. When I install new programs they seem to install fine but won't operate properly at all. For example: WinPatrol wont accept commands in the pop up...
General Discussion
Sound wont work.
I have a Windows XP. My speakers are on, but somehow it wont play any sounds. Only thing I can hear is if I talk into my microphone. I have no idea how this happened, I was listening to a song on youtube and it stopped working. Can anyone help, please? :cry: :(
General Discussion
Webcam wont work after installed win7 64bit O.o?
Hi I currently using this Lebeca webcam which was working fine on Vista 32bit now Win7 64bit installed the webcam doesnt work anymore help?
Hardware & Devices
Installed W7 on laptop, worked. Now iMac wont work?
I just installed Windows 7 on my mac laptop and when i try to do the SAME EXACT thing on my imac it turns black and says 1. 2. press boot options and it wont work. can somebody please tell me what is going on? They are on the exact same OS, it makes no since why 1 would work and the other not?
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:59.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App