Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Realtek Sound - Odd Issue

18 Jan 2011   #1
Gryphyn3

Windows 7 Home
 
 
Realtek Sound - Odd Issue

I just started having an odd issue that in my 20 some years working with computers have never encountered. The issue has to do with my realtek HD Audio. It started with games, that I wouldn't get any sound from. I went and did my normal trouble shooting and found nothing wrong. During the tests the sound worked fine. So I went and tried playing an MP3, and no sound happens. Music plays but no sound. I then tried skype. That worked fine and I heard sounds.

I've never experienced issues like this. Where one program has sound and another doesn't.

Anyone have any ideas?

Thanks


My System SpecsSystem Spec
.
18 Jan 2011   #2
LiquidSnak

W7 Professional x64
 
 

Have you tried uninstalling and re-installing the driver?

This is about as odd as the issue that I am having on a vista machine where the sound from the internet browser will just stop working periodically.
My System SpecsSystem Spec
18 Jan 2011   #3
Johnathan Lyman

Windows 7 Ultimate 64-bit
 
 

Have you also made sure these games/apps don't have their own sound output setting set wrong?

I find that sometimes if I'm watching something on my TV (sound set by default to play out via HDMI) and decide to go play World of Warcraft, the game will still be set to my USB Headset and will play out that, instead, even though the system default is via HDMI.
My System SpecsSystem Spec
.

18 Jan 2011   #4
profdlp

Main - Windows 7 Pro SP1 64-Bit; 2nd - Windows Server 2008 R2
 
 

Quote   Quote: Originally Posted by Johnathan Lyman View Post
Have you also made sure these games/apps don't have their own sound output setting set wrong?

I find that sometimes if I'm watching something on my TV (sound set by default to play out via HDMI) and decide to go play World of Warcraft, the game will still be set to my USB Headset and will play out that, instead, even though the system default is via HDMI.
Great suggestion.

Along with that, check the "Mixer" settings on the Volume Control. They come and go depending on what an app is using. Might be you have one muted.


Attached Images
Realtek Sound - Odd Issue-mixer-win-7.jpg 
My System SpecsSystem Spec
Reply

 Realtek Sound - Odd Issue




Thread Tools




Similar help and support threads
Thread Forum
Realtek ALC887 sound issue
Hi all, Im having a bit of trouble with sound on my PC system. There seems to be a bit of distortion when i play music through either my head phones and through my hifi system via the mini jacks on the rear panel and the front. Its very bad when I listen to Coldplay Clocks (the piano rift at the...
Sound & Audio
Distortion sound using onboard realtek sound card on windows 7ultimate
Hello,i recently upgrade my system from xp to windows7,i use the same realtek driver and get distortions!I try severall drivers,disable all enhancements/levels on speakers properties with no result(2.1speakers-),i configure them in stereo mode,i reduce the default format to 44100 16bits(cd...
Sound & Audio
No sound, Realtek sound inputs assigned randomly
The realtek audio managers shows that the front two inputs, front mic and headphones, are always plugged in when there is nothing in them at all. When I plug in my speakers to the back green input for sound it inputs both the green one, front speakers out, and the blue input, line in. Now I get...
Sound & Audio
RealTek OnBoard Sound Issue - No Sound
Hello everyone, My audio has seem to quit on me. I updated to the newest drivers for my mobo (biostar A870U3) from their download page and now I get no sound whatsoever from my speakers. I have tried uninstalling all of the sound devices from the device manager and letting windows reinstall...
Sound & Audio
Quadraphonic sound issue with Realtek HD audio
Hi. I have a problem with the quadraphonic sound in my computer. I've installed Windows 7 RC and the realtek HD audio drivers just yesterday, and when I configure the quadraphonic sound in the Realtek audio manager it seems to work fine. In the tests, the four speakers sound clear, but when I play...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:07.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App