Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No audio output device is installed

18 Jan 2011   #1
Br3nd4n

Windows 7 Home Premium 64 bit
 
 
No audio output device is installed

I have a Sony Vaio laptop, I think the model is either VPCCW17FX or PCG-61112L, and I sent it in last week to Best Buy to have them fix the fan. When I got it back, the sound would not work, and the little speaker icon in the corner just has a red x and says "no audio output device installed." When I go to the sound area in the control panel, it still says "no audio output device is installed." I went to Sony's site to get new drivers, but that doesn't appear to have worked. I don't know how the people at Best Buy messed this up when all they were doing is fixing the fan, but then again I don't know a whole lot about the inner workings of a computer.


My System SpecsSystem Spec
.
18 Jan 2011   #2
StalkeR

Windows 10 Pro x64
 
 

Did you try to update from Device Manager?
Find audio device in device manager,right click on it and select Update driver software
My System SpecsSystem Spec
18 Jan 2011   #3
Br3nd4n

Windows 7 Home Premium 64 bit
 
 

Quote   Quote: Originally Posted by StalkeR View Post
Did you try to update from Device Manager?
Find audio device in device manager,right click on it and select Update driver software
I went in there and looked at the drivers and this is what it looked like: https://i.imgur.com/zalHJ.png

It said the drivers for the relevant audio devices were installed and up to date.
My System SpecsSystem Spec
.

18 Jan 2011   #4
StalkeR

Windows 10 Pro x64
 
 

Hm...strange.. I found this while searching google.So you can try and try one.

1. OPEN YOUR "CONTROL PANEL"...THEN OPEN "HARDWARE AND SOUND"
2. LOOK FOR AND CLICK OPEN "DEVICE MANAGER"
3. SCROLL DOWN TO '' SOUND,VIDEO AND GAME CONTROLLER''
4. RIGHT CLICK "SOUND VIDEO AND GAME OPTION"...THEN AN OPTION WILL COME UP SAYING..."SCAN FOR HARDWARE CHANGES"...CLICK IT AND HEY PRESTO...YOUR SOUNDS AND VIDEO AND EVERYTHING IS WORKING!
ITS AS SIMPLE AS THAT...NO DOWNLOADS OR CODECS OR FILTERS OR ANYTHING NEEDED!
HOPE THIS WAS HELPFUL...ALWAYS SHOW APPRECIATION!
THANKX

More here...
My System SpecsSystem Spec
18 Jan 2011   #5
Br3nd4n

Windows 7 Home Premium 64 bit
 
 

Yeah, I just tried that and it is still not working. Thanks for the help though. I guess I'll just have to take it back in to Best Buy and hope they can figure out what they did with it, which is unlikely since they had to send it off to get fixed.
My System SpecsSystem Spec
18 Jan 2011   #6
StalkeR

Windows 10 Pro x64
 
 

So I think that you should take your lap top back to Best Buy,and they to fix this problem.. (because It was created by them)
My System SpecsSystem Spec
18 Jan 2011   #7
Br3nd4n

Windows 7 Home Premium 64 bit
 
 

Yeah, I think that's what I am going to have to do. Thanks for the help though.
My System SpecsSystem Spec
14 Apr 2013   #8
MizzLeniex3

Windows 7 Home Premium 64 bit
 
 

Hi Br3nd4n! I have the SAME EXACT problem as you, same model and error, even just occuring after just fixing the fan... I was wondering if you managed to fix it and what was the problem causing it as well as the solution. Thanks in advance!
My System SpecsSystem Spec
Reply

 No audio output device is installed




Thread Tools




Similar help and support threads
Thread Forum
No Audio Output Device is Installed
I believe this is an issue regarding an update. I had this issue before and did a system restore to back before I had installed a certain program, and the issue went away. Now however, I do not have a restore point that will go far enough back. I started up my computer today and I was hit...
Drivers
no audio output device installed
This is my wife's sony vaio, and she has had this problem with no sound on her laptop, when checking the volume control it says no audio output device installed. In device manager it says that she has Intel display audio. I need major help here please.
Sound & Audio
No AUDIO OUTPUT DEVICE IS INSTALLED
No AUDIO OUTPUT DEVICE IS INSTALLED, this is the message l got on sound icone since l installed windows 7 l have downloaded it several time the latest one it shows on control panel but not on device manager, l guess this is not really installed but l keep installing it and restat the laptop...
Sound & Audio
No audio output device installed
I bought a generic computer. It had windows vista installed and it used to display a message that No audio output device is installed . I recently installed windows 7 home premium 32 bit on it but it still says the same thing. I went to properties of it and found following error message.This device...
Sound & Audio
No audio output device installed...Tried everything, need some help.
All fixed...Hardware issue. Stripped it down and rebuilt it. Booted up and installed the drivers....woohoo I have sound again...lol Hi, I have had this problem now for a couple of months. What I have tried: Reinstall windows 7 Update bios Install the realtek high definition audio...
Sound & Audio
Realtek Audio: No Audio Output Device is Installed
Hello. Im having the dreadful "No Audio Output Device is Installed" problem on my realtek audio. It worked some months ago, but im in no position to do a roll back. Im sure the hardware is just fine, it works with Ubuntu. The computer is a Dell Vostro 430. My OS is win7 64bit. I tried...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:35.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App