Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No audio

25 Jan 2011   #1
psih

Windows 7 Home Premium x64
 
 
No audio

First of all hi 2 all and sorry if i created post with similar problem here.
I've got notebook Sony Vaio VPCEE23FX with Win7 Home Premium x64. Graphics card is Radeon 4200, sound is seems to be Realtek.
Once all sounds in system are just disappeared. I think the reason is in automatic update, but not sure. Tried to download drivers form official site, then from other sites, installed some new codecs, there is still no audio. Can't make system restore, no up-to date. Please help anybody, my note works without any sound at all, getting sick of it.




Attached Thumbnails
No audio-01.jpg   No audio-02.jpg  
My System SpecsSystem Spec
.
25 Jan 2011   #2
Punkster

Windows 7 Ultimate SP1 (64-bit)
 
 

Hello psih, welcome to the forums.

Could you upload screenshots of Speaker Properties (levels and advanced Tabs)?

Maybe your problem is a misconfiguration, because those screenshots look fine
My System SpecsSystem Spec
25 Jan 2011   #3
psih

Windows 7 Home Premium x64
 
 

Punkster, here made a screenshot while WMP is playing a music.


Attached Images
No audio-03.jpg 
My System SpecsSystem Spec
.

25 Jan 2011   #4
Punkster

Windows 7 Ultimate SP1 (64-bit)
 
 

Hehe you got me wrong, the 1st attachment in your 1st post, the middle one, Speaker Properties, i need the Levels and Advanced tabs, please. These ones

Sorry about the spanish language, it's what i got


Attached Images
No audio-005.png No audio-006.png No audio-007.png 
My System SpecsSystem Spec
25 Jan 2011   #5
psih

Windows 7 Home Premium x64
 
 

here)


Attached Thumbnails
No audio-05.jpg  
My System SpecsSystem Spec
25 Jan 2011   #6
Punkster

Windows 7 Ultimate SP1 (64-bit)
 
 

Hmm! nothing seems to be misconfigurated do you have the latest realtek drivers?

Try this, Go to device manager, right click the Realtek HD Audio and click Uninstall Device, reboot your PC and let windows choose the drivers... if that doesnt work, i'd say go for the latest drivers.

Realtek

Choose the one that fits your specs, download and try.
My System SpecsSystem Spec
25 Jan 2011   #7
psih

Windows 7 Home Premium x64
 
 

Punkster, i've already downloaded latest drivers from there. Someone told me that audio driver concerns with video, so also downloaded latest ATi CCC. Still don't have sound. Any ideas?
My System SpecsSystem Spec
25 Jan 2011   #8
Punkster

Windows 7 Ultimate SP1 (64-bit)
 
 

It could be a problem with the video but you don't have any HDMI device connected as you can see in the screenshot, so the video card here is not a factor

Have you tried disabling all the unneeded devices from the Realtek Manager?
My System SpecsSystem Spec
25 Jan 2011   #9
psih

Windows 7 Home Premium x64
 
 

Punkster, where is the Realtek Manager? I've deleted everything that contains audio in safe mode. Maybe reinstall windows? Have you got some distr of windows 7? by the way what's the difference between x32 and x64?
I'm afraid thay i'll have to install winXP...(
My System SpecsSystem Spec
25 Jan 2011   #10
Punkster

Windows 7 Ultimate SP1 (64-bit)
 
 

Realtek HD Audio Manager is located in control panel.

if you deleted something in Safe Mode all you have to do is reinstall the drivers/software and try it again.

Here are the main differences between 32-bit and 64-bit:

https://www.sevenforums.com/general-d...omparison.html
My System SpecsSystem Spec
Reply

 No audio




Thread Tools




Similar help and support threads
Thread Forum
Realtek ALC889 audio, audio fine on S/PDIF, nothing from rear output
I'm having a strange problem in my HTPC. Audio is coming perfectly fine out from the S/PDIF coaxial output, and it's normally connected only that way to the receiver, but now for other reasons I also need to connect it using a 3.5 mm to a small mixer. So in the sound manager I changed the output to...
Sound & Audio
Asus onboard audio no longer working since enabling front panel audio.
My audio rear outs used to work, but even so, i was primarily using hdmi out from my video card. I was also diagnosing BSODs at the time and sent my mobo back to asus for an rma. When it got back, I placed it in a different case and attached the font panel audio. Due to a new living...
Sound & Audio
restart problem BSOD glitchy audio win7 ultimate w/ m audio 1010lt sou
m audio 1010lt sound card not sure why..usually when I shut down it restarts automatically..recently i was watching a movie and it restarted out of no where..any help appreciated.... windows ultimate 7 amd 6000 3.0 ghz processor 4 gb ram I did do some searching i do have m audio 1010lt and...
BSOD Help and Support
Audio Playback (Default Device Realtek) Knocks Out SRS Audio Sandbox
Hi, I finally upgraded from Windows XP to Windows 7 and almost went back shortly after finding out I could no longer organize or manually arrange my own personal files and/or folders but luckily I discovered an application called 'Folder Options X' which has re-enabled that feature for me so I'm...
Sound & Audio
I need an audio player capable of playing multiple audio files simul
In Mac OS Quick time does this (I can have 10 audios all playing simultaneously). WMP nor VLC seem capable of this. I need a solution to this for both Linux/ubuntu and Windows 7. Maybe there's a way to customize vlc or wmp? Thanks.
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 20:12.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App