Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sound Occasionally Doesn't Work (Win7x64Ultimate)

27 Jan 2011   #1
JOSHSKORN

Windows 7 Ultimate 64-bit
 
 
Sound Occasionally Doesn't Work (Win7x64Ultimate)

I have Windows 7 x64 Ultimate with Logitech G930 headset. I don't know if it's relevant that I have that particular headset or not, but I don't have any other speakers on my computer or another headset so I'm unable to test this with my RealTek drivers.

It seems that whenever I turn my computer on and boot all of my applications up too fast, that my sound seems to not start. Maybe it's coincidental. But a slow fix to this issue has been to just restart my computer.

Is there any other way to resolve this? Is there a service I can restart? I'd rather do this if possible rather than restarting my computer. I can't seem to find any volume levels that are muted.


My System SpecsSystem Spec
.
27 Jan 2011   #2
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

Might want to take this up with Logitech. From looking around here,

Headphones / Headsets / Microphones - Logitech Forums

it appears that there are all kinds of issues with that headset.
My System SpecsSystem Spec
Reply

 Sound Occasionally Doesn't Work (Win7x64Ultimate)




Thread Tools




Similar help and support threads
Thread Forum
Sound doesn't work :-/
Wish I had a better description but .... My sound worked and now it doesn't. I have a Asustek p6x58d premium board and I'm using the on-board sound. In sound I have "rear panel" as default. In rear panel properties I have it enabled. When I play any sound playback (in sound) shows...
Sound & Audio
Sound doesn't work on Windows
I'm using a Logitech USB headset and it works perfectly on Ubuntu, but it doesn't even recognize it in Windows. It puts the yellow triangle over it in the device manager. I've tried reinstalling my drivers and tried a couple things I looked up but none of them worked. ...
Sound & Audio
My sound doesn't work?
I have a Dell Inspiron 1545 and have been dealing with this problem for a pretty long time. Occassionally, I will be playing a youtube video or something and I'll pause it and come back to it and the sound wont work. It wont work through the speakers or headphones.. I usually restart my computer...
Sound & Audio
Sound on my comp doesn't work - pls help
Hello, I see that this is a common problem and I have read many posts on this issue, but still have no solution. I installed Windows 7 and now there is no sound. Before that I had WinXP. I tried to update the driver through the device manager but it says that it is up to date. Processor...
Sound & Audio
Sound doesn't work
Hi, My sound doesn't work after installing Windows 7 i have a ASUS V2-PE2 Barebone Audio card ADI AD1986A SoundMAX Because my PC is a few years old i dont think drivers will be released for Windows 7 anyway they wearen't realesed for Vista either is there a better way of solving my problem than...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:59.
Twitter Facebook Google+