Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Sound :(

03 Feb 2011   #11
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

I would look at this and have one more go at it before sending for service.
Trouble installing iTunes or QuickTime for Windows


My System SpecsSystem Spec
.
04 Feb 2011   #12
smurof7neves

Windows 7 Professional 32-bit Service Pack 1
 
 

Do a System Restore. Worked wonders for me. Some drivers just won't update properly for me without causing the sound to stop working. I have no idea why.

In particular, I cannot get rid of an old Logitech driver without losing sound. So I just don't.
My System SpecsSystem Spec
04 Feb 2011   #13
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

Quote   Quote: Originally Posted by smurof7neves View Post
Do a System Restore. Worked wonders for me. Some drivers just won't update properly for me without causing the sound to stop working. I have no idea why.

In particular, I cannot get rid of an old Logitech driver without losing sound. So I just don't.
I'm guessing you did a win 7 upgrade from vista?
My System SpecsSystem Spec
.

04 Feb 2011   #14
smurof7neves

Windows 7 Professional 32-bit Service Pack 1
 
 

Quote   Quote: Originally Posted by Maguscreed View Post
Quote   Quote: Originally Posted by smurof7neves View Post
Do a System Restore. Worked wonders for me. Some drivers just won't update properly for me without causing the sound to stop working. I have no idea why.

In particular, I cannot get rid of an old Logitech driver without losing sound. So I just don't.
I'm guessing you did a win 7 upgrade from vista?
Actually, no. I just installed Windows 7 on a new hard drive.

The funny thing is, when I copied my old hard drive (originally XP) to my new one, I must have copied the Logitech driver, which at the time I was no longer using.
My System SpecsSystem Spec
04 Feb 2011   #15
dbwlduf

Windows 7 Home Premium 32bit
 
 

I can't... no restore point.
My System SpecsSystem Spec
Reply

 No Sound :(




Thread Tools




Similar help and support threads
Thread Forum
Custom Sound Scheme: Close Window Sound Plays Instead of Chosen Sound
Cheers all, Problem is as stated in the thread; I downloaded, untar'd and set the theme up today. I know it's specifically the "Close Window" sound since it's unique from the others. I'm referring to the following actions in particular (there may be more things I could do to proc it, but I...
Sound & Audio
Distortion sound using onboard realtek sound card on windows 7ultimate
Hello,i recently upgrade my system from xp to windows7,i use the same realtek driver and get distortions!I try severall drivers,disable all enhancements/levels on speakers properties with no result(2.1speakers-),i configure them in stereo mode,i reduce the default format to 44100 16bits(cd...
Sound & Audio
Sound Control panel takes 2 minutes to open; HDMI sound inconsistent
Brand new Windows 7 Home Premium (6 bit) computer. When I click on the Sound control panel item, sometimes it takes 1-2 minutes to open. But that's kind of minor (although I'd like to know how to fix it), because sometimes the HDMI sound to my HDTV works fine, and sometimes it doesn't work at all....
Sound & Audio
narrator no sound - and sound vbs file no sound
I tried this file on my other win 7 and it works fine , but I have no sound with this file . and narrator has no sound also .. system sounds and mp3 's / movies sound good ... Ideas . thanks
Sound & Audio
Missing Sound Video & Game Controller in Device Manager, no sound
Hi Its bit complicated.:D I have 5 year old Compaq Pressario V3611AU notebook with AMD Atholon X2 TK-55 processor. Was using Windows XP and everything working fine. Recently I upgraded RAM to 2GB & processor was changed to AMD Turion(tm) X2 TL-60 2.00Ghz. I installed windows 7 and everything...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:03.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App