Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: no audio over HDMI

25 Jun 2009   #11
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

feh something for you to check. I went looking for manuals from other boards that use the same GF8200 chipset as yours and have an HDMI port. Anyway came across one and it has a setting in the bios to enable the HDMI audio, and it is disabled by default. Worth having a look in your bios under "Advanced Chipset Setup" or possibly 'Integrated Peripherals" and see if yours has a similar setting.


My System SpecsSystem Spec
.
26 Jun 2009   #12
feh

Windows 7 RC 7100
 
 

Quote   Quote: Originally Posted by stormy13 View Post
feh something for you to check. I went looking for manuals from other boards that use the same GF8200 chipset as yours and have an HDMI port. Anyway came across one and it has a setting in the bios to enable the HDMI audio, and it is disabled by default. Worth having a look in your bios under "Advanced Chipset Setup" or possibly 'Integrated Peripherals" and see if yours has a similar setting.
I've played with every option in the BIOS. The only setting related to sound is the ability to enable/disable what they refer to as the internal (nvidia, over HDMI) and external (VIA, using the 8 pin-style connectors) sound systems. None of the available settings work.

Plus, HDMI audio worked fine when I was using linux, so I'm 99% sure this is either a driver or OS issue.

Thanks, though.
My System SpecsSystem Spec
05 Aug 2009   #13
webs05

Windows Vista Ultimate 64
 
 
Bump

feh,
Did you get audio over HDMI working? I have been trying to find a solution and coming up blank.

I did find the link below, but it didn't help.

AnandTech - SOLVED - How to enable HDMI Audio - Asus M3N78-VM GeForce 8200 chipset
My System SpecsSystem Spec
.

06 Aug 2009   #14
feh

Windows 7 RC 7100
 
 

Quote   Quote: Originally Posted by webs05 View Post
feh,
Did you get audio over HDMI working? I have been trying to find a solution and coming up blank.

I did find the link below, but it didn't help.

AnandTech - SOLVED - How to enable HDMI Audio - Asus M3N78-VM GeForce 8200 chipset
Yes, I did get it working. I ended up getting tech support from nvidia - they had me use an older version of the video/audio drivers, and that enabled HDMI audio.
My System SpecsSystem Spec
06 Aug 2009   #15
SquonkSC

Win7 Build 7600 x86
 
 

Quote   Quote: Originally Posted by feh View Post
Yes, I did get it working. I ended up getting tech support from nvidia - they had me use an older version of the video/audio drivers, and that enabled HDMI audio.
Hi Feh,

It would be a good thing to edit your first post,
and write that you have found a solution.

And tell people which driver solved your problem.
My System SpecsSystem Spec
06 Aug 2009   #16
petrossa

vista x64/ win 7 x64
 
 

Quote   Quote: Originally Posted by squonksc View Post
Hi Feh,

It would be a good thing to edit your first post,
and write that you have found a solution.

And tell people which driver solved your problem.
182 seems to do the trick
My System SpecsSystem Spec
06 Aug 2009   #17
webs05

Windows Vista Ultimate 64
 
 
I got it Working too

I feel stupid as after posting my response to feh I found my problem.

It basically boiled down to me wanting to go through my receiver for audio. Problem is my receiver does "pass through" HDMI. This means it sends audio and video to the same source and only to that source when using HDMI. So I had my computer plugged into DVD and was sending my video out to my TV. Well my receiver won't play audio out the speakers connected to it in this scenario without a separate cable for audio when using HDMI as it sends the audio signal to the TV as well.

So unfortunately, until I figure something else out, I am running audio through my TV. I would just use a separate digital cable for audio, but my digital audio ports are filled at the moment. But at least I know what was causing my issue.
My System SpecsSystem Spec
Reply

 no audio over HDMI




Thread Tools




Similar help and support threads
Thread Forum
Realtek HDMI Output ATI HDMI Audio -Not Plugged In-
I'm trying to hook up my TV with my computer, and for the most part it's working. The video goes through and I get how to control it and everything. The only thing not working is the sound. I'm using an HDMI to HDMI cable, and like I said the video is fine. Also, when the cable is plugged into...
Sound & Audio
No HDMI audio after running Win 7 audio trouble shooter
I have an Acer Aspire Laptop 57362-4790 running Win 7 with all the latest updates. Audio is an Intel(R) High Definition Audio HDMI, and Realteck HDMI. Because I had no headphone output with the computer connected to my TV via the HDMI out I ran the Windows audio trouble shooter. I got a...
Sound & Audio
No Audio, HDMI (unplugged), No Audio device listed
Hi, I just got a new (cascaded) computer with seemingly no standard audio. The audio icon is a speaker with and X through it and the only audio device that populates the Playback Devices list is the HDMI digital audio. I have audio on the motherboard (think I can find it?? nope) and...
Sound & Audio
HDMI audio problem when connecting LCD TV to PC via HDMI
hi all, I have my media center PC connected to a Sansung LCD TV through an HDMI cable. Everything works fine; the PC detects TV and both audio and video travel through the HDMI cable from PC to TV The problem happens when I turn the TV OFF and ON. In this case, the video is back but not the...
Sound & Audio
No audio from rear jack & no hdmi audio
hi guys pretty new here so take it easy plz (lol) i have 2 problems regarding audio. 1. when i upgraded my pc i added a okish motherboard but i wanted sound from my front panel so i took the jumper cap off the prongs for audio but now i have added some desktop speakers and want to plug them...
Graphic Cards
Windows 7 - HDMI out no audio - Intel HDMI audio
Hey everyone, I recently upgraded to Windows 7 (Build 7100) from Vista (32 bit) and am having trouble getting audio from my HDMI out port. I am using the Mobile Intel 965 Express Chipset and have upgraded to the latest available driver but still no luck. I have attached a screen shot of my...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:23.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App