Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problems with Stereo Mix/Wave

16 Feb 2011   #1
golemkaaa

Windows 7 Ultimate x64 SP1
 
 
Problems with Stereo Mix/Wave

Hello !
I have new OS Win7 x64 but i cannot find or use stereo mix and wave
i know where is the stereo mix but its not working ...
so any ideas ?
i have Realtek sound card (Gigabyte mainboard)


My System SpecsSystem Spec
.
16 Feb 2011   #2
ignatzatsonic

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, 64-bit
 
 

go to sound control panel.

click recording tab.

right click in the white space in that tab.

make sure "enable disconnected devices" and "enable disabled devices" are checked.

does "stereo mix" show up and is it enabled with a green check mark?
My System SpecsSystem Spec
17 Feb 2011   #3
golemkaaa

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by ignatzatsonic View Post
go to sound control panel.

click recording tab.

right click in the white space in that tab.

make sure "enable disconnected devices" and "enable disabled devices" are checked.

does "stereo mix" show up and is it enabled with a green check mark?
yes and its not working
My System SpecsSystem Spec
.

17 Feb 2011   #4
ignatzatsonic

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, 64-bit
 
 

Assuming you have up to date drivers, I would guess the problem is a configuration setting somewhere in your recording application, whatever that is, or possibly in Windows sound control panel. All you can do is continue to recheck and investigate.

You could also try running an RCA cable from your sound card speaker outputs to the microphone inputs.
My System SpecsSystem Spec
18 Feb 2011   #5
golemkaaa

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by ignatzatsonic View Post
Assuming you have up to date drivers, I would guess the problem is a configuration setting somewhere in your recording application, whatever that is, or possibly in Windows sound control panel. All you can do is continue to recheck and investigate.

You could also try running an RCA cable from your sound card speaker outputs to the microphone inputs.
i have the newest driver
but i cannot find wave
stereo mix suxs
My System SpecsSystem Spec
Reply

 Problems with Stereo Mix/Wave




Thread Tools




Similar help and support threads
Thread Forum
No Stereo/Wave out on Audigy Soundblaster cards
No Stereo/Wave out on Creative Audigy Soundblaster SE 7.1 and possibly many other cards of this produce Yes, this is a topic that has been volleyed all over the place. and no its not the simple "Show hidden devices problem" its the actual problem that the drivers are not supporting...
Sound & Audio
Stereo mix problems... Just like the rest of the world is having
Earlier, I formatted my PC and reinstalled Win7. Now Stereo Mix wont work. I've reinstalled the drivers (not sure if correct ones) and I've also checked off "show disconnected" or "show disabled". Please help. I need to record computer sound with camtasia studios to finish my Minecraft Lets Play...
Sound & Audio
~Sound card... NOT reading Wave Out AKA Stereo Mix >_<
Hi. ^^ Well, idk if you guys remember me from the Vista Forums but... I recently got a new Toshiba Laptop that has Windows 7 64-bit. As far as I know it is running well, just with a little bit of problems that I got them fixed. *The biggest thing I have is the sound card not reading the "Wave...
Sound & Audio
Sigmatel Audio - No 'Wave Out/Stereo Mix' option
Hello everyone, I have a Dell Vostro 1500 with onboard Sigmatel sound. I do a little djing, and occasionally hear something in a video or TV show that I'd like to use as a sample to throw into my sets. In XP I used to do this with Audacity - I'd set it to record 'Wave Out', press record, play...
Sound & Audio
Sound Problems- Stereo
Hi, Im having problems getting the sound to play on both of my speakers. I am hooked up to a reciever via a 3.5mm to RCA cable. ive tried plugging the RCA end of the cable into several ports in the back of the reciever, although Im only familiar with that being a problem when plugging into a phono...
Sound & Audio
Problems with Stereo Mix
Hey all. I have a problem with Stereo Mix & Realtek High Definition Sound Card. To gain the Stereo Mix option I had to update my drivers for the sound card. Now I have the Stereo Mix option enabled but the thing is simply broken. From past experience when I play sound the volume bar for...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:26.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App