Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sound disappears!

28 Feb 2011   #11
Johnxyx0

Windows 7 64 bit
 
 
Sound disappears,

Hi, after spending 4 hours on the phone to Dell today, uninstalling, re-installing various drivers!!! The technician has determined that there is a 'handshake' problem between ATI, Realtec and Windows!! None of this is of any use to me and i'll have to wait 3 days for them to look into it, and there's no gaurantee that even then they will have a solution!!

John


My System SpecsSystem Spec
.
28 Feb 2011   #12
The Howling Wolves

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by Johnxyx0 View Post
Hi, after spending 4 hours on the phone to Dell today, uninstalling, re-installing various drivers!!! The technician has determined that there is a 'handshake' problem between ATI, Realtec and Windows!! None of this is of any use to me and i'll have to wait 3 days for them to look into it, and there's no gaurantee that even then they will have a solution!!

John

John,
They all are trying to put the blame on the other guy. I've been to that dance before!
Just be patient and they may come up with a fix. Post back in a couple of days and let us know how it's going. We all can learn from their mistakes.....
My System SpecsSystem Spec
28 Feb 2011   #13
Johnxyx0

Windows 7 64 bit
 
 
Sound disappears!!

Hi Howling Wolves,

I like the use of the word 'may'!! Many thanks for the sympathy it's genuinely appreciated.

John
My System SpecsSystem Spec
.

28 Feb 2011   #14
The Howling Wolves

Windows 7 Home Premium 64bit
 
 

John,
Take a look in control panel and see if your Auto Play is set up somewhat to mine.
Sound disappears!-auto-play.png

I won't give up if you don't!


My System SpecsSystem Spec
28 Feb 2011   #15
Johnxyx0

Windows 7 64 bit
 
 
Sound disappears!!

Hi HW, (is that OK?)

All of mine say 'choose a default' with exception of Software and games.

Does that help?

John
My System SpecsSystem Spec
28 Feb 2011   #16
The Howling Wolves

Windows 7 Home Premium 64bit
 
 

Just going through the process of elimination.
Here is how my sound is set up.............
Sound disappears!-sound1.png

Sound disappears!-sound2.png

Sound disappears!-sound3.png

Sound disappears!-sound-theme.png

The theme area you can change and test.


My System SpecsSystem Spec
28 Feb 2011   #17
Johnxyx0

Windows 7 64 bit
 
 
Sound disappears!!

Hey HW,

I'm willing to give anything a go!!

Being totally PC inept,......how do i do it?

John

Plesae pretend you are dealing with a six year old!
My System SpecsSystem Spec
28 Feb 2011   #18
The Howling Wolves

Windows 7 Home Premium 64bit
 
 

Got to leave but go to control panel and click on icon that says SOUND!
then check your sound set up with mine. They might not be the same but lets start there.
I will be back to see what you came up with.
Will bring big guns in (Nick) PooManUK to help us both.
My System SpecsSystem Spec
28 Feb 2011   #19
Johnxyx0

Windows 7 64 bit
 
 
Sound disappears!!

Well........

Just had a call from a Dell Tec Supvr who has asked if i would mine swapping the sound card from the other (long story, may have already told it in earlier thread!) studio xps 7100, to the new one! Haven't got much to loose so going to give it a go tomorrow! My only concern is that it sounded like a software/driver problem not hardware!

John
My System SpecsSystem Spec
28 Feb 2011   #20
The Howling Wolves

Windows 7 Home Premium 64bit
 
 

John,
Swap it out and see what happens. Nothing to lose.
I think you are spot on with it being a software issue but what do I know.
Just don't give up in getting it fixed to your satisfaction.
Keeps us posted as we all can learn something from this.
My System SpecsSystem Spec
Reply

 Sound disappears!




Thread Tools




Similar help and support threads
Thread Forum
Sound just completely disappears but Headphones work?
Hello, I am completely at a loss! Having tried everything from updating drivers, uninstalling soundcard rebooting and installing again and finally system restore. The problem is if the pc is left on for a while the sound will go. Speakers work fine. Here is my system sound spec: ...
Sound & Audio
My laptop sound sometimes disappears
Hi all, First of all i am new at this forum so dont be harsh on me. I have problem with my Asus N75SF laptop.Sometimes my sound dissapears and it comes back after a while or when i restart my laptop.So the problem occurs when i turn on my laptop there is no sound and after 5 min or so it comes...
Sound & Audio
windows 7 realtek sound disappears after restarting pc
I installed Windows 7 (x86 so x32 for instalations) recently and from beggining I had problems with sound. After installing windows all other drivers were ok(video,motherboard,ethernet) but there were no sound. Windows showed that there is sound drivers instaled S/pdif(or something like that) and...
Sound & Audio
Sound disappears when changing TV-channel
Hi, I just built a new computer and everything works smooth and fine apart from MC. I have Asus My Cinema P7131 TVtuner PCI-card and have use it without problems before on Win7 Ultimate with the native windows drivers (this card is supported directly by wiondows and does not need drivers like XP...
Media Center
USB unplug sound, mouse hangs and sound disappears
Hi! As far as I remember this started to happen few weeks ago, or so. The mouse hangs a second or two, than skips, and after that it works ok for 10-15 minutes. When the mouse hangs there is sometimes a USB plug or unplug sound, but this sound is also hearable sometimes when the mouse doesn't...
General Discussion
Sound 'disappears' after 15 minutes and returns 2 seconds later
Hi there, Usually, I've been able to troubleshoot my PC woes and worries using my dear friend Google and/or some logic thinking. But there's something "strange" going on with my mediacenter-PC. As I've looked on these forums but couldn't find a solution (and to be honest : I'm baffled by this) :...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:00.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App