Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 5.1 Two Rear Speakers Not Working

02 Mar 2011   #1
hiranya

Windows 7 Ultimate 32 Bit
 
 
5.1 Two Rear Speakers Not Working

Please help me with my problem. My PC configuration looks like this.
Mobo : Intel DX58SO
CPU : Intel i7 950
I have a 5.1 Creative LX520 Speaker, I have set the sound output to 5.1 in control panel, but when I test the speakers the two rear speakers does not work. But if I change the setting to 7.1 it works, but the sound from the rear speakers are like distorted. Please help.


My System SpecsSystem Spec
.
02 Mar 2011   #2
BugMeister

Windows10 Pro - 64Bit vs.10547
 
 

check the mixer - you may have to turn the volume up on the rear speakers..

I know it sounds a bit silly, but I've turned them down when using the CMSS surround in 5.1
on the Creative X-Fi, and then wondered what was wrong when I've switched back from 2.1 stereo..

you should be able to get the 5.1 configuration, so keep trying to correct that one,
rather than switching to 7.1

PS. the plug colours should match, but make sure that you have connected the speakers correctly
- refer to the manual, if you have one
My System SpecsSystem Spec
Reply

 5.1 Two Rear Speakers Not Working




Thread Tools




Similar help and support threads
Thread Forum
Rear speakers work partially
Running Realtek HD Audio on Windows 7 Pro, 64 bit. Have quadraphonic speakers set up, which work fine during configuration test. Rear speakers won't work for music playback or other audio files on computer, but they DO work for YouTube, Pandora, etc., anything from the Internet. Strange. Have...
Sound & Audio
5.1 Two Rear Speakers Not Working
Please help me with my problem. My PC configuration looks like this. Mobo : Intel DX58SO CPU : Intel i7 950 OS : Windows Vista Ultimate (32 Bit) Sound : Realtek High Definition Audio I have a 5.1 Creative LX520 Speaker, I have set the sound output to 5.1 in control panel, but when I...
Sound & Audio
Realtek HD Audio Non Working Rear Speakers
Hello Everyone , I recently searching in forums to get solved my problem , but no one fix that issue . I Read many threads so i need the fix because i'm sick to see another posts from fools that they don't know anything about software's or hardware's. So My Problem Is : Yesterday i format...
Sound & Audio
No Sound in 2 Rear speakers
Hi, I am using Windows 7 Ultimate x32, Realtek HD Audio and now just connected my old (2003) DELL Altec Lansing ADA995 System. It has a subwofer, 2 Frontspeakers, 1 Center Speaker and 2 Rear Speakers, however I get NO Sound in these 2 Rear Speakers, can Somebody please help?
Sound & Audio
Rear speakers not working
Hello, I'm installed the Windows 7 and Realtek sound driver. Front PC speakers works good, but rear speakers not working. If I use Test device the speakers plays test music, all speakers works good. But if I play mp3 in winamp or windows media player works only front 2 speakers. Please help me. ...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:31.
Twitter Facebook Google+