Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: LOST SOUND

21 Apr 2011   #1
thomsonw86

WINDOWS 7 ULTIMATE 32 BIT
 
 
LOST SOUND

Hey, i installed Geforce 210 graphics card and after some days i lost soundLOST SOUND-w.jpg
As saw in some other posts i dont know where is onboard audio in bios.Speaker is plugged in.Motherboard is ASUS P5N-MX. Please help..




My System SpecsSystem Spec
.
21 Apr 2011   #2
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

One thing that isn't helping is that you don't have the driver for the onboard audio installed. It is running on the default Windows driver, which while it will work, only provides enough to get sound. You can find links to the latest Realtek driver for it here,

Latest Realtek HD Audio Driver Version

Next unless you're using the digital/spdif add-on board,

LOST SOUND-p5n.png

you need to set it to speakers in the Windows settings after installing the above driver.


My System SpecsSystem Spec
21 Apr 2011   #3
fireberd

Windows 10 64 bit
 
 

You need to set your "Speakers" as the default playback device. According to your picture the Digital is now set as default playback device.

Also it shows that the speakers are not connected. Doublecheck that your speakers are connected to the GREEN speaker jack.
My System SpecsSystem Spec
.

22 Apr 2011   #4
thomsonw86

WINDOWS 7 ULTIMATE 32 BIT
 
 

Hey fireberd,i just removed BIOS Battery and restarted machine but it didn't worked for first time but after a night i am getting sounds.Anyway THANKS A LOT
My System SpecsSystem Spec
22 Apr 2011   #5
thomsonw86

WINDOWS 7 ULTIMATE 32 BIT
 
 

I removed BIOS battery and restarted the machine. Though it didn't work for first time after a single night iam getting sounds.Anyway thanks.Is there any problem if i didn't install realtek driver??Also in control panel i can see nVidia hd audio driver. should i install Realtek???(Ma Graphics driver is the latest from nVidia)I dont have sound card
My System SpecsSystem Spec
Reply

 LOST SOUND




Thread Tools




Similar help and support threads
Thread Forum
Lost sound, but windows thinks I still have it
My speakers and headset work just fine when plugged into another PC, neither work on mine in any port. This happened suddenly: I did a Windows Update to SP1 yesterday, and last night I put it on hibernate like usual. But when I woke up, my PC seemed to have restarted itself for an unknown reason;...
Sound & Audio
Movies lost their sound
All this happened suddenly, I was playing Counter strike and I could hear the back grounds but the dialouges and gunshots couldnot be heard. After that when I tried some movies, All the dialouges had been gone. I could hear the background music and background sounds but the midtones had been gone. ...
Sound & Audio
I lost sound and need help
Hi, I have a hp pavillion desktop. AMD Athlonx2 running windows 7 with 6gb ram. I started my computer this morning and I have no sound. I ran the troubleshooter and it reported that windows audio wasn't running so I checked services and they are on automatic but not running so I clicked on start...
Sound & Audio
I lost my sound
It all started yesterday when I downloaded some new graphics(nvidia) and sound drivers(VIA) cuz I read in some threads that might be the problem for Fallout 3 crashing.After installing the drivers I lost my sound(And by the way after I lost the sound I ran the game without any problem...)...I tried...
Sound & Audio
Suddenly Lost All Sound
No sound at all. Have tried updating windows, and uninstalling/reinstalling my sound card drivers which are up to date. When audio is playing, my computer seems to detect that there is sound there. The little green meter is bouncing as if there is something playing and sound is coming out. ...
Sound & Audio
Volume Mixer lost IE sound...
So when you click the sound icon in the tray and then Mixer usually IE, Windows Media Player, and any other application that uses sound shows up, but now IE is missing there... does anyone know what could have caused this?
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:51.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App