Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No audio output device installed

24 Apr 2011   #11
babbelut

Win7 Pro 32bit
 
 

No audio output device installed-snip3.png
No audio output device installed-snip4.png

I already installed the wired networking, I think the tool has a wrong version-number...




My System SpecsSystem Spec
.
24 Apr 2011   #12
Sardonicus

Windows 7 Home Premium 64 bit
 
 

My System SpecsSystem Spec
24 Apr 2011   #13
babbelut

Win7 Pro 32bit
 
 

First link: OS not supported
Second link: not supported
My System SpecsSystem Spec
.

24 Apr 2011   #14
Sardonicus

Windows 7 Home Premium 64 bit
 
 

Quote   Quote: Originally Posted by babbelut View Post
Attachment 150919
Attachment 150920

I already installed the wired networking, I think the tool has a wrong version-number...
The latest driver can be found here.
It was posted on 04-08-2011
http://downloadcenter.intel.com/Deta...adType=Drivers
My System SpecsSystem Spec
24 Apr 2011   #15
babbelut

Win7 Pro 32bit
 
 

done, still no changes
My System SpecsSystem Spec
24 Apr 2011   #16
Sardonicus

Windows 7 Home Premium 64 bit
 
 

Intel has no Windows 7 support for the board, which is a big part of the problem.
http://downloadcenter.intel.com/Deta...&DownloadType=

However the sound and video options should be there.
I don't have a fix, but I'll post something if I come up with it.
My System SpecsSystem Spec
24 Apr 2011   #17
Sardonicus

Windows 7 Home Premium 64 bit
 
 

My System SpecsSystem Spec
24 Apr 2011   #18
babbelut

Win7 Pro 32bit
 
 

first one: installed

second one: hardware not supported


in device manager: only pci serial port with (!), still no audio menu
My System SpecsSystem Spec
24 Apr 2011   #19
babbelut

Win7 Pro 32bit
 
 

Nobody?

I found this in the manual:

Desktop Board DQ965GF has a flexible 6-channel (5.1) onboard audio subsystem that
includes a SigmaTel STAC9227 audio codec and an HD Audio Link header.
The audio subsystem features:
• Intel® High Definition Audio interface
• Advanced jack sense, for the back panel connectors, that enables the audio codec
to recognize the device that is connected to an audio port and retask the connector
via the audio driver.
• S/N (signal-to-noise) ratio: 95 dB
• Microphone input supporting:
― Stereo microphone
― Microphone boost
The subsystem includes the following connectors:
• Front panel audio connector, including functionality for:
― Line out
― Microphone in
• Back panel audio connectors that are configurable through the audio device
drivers:
― Line in/retasking jack
― Line out/retasking jack
― Mic in/retasking jack
Related Links:
Go to the following link or pages for more information about:
• Audio drivers and utilities Support for Desktop Boards
• Installing the front panel audio solution, page 45
• The location of audio connectors, Figure 23 on page 48


The intel support page doesn't give me a solution...

edit: in the device manager: no (!) anymore but also no audio tab...
My System SpecsSystem Spec
24 Apr 2011   #20
Sardonicus

Windows 7 Home Premium 64 bit
 
 

In the BIOS, disable on board audio and High Definition Audio....save, reboot.
After Windows loads everything, reboot into the BIOS and enable onboard audio and High Definition Audio......
save, reboot. Hopefully Windows will reload your devices.
My System SpecsSystem Spec
Reply

 No audio output device installed




Thread Tools




Similar help and support threads
Thread Forum
No Audio Output Device Installed Error (Code 52 on my audio devices)
Hello there, I have an error in my Windows 7 with the audio, "No Audio Output Device Installed." I checked the playback & recording devices, but none are installed. I checked for hidden devices, but there wasn't any. So I opened the Device Manager, and checked the "Sound, video, and game...
Sound & Audio
No Audio Output Device is installed, HDMI Audio Out Works
No sound. Little speaker with the red 'x' appeared yesterday I have gone through the whole update drivers circus to no avail, my laptop can't detect that it has speakers built in so it doesn't bother finding a driver for them. This is where I am at: - Intel Display Audio is the only driver...
Sound & Audio
No Audio OUTPUT Device is installed
I upgraded my computer to Windows 7 Ultimate 32bit and im having problems installing the Realtek sound driver that's compatable with my computer. Every time i install it it says i dont have acces to memory location. I tried every solution on the internet but nothing worked. Please help me, im...
Sound & Audio
No Audio Output Device Installed
Alright, I give up. I've tried everything I can think of to fix this damned problem so now I'm left with no choice but to seek outside help. So, last night I updated windows after a minor leave of absence from doing so. and once everything was configured my computer started insisting I had no...
Sound & Audio
Realtek Audio: No Audio Output Device is Installed
Hello. Im having the dreadful "No Audio Output Device is Installed" problem on my realtek audio. It worked some months ago, but im in no position to do a roll back. Im sure the hardware is just fine, it works with Ubuntu. The computer is a Dell Vostro 430. My OS is win7 64bit. I tried...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 20:47.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App