Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: very loud scratching noise when viewing youtube vids

27 Apr 2011   #11
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64
 
 

Just a note. I have seen florescent lights cause this with a poorly fitting bulb or a ballast going bad. Like Mike their are many things that can cause this.


My System SpecsSystem Spec
.
30 Apr 2011   #12
skinny1976

windows 7 home premium 64 bit
 
 

so far its been 1 day with no issues , all i did was downloaded aiso4all driver and made my power scheme max peformance and turn off system sounds!!!!
My System SpecsSystem Spec
Reply

 very loud scratching noise when viewing youtube vids




Thread Tools




Similar help and support threads
Thread Forum
Youtube vids - country of origin
Hi. I'd like to see this youtube video which is 'blocked in your country'. The singer is popular in Germany so it seemed logical that a German proxy would work but it didn't. Is there a way of finding out which country or countries CAN see this video? Thank you....
Software
How to Validate My YouTube Vids/Channel
I posted this on the Video forum, but I thought I'd post here as well. I don't really understand what validating means, or how to do it. I just know my videographer told me when he uploaded some vids to our YouTube channel that he couldn't validate it.:confused::o:huh: I was clueless. So, I need...
Browsers & Mail
cannot view youtube vids in HD on IE10
ok this is p*ssing me off to no ends lol but I cannot watch youtube vids in HD, when I choose 720p/1080p in the cogwheel menu, the VID goes black! but when I do it in "inprivate" browser it works fine! none of my other computers has this problem and my video card is a ATI HD 5700 series 1GB so I...
Browsers & Mail
YouTube won't properly upload my vids!
Here's the deal, the video gets uploaded, it takes the two centuries it needs to upload and everything but when I click to watch it, the video is just a few seconds in length, a 15 minutes vid gets uploaded as a 34 seconds vid, even though it shows it's a 15 min vid when it's first loading. I've...
Music, Pictures & Video
Can't post YouTube vids
http://www.youtube.com/watch?v=DhoKDbY-L-w The URL is correct, but the video doesn't show.
Chillout Room


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:11.
Twitter Facebook Google+