Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: need help like mad going crazy

27 Apr 2011   #11
xxadosxx

windows 7 x64
 
 

im just trying to run it threw pc i get picture no sound and how do u enable it on you tv unlesss i did already >


My System SpecsSystem Spec
.
27 Apr 2011   #12
Mike Connor

Several, including Windows 7 x64 Ultimate
 
 

Quote   Quote: Originally Posted by xxadosxx View Post
yeah the hdmi3 comes up but what does that have to do for the sound i get the picture just no sound
The HDMI interface requires a sound driver. The video works, but without a sound driver you get no sound.

Your system specs are here;



Fill them out properly and I might be able to find out what you need.

Regards....Mike Connor
My System SpecsSystem Spec
27 Apr 2011   #13
Mike Connor

Several, including Windows 7 x64 Ultimate
 
 

If you need help finding your system specifications, then download this;

Speccy - System Information - Free Download

Regards....Mike Connor
My System SpecsSystem Spec
.

27 Apr 2011   #14
Mike Connor

Several, including Windows 7 x64 Ultimate
 
 

You need a driver like this to run sound on an ATI Radeon card HDMI interface;

ATI Catalyst

However, the driver will not do you any good if the device is telling you that it is not plugged in. Your posts are confusing. What device is not plugged in? If you have a picture, it must be plugged in!

If you have a picture and no sound then you need to install the sound driver from the above URL.

Speccy should show you something like this;



The AMD High Definition Audio Device, is the sound driver for the HDMI interface on your ATI Radeon card.

Regards....Mike Connor
My System SpecsSystem Spec
27 Apr 2011   #15
xxadosxx

windows 7 x64
 
 

Operating System
MS Windows 7 Home Premium 64-bit
CPU
Intel Core i3 370M @ 2.40GHz 31 C
Arrandale 32nm Technology
RAM
6.0GB Dual-Channel DDR3 @ 532MHz (7-7-7-20)
Motherboard
Gateway SJM70-CP (CPU 1) 33 C
Graphics
SAMSUNG (1600x900@60Hz)
Intel(R) HD Graphics
Standard VGA Graphics Adapter
Hard Drives
733GB Western Digital WDC WD7500BPVT-22HXZT1 (SATA) 24 C
Optical Drives
HL-DT-ST DVDRAM GT30N
Audio
Realtek High Definition Audio
My System SpecsSystem Spec
27 Apr 2011   #16
xxadosxx

windows 7 x64
 
 

Sound Cards
ATI High Definition Audio Device
Realtek High Definition Audio
Playback Devices
Speakers (Realtek High Definition Audio) (default)
Realtek Digital Output (Realtek High Definition Audio)
Speaker Configuration
Speaker type Stereo
My System SpecsSystem Spec
27 Apr 2011   #17
Mike Connor

Several, including Windows 7 x64 Ultimate
 
 

In your forum user interface, there is a section for entering your system specifications;




This makes it easy for anybody to check what you are using, and give you specific advice, just by clicking on your system specs at the bottom left of every post you send.

Having to jump back and forth between posts to find specs you entered in a post makes it difficult.

Regards....Mike Connor
My System SpecsSystem Spec
27 Apr 2011   #18
xxadosxx

windows 7 x64
 
 

okay added it to my specs
My System SpecsSystem Spec
27 Apr 2011   #19
Mike Connor

Several, including Windows 7 x64 Ultimate
 
 

Quote   Quote: Originally Posted by xxadosxx View Post
okay added it to my specs
Excellent. Thanks.

Now, please describe slowly and carefully what you have connected to what. And which devices are giving you errors.

Regards....Mike Connor
My System SpecsSystem Spec
27 Apr 2011   #20
xxadosxx

windows 7 x64
 
 

Sound Cards
ATI High Definition Audio Device
Realtek High Definition Audio

it just saying it cant detect it but it says its enabled and working but it keep saying its not pluged in does it matter if i have a pc audio input in the back of my tv ?
My System SpecsSystem Spec
Reply

 need help like mad going crazy




Thread Tools




Similar help and support threads
Thread Forum
Svchost.exe Crazy High CPU Usage and Crazy High Memory Usage
There is a serious issue with svchost.exe on my windows 7 computer. My HP Touchsmart 300-1025 has windows 7 64bit installed and svchost is slowing down the computer and using very high cpu and memory usage. It is not a virus or malware. I know the computer is not infected because one the computer...
Performance & Maintenance
Fan runs crazy, track-pad crazy, browser hangs, slow & unresponsive
Hi All, I hope someone here can help me as I can't go on with this crazy machine any longer... My machine is a 2012 Sony Vaio, I've just updated my system specs. What happens is the following: The fan runs for no apparent reason. It just takes off, loud and blowing out hot air even though the...
General Discussion
I get crazy!
Why is IE (regardless of version) changing the . to _ when I download a file (e.g. xxx.exe to xxx_exe or xxx.pdf to xxx_pdf)? The only thing I can do is to restart the Pc. On my laptop I use Windows 7 32 bit and on my desktop I use Windows 7 64 bit. Same error. On my work, I have asked our IT...
Browsers & Mail
New Tab gone crazy
I hope this is an easy question to answer. When I go File --> New Tab in IE9, instead of opening a new tab in my home page, it open to "about:Tabs". IS there anyway to force it open at my home page???
Browsers & Mail
thats just crazy
Whats the craziest thing you've ever convinced your friends about computers. I once convinced my friend he needed a carbureator for his computer, so he could get NOS and overclock it. Google proved me wrong though.
Chillout Room


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:15.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App