Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Volume was working, now it is not!!

11 Jul 2009   #1
Lewiedude

Windows 7 Pro x64
 
 
Volume was working, now it is not!!

Here are the specs on my lappy: HP Pavillion ZV6000 AMD 4000+(purchased in fall 2005). Win7 RC Build 7100.


Here is my issue: the install and operation of Win7 turned my 4 year old lappy into a new computer. I couldn't be happier! However, the sound has gone on the fritz. It used to work perfectly and now I am unable to control the volume level...period. Nothing. I am even suffering from the volume over-lay(the green lettering and meter view) that resides on top of the computer screen which makes me think it is the mouse. I am unable to control the volume from the controller buttons as well. This is getting really annoying. I have performed several shut-downs and when the OS load is fresh, I can control the volume through the speaker icon. Once I touch the volume controls on the mouse(logitech mediaplay) the volume reduces to aero. I can't even get it to go up again but the for speaker icon and then it goes back to zero!! UGH!!

Here is my spec from the device driver screen
:
Conexant AC-Link Audio. Win7 says all is working properly.

I am at a loss as to what to do. Unfortunately, I failed to set a restore point for the system prior to this issue.


Any thoughts and help are more than appreciated!



My System SpecsSystem Spec
.
11 Jul 2009   #2
zigzag3143

Win 8 Release candidate 8400
 
 
audio problem

Quote   Quote: Originally Posted by Lewiedude View Post
Here are the specs on my lappy: HP Pavillion ZV6000 AMD 4000+(purchased in fall 2005). Win7 RC Build 7100.


Here is my issue: the install and operation of Win7 turned my 4 year old lappy into a new computer. I couldn't be happier! However, the sound has gone on the fritz. It used to work perfectly and now I am unable to control the volume level...period. Nothing. I am even suffering from the volume over-lay(the green lettering and meter view) that resides on top of the computer screen. I am unable to control the volume from the controller buttons as well. This is getting really annoying. I have performed several shut-downs and when the OS load is fresh, I can control the volume through the speaker icon. Once I touch the volume controls on the mouse(logitech mediaplay) the volume reduces to aero. I can't even get it to go up again but the for speaker icon and then it goes back to zero!! UGH!!

Here is my spec from the device driver screen
:
Conexant AC-Link Audio. Win7 says all is working properly.

I am at a loss as to what to do. Unfortunately, I failed to set a restore point for the system prior to this issue.


Any thoughts and help are more than appreciated!
Im assuming you have un-installed the driver and re-installed it. also did it work before you installed the conexant driver?

ken
My System SpecsSystem Spec
11 Jul 2009   #3
Lewiedude

Windows 7 Pro x64
 
 

Actually, I had yet to take that step. Something about the volume over-lay told me to remove and reinstall the logitech mouse software. I did, and it is working almost 100%. I can at least adjust the volume up or down from the speaker icon. The mouse works going up but not down. Perhaps I have to replace the mouse now.

Thanks for the advice.
My System SpecsSystem Spec
.

11 Jul 2009   #4
zigzag3143

Win 8 Release candidate 8400
 
 
volume fixed

Quote   Quote: Originally Posted by Lewiedude View Post
Actually, I had yet to take that step. Something about the volume over-lay told me to remove and reinstall the logitech mouse software. I did, and it is working almost 100%. I can at least adjust the volume up or down from the speaker icon. The mouse works going up but not down. Perhaps I have to replace the mouse now.

Thanks for the advice.
glad your fixed is that mouse usb or bluetooth?
K
My System SpecsSystem Spec
11 Jul 2009   #5
Muad Dib

XP Pro & Vista Home Premium (x86); Windows Ultimate 7600 x64 Retail
 
 

Quote   Quote: Originally Posted by Lewiedude View Post
Here are the specs on my lappy: HP Pavillion ZV6000 AMD 4000+(purchased in fall 2005). Win7 RC Build 7100.


Here is my issue: the install and operation of Win7 turned my 4 year old lappy into a new computer. I couldn't be happier! However, the sound has gone on the fritz. It used to work perfectly and now I am unable to control the volume level...period. Nothing. I am even suffering from the volume over-lay(the green lettering and meter view) that resides on top of the computer screen which makes me think it is the mouse. I am unable to control the volume from the controller buttons as well. This is getting really annoying. I have performed several shut-downs and when the OS load is fresh, I can control the volume through the speaker icon. Once I touch the volume controls on the mouse(logitech mediaplay) the volume reduces to aero. I can't even get it to go up again but the for speaker icon and then it goes back to zero!! UGH!!

Here is my spec from the device driver screen:
Conexant AC-Link Audio. Win7 says all is working properly.

I am at a loss as to what to do. Unfortunately, I failed to set a restore point for the system prior to this issue.


Any thoughts and help are more than appreciated!
Well...... I had a hair puller with 7100, Realtek, Logitech Webcam and Skype.

My audio would quit working out of the blue. I could not even open the Control Panel>Sound applet, Sound Forge or any other audio app. Then I discovered if my computer went to sleep, when it woke up ALL the audio apps would open. Then after a while they would stop working again. So something was not playing nice.

My final solution was to uninstall Skype, Logitech Webcam, Realtek HD Audio, ATI CCC and Video driver (has an HD Audio component as well). UPGRADE from 7100 to 7232 and then re-install Realtek, ATI CCC and Drivers, Logitech Webcam amd Skype. (I was doing image backups at each step just in case).

Audio has worked fine ever since.

I don't know what your specific problem is, but nothing I tried would fix my audio in 7100 except what I described, upgrading to 7232.

Good luck!
My System SpecsSystem Spec
11 Jul 2009   #6
Lewiedude

Windows 7 Pro x64
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
glad your fixed is that mouse usb or bluetooth?
K
USB. It may be time to switch to BT. Any suggestions?
My System SpecsSystem Spec
11 Jul 2009   #7
zigzag3143

Win 8 Release candidate 8400
 
 
mouse

Quote   Quote: Originally Posted by Lewiedude View Post
USB. It may be time to switch to BT. Any suggestions?
asctually BT gives more probs than usb thats why I was asking

K
My System SpecsSystem Spec
Reply

 Volume was working, now it is not!!




Thread Tools




Similar help and support threads
Thread Forum
Encrypted Volume Check: Volume Info on \\?\Volume{X}Can't read
Encrypted Volume Check: Volume Info on \\?\Volume{X}Can Not Read Found this in my Event Viewer on each start/restart. I don't have any Volumes that I have encrypted. Is this malware? I've run everything prior to noticing including Windows Offline Defender. Not sure if this is even the...
General Discussion
Keyboard volume keys not working
I have two pairs of volume shortcut keys on the keyboard. Suddenly both have stopped working. The only way I can adjust the volume is through the system tray. Any help? These shortcuts are very useful while playing a game.
Hardware & Devices
Fn Keys Relating to Volume Not Working
Hey guys, I have a new ASUS K60IJ laptop. I'm having some problems with the fn + f10 - f12 keys. Those govern speaker mute, volume down and volume up, respectively. They simply don't work. The fn shortcuts for brightness (f5 and f6) and "display switch" (f8) work, just not the ones that control and...
Hardware & Devices
Volume not working
Hi, the volume on my laptop works in itunes, but nothing else. When I go to watch a video on youtube, there is no sound.
Sound & Audio
Volume control not working?
The icon on my taskbar is not function. Okay, when I change the volume through my keyboard it works fine. I can still get into Sound Options (Playback/Recording/Sounds/Communications) but Volume Control, Volume Mixer, and Volume Control Options won't load. Nor will they load through Control Panel....
Sound & Audio
Volume from one program not working
I think I accidently disabled the volume from one program because whenever I open up the program, it's no longer showing up under the "Volume Mixer" as an application. Every other program I open has it's volume working just fine and shows up under the Volume Mixer as always. My question is how...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:00.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App