Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Speakers Not Working

09 May 2011   #11
Wallonn7

Windows 7 Ultimate x64 SP1
 
 

Connect the headphones to the rear green connector... works?


My System SpecsSystem Spec
.
09 May 2011   #12
MHWadester

Windows 7
 
 

Yeh when I connect the headphones to the green connecter at rear audio comes out of headphone so its something to do with speakers I think.
My System SpecsSystem Spec
09 May 2011   #13
Wallonn7

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by MHWadester View Post
Yeh when I connect the headphones to the green connecter at rear audio comes out of headphone so its something to do with speakers I think.
Probably. Look for the manufacturer's authorized dealer of your speakers.
My System SpecsSystem Spec
.

09 May 2011   #14
Vertex

Windows 7 Ultimate 32 Bit, Windows Developer Preview, Linux Mint 9 Gnome 32 Bit
 
 

At the Realtek contol panel, make sure you have "Disable front panel detection" UNCHECKED or if it is unchecked when you first see it, try checking it and see if sound comes out in the front panel.


Attached Thumbnails
Speakers Not Working-detection.png  
My System SpecsSystem Spec
09 May 2011   #15
MHWadester

Windows 7
 
 

Well it was unchecked before and rechecked and plugged speaker into it. Also plugged speaker into with it unchecked and still nothing
My System SpecsSystem Spec
09 May 2011   #16
Vertex

Windows 7 Ultimate 32 Bit, Windows Developer Preview, Linux Mint 9 Gnome 32 Bit
 
 

How about that AMD HDMI Output, was it listed as "not plugged in" before you did the cleaning? Maybe that should get enabled as well.

It seems that we are getting closer to narrowing the cause as improper hardware connection or maybe something got broke when you tried to clean it up. Try re-checking your connections again.
My System SpecsSystem Spec
09 May 2011   #17
Sardonicus

Windows 7 Home Premium 64 bit
 
 

Quote   Quote: Originally Posted by MHWadester View Post
heres a few screenshots.
Levels.......take the bar on the right and drag it down.
It will reveal a bunch of levels. Look for "Front" and make sure it's not at zero.

Speakers Not Working-front.jpg


My System SpecsSystem Spec
09 May 2011   #18
MHWadester

Windows 7
 
 

I dont know about the AMD HDMI Output being listed before I cleaned because I didn't need to check as the speakers were working fine before then, and concerning the levels they are pretty exactly like the image you posted
My System SpecsSystem Spec
09 May 2011   #19
Sardonicus

Windows 7 Home Premium 64 bit
 
 

As long as the Front is not at zero for Stereo, then that's good, because it's possible to have all the other levels up, but if the "Front" is at zero, you won't hear anything. I only mention this because there are options in the Realtek manager that the Windows volume manager doesn't have and vise versa.

Have you installed the latest Realtek driver? http://www.realtek.com.tw/downloads/...Audio%20Codecs
My System SpecsSystem Spec
09 May 2011   #20
MHWadester

Windows 7
 
 

I am pretty sure because I tried updating my drivers as one of the solutions
My System SpecsSystem Spec
Reply

 Speakers Not Working




Thread Tools




Similar help and support threads
Thread Forum
5.1 Two Rear Speakers Not Working
Please help me with my problem. My PC configuration looks like this. Mobo : Intel DX58SO CPU : Intel i7 950 OS : Windows Vista Ultimate (32 Bit) Sound : Realtek High Definition Audio I have a 5.1 Creative LX520 Speaker, I have set the sound output to 5.1 in control panel, but when I...
Sound & Audio
5.1 Speakers, Subwoofer Not Working.
Hey all, I'm in need of help here with my 5.1 speakers. I just recently changed to a 5.1 Sonic Gear 4000 set of speakers and I believe i have plug in the jacks correctly - based on and online guide, using the Line in, Line Out and Microphone slots. However, the issue is now there is no bass...
Sound & Audio
Surround 5.1 only 2 speakers working
Hey guys, I'm not very good at all this, but I've been searching for hours without finding a solution to my problem: I've recently bought a SoundForce 5.1 (Trust) surround speakers set with a SC-5500P 5.1 External Sound Card. At first I didn't have the sound card so I could only insert 1...
Sound & Audio
Old Speakers Not Working?
I have some older speakers, Soundworks Digital 2.1, from my last computer dated 2001. I tried to plug then into my new computer but no sound comes out, the plug looks different also on the old speaker output. I would like to get them cranking again as they are nice and the speakers from the...
Hardware & Devices
5.1 Two Rear Speakers Not Working
Please help me with my problem. My PC configuration looks like this. Mobo : Intel DX58SO CPU : Intel i7 950 I have a 5.1 Creative LX520 Speaker, I have set the sound output to 5.1 in control panel, but when I test the speakers the two rear speakers does not work. But if I change the setting to...
Sound & Audio
Rear speakers not working
Hello, I'm installed the Windows 7 and Realtek sound driver. Front PC speakers works good, but rear speakers not working. If I use Test device the speakers plays test music, all speakers works good. But if I play mp3 in winamp or windows media player works only front 2 speakers. Please help me. ...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:12.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App