Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: EMU 0404 USB Audio pops,clicks,glitches... on Windows 7

12 Jul 2009   #1
guento

Windows 7
 
 
EMU 0404 USB Audio pops,clicks,glitches... on Windows 7

Hello;

My "desktop" system is;
Intel Core2 Quad CPU Q9550 @ 2.83GHz
4.00 GB Ram
Graphic Card: Ati Radeon HD 4800 series (updated)
Motherboard: Gigabyte GA-EP45C-DS3R (updated)
Windows 7 (32 Bit) Build 7100

also I'm using;
Emu 0404 Usb Sound Card
M-Audio Radium 61 Midi Keyboard

This system worked good on Windows Vista (32bit) with no audio problem or latency problem.

The system works great and faster than Vista on Windows 7 (32bit); but now with audio clicks,pops,latency problems and etc..


I'm using DPC latency program..
It shows red coloumn in every 3 or 4 secs.
I tried to disable USB mouse, wireless etc.. but nothing happened.
Also I updated all my drivers too.

Please somebody help me...


My System SpecsSystem Spec
.
19 Aug 2009   #2
geeve420

Windows 8, Ubuntu 12.04 64bit, Pear Linux Triple Boot
 
 

I had read somewhere that you need to make sure windows and emu's patchmix are set to the same bit rate i.e. if your emu is set to 4800 make sure windows is as well. Does the USB version not offer you ASIO option for the driver? I am using the PCI version with Sonar LE 4.0.1 and I have had no issues with latency or poping. I hope this helps a bit. I'll see if I can find the article I read about it.

Geeve

Edit: Here is what I had read, I didn't have a problem when I was installing or anything but some folks did. Like I said I use the PCI version but I assume it would react the same with the USB version:

Go into the audio card properties - advanced; switch the playback frequency from 48K, which is default, to 44K (if thats what setting your using for playback in Patchmix.) Apparently Win 7 doesnt set the default playback frequency to what is selected in Patchmix.
My System SpecsSystem Spec
20 May 2010   #3
ginom

Windows 7
 
 
Also for Edirol UA-20

Similar problems with Edirol UA-20 in Windows 7 with official ASIO driver 1.0.0.

The Windows was set to 16-bit by default. I changed to 24-bit and it seems the clicks/pops occur less, although still occur in situations where they didn't under XP/Vista (e.g. playing one MIDI track w/NI Akoustik Piano in Sonar 8.5)

My anti-virus services are off, priority given to background applications, all visual effects off, but still clicking and popping.. and ideas?
My System SpecsSystem Spec
.

20 May 2010   #4
maceman

 

Hey Guento,

I just heard that E-mu has finally drivers for Win 7.
My System SpecsSystem Spec
Reply

 EMU 0404 USB Audio pops,clicks,glitches... on Windows 7




Thread Tools




Similar help and support threads
Thread Forum
Audio dropouts/Pops
This has been an issue on both my old/new PC, I cant ever figure out how to fix this but it's been driving me mad. It randomly just gets worse at the worst times. I ran LatencyMon for a few minutes and got this: Audio pops - Pastebin.com This latency issue has been going on since my old PC, my...
Sound & Audio
Audio pops/cracks
Hello guys,I`ve been trying to solve this problem for almost a week.I`ve clean installed windows 7 64 bits,and since then,I have cracks in both my headphones and speakers which occur like every 1 minute,and it seems I can only hear `em while I`m listening to music.I`m sure its not an mp3/player...
Sound & Audio
Audio pops/cracks,probably because of hal.dll
Hello guys,I`ve been trying to solve this problem for almost a week.I`ve clean installed windows 7 64 bits,and since then,I have cracks in both my headphones and speakers which occur like every 1 minute,and it seems I can only hear `em while I`m listening to music.I`m sure its not an mp3/player...
Hardware & Devices
Windows 7 Audio pops, skips, stops
Hello, I have had nothing but problems with Windows 7 audio. I have read through these forums looking for fixes but nothing that I have found listed here has worked so far. I have a Dell XPS 420 Intel Core2 Quad CPU 2.33 GHz. I have tried disabling enhancements under "Sound" in the control panel....
Sound & Audio
Focusrite Saffire Pro 24 Problem (Clicks - Pops)
I have a Focusrite Saffire Pro 24 sound card that has been tested on Windows XP (with a relatively old system : Intel Core 2 Duo, 2GB RAM etc) and it works perfectly fine. I bought a new PC a few weeks ago (Intel i5 -750 @ 2.66 GHz, 4GB RAM) and I have installed Windows 7 Professional 32-bit on...
Drivers
Audio glitches in windows 7
Gday, I have a hp notebook i have recently reinstalled fresh windows 7 over windows vista not as an upgrade but as a complete new install the sound in windows 7 is amazing it sounds like you have a band playing in the room, I use this laptop mainly for my dj and use itunes to install or my songs,...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:48.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App