Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: please help me

10 May 2011   #1
raghur52

64
 
 
please help me

i just installed windows 7 all r gud but the sound card drivers is not installing iam getting the ids


PCI\VEN_125D&DEV_1969&SUBSYS_8898125D&REV_02

PCI\VEN_125D&DEV_1969&SUBSYS_8898125D

PCI\VEN_125D&DEV_1969&CC_040100

PCI\VEN_125D&DEV_1969&CC_0401

please help me


My System SpecsSystem Spec
.
10 May 2011   #2
gregrocker

 

Hardware Identification:

0x125D ESS Technology

0x1969 Solo-1 PCI AudioDrive family 0x125D ESS Technology



Vista drivers (which should work) found here:

Free Driver Download for ESS ES1946_1938 PCI AudioDrive (WDM)


My System SpecsSystem Spec
11 May 2011   #3
raghur52

64
 
 

not working stil having problem please help me
My System SpecsSystem Spec
.

11 May 2011   #4
gregrocker

 

How are you installing the driver exactly?

If you are browsing to the driver file to pick up the sound drivers, they install but still don't work, then you may need to run the .exe in Compatibility Mode - Windows 7 Forums
My System SpecsSystem Spec
Reply

 please help me




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:38.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App