Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Strange Sound Problem

13 May 2011   #1
horseflicker

Win 7 Pro X64
 
 
Strange Sound Problem

Hey Guys,
This is a weird one that is causing a giant pain. I'm running a dual boot, Win 7 Ultimate and XP Pro. I had to reinstall 7 and after that NO sound. It says the MIDI speakers are not plugged in. When I boot to XP everything works in the sound department. No issues at all. I've tried updating the drivers and even changed the sound card. Nothing on 7. Working on XP. Is this nuts, or am I?

I'm running a custom built AMD with 4 gigs of ram and 1 terabyte of HD in a few partitions. Any suggestions would be greatly appreciated. I'm a senior trying to keep learning.

If anyone can figure this out...you ARE the guys. Thanks from Northern BC Canada. Sorry about the Canucks beating Nashville.


My System SpecsSystem Spec
.
13 May 2011   #2
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Welcome horseflicker, do you have MIDI speakers? What type of sound output devices do you have?
While in Win 7, go to Sounds in Control Panel and see what device, if any is listed as the default for playback. Post a snip of it.

Oh, you're not crazy, that's why we are all here!
My System SpecsSystem Spec
13 May 2011   #3
horseflicker

Win 7 Pro X64
 
 
Strange Sound Problem

Hey, Thanks for the reply.

On playback in Sound-Control Panel. It says 'Realtek HDMI Audio......not plugged in.

I'm running a Logitech 3 way speaker system. 2 side speakers and a big bass on the floor. All working perfectly when I'm running on XP Pro.
My System SpecsSystem Spec
.

13 May 2011   #4
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

The HDMI audio is for the HDMI cable connected to, say, a HDTV. What else is in the sounds?
One should be listed as default, should be the same one as for XP..unless Win 7 needs a different driver. My mobo needed a new realtek driver when I upgraded to Win7
Attachment 154398
My System SpecsSystem Spec
13 May 2011   #5
horseflicker

Win 7 Pro X64
 
 

Hi,

In Playback Devices...it only shows the HDMI Output, nothing else. I've tried disabling it but that doesn't do anything.
It doesn't even show headphones or speakers. I've downloaded the driver updates. They report that it was installed correctly. Did the restart thing....then still nothing. How can I get rid of the ATI HDMI Audio?

Nuts, aye. As I mentioned..as soon as I boot to XP everything works fine.

Thanks,
My System SpecsSystem Spec
13 May 2011   #6
myzr7

Windows 7 Ulti. x64
 
 

horseflicker Welcome to SevenForums
Have you tried to run the driver in compatibility mode. Change it to xp when installing it in Win7.
Compatibility Mode
My System SpecsSystem Spec
13 May 2011   #7
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Here's how to Post a Screen Snip.
What MAY be happening is the drivers for each OS are conflicting with each other. You have the XP driver loaded to the Realtek audio in XP, bbut Win 7 won't recognise it. As Myzr said, try the Compatibility mode for XP within Win 7.
My System SpecsSystem Spec
Reply

 Strange Sound Problem




Thread Tools




Similar help and support threads
Thread Forum
Strange Sound Problem
I have a problem with Sound in Toshiba L755 Laptop. Any Video (from local hard disk playing on a media player OR online youtube video) works normally for a random periods (minute to several minutes) then the sound stops while the video continues to play. No sound output from the speakers...
Sound & Audio
strange tapping sound
I keep hearing a strange tapping sound from my laptop computer. It is just like the old windows assistant noise in XP when that annoying paperclip man would show up. It sounds like a paperclip tapping on glass. It seems to occur randomly or at least I haven't identified any connecting factor. It...
Sound & Audio
very strange sound problem in windows 7
Brand new member but I am looking forward to becoming a regular poster so hello everybody. Sorry to start my posting life with a question but I have been pulling my hair out and am now almost bald I need help here is what is wrong. I have built my Dad a new PC all works great but there is one...
Sound & Audio
Really Strange Sound Issues....
Morning all, Some real oddness going on here. Having some issues with my X-Fi Fatality Champion Card (PCIe). Basically I am getting sounds reminiscent of a 1940's gramophone coming through both the front bay (via headphones) and through the regular rear jack too. On-board audio is...
Sound & Audio
Strange sound problem.
Out of no where I am all of the sudden having a strang problem with my sound. Whenever I'm playing a movie, or music, or anything with audio I get this random short buzz every once in a while. It kinda sounds like feedback or interference or something and the louder I turn up the volume the more it...
Sound & Audio
VERY strange sound issues
Hi everyone, I am having issues with my 2.1 channel Creative T3130 speakers and the sound output from my motherboard (MSI P55-GD80). At random times, one of the following will occur: One speaker will get very loud and the other very quiet. Sometimes, one speaker cuts out entirely and all...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:03.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App