Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: PC doesn't see Microphone untill its unpluged & pluged back in

13 May 2011   #1
mc1548

Windows 7 Home Premium 64bit.
 
 
PC doesn't see Microphone untill its unpluged & pluged back in

I have to unplug and plug in my microphone before my computer recognizes it. My drivers are up to date.


My System SpecsSystem Spec
.
16 May 2011   #2
simmo

Windows 7 Professional 64 bit
 
 

Quote   Quote: Originally Posted by mc1548 View Post
I have to unplug and plug in my microphone before my computer recognizes it. My drivers are up to date.
and?
My System SpecsSystem Spec
18 May 2011   #3
mc1548

Windows 7 Home Premium 64bit.
 
 

and?, ???
and then I have to unplug my audio male jack from my external microphone & then plug it into the female jack located on my computer to get it to work, I have to do this every time I shut down or restart my computer.
This is very annoying & I posted this because I thought someone on this site might have a Fix for this problem!!
My System SpecsSystem Spec
.

19 May 2011   #4
simmo

Windows 7 Professional 64 bit
 
 

well lol we might if we had any idea what you meant..no system specs are no help...so if you care to fill in system specs we may be able to begin.
And that means your PC Hardware not just what OS your using. cheers
My System SpecsSystem Spec
19 May 2011   #5
mc1548

Windows 7 Home Premium 64bit.
 
 

Quote   Quote: Originally Posted by simmo View Post
well lol we might if we had any idea what you meant..no system specs are no help...so if you care to fill in system specs we may be able to begin.
And that means your PC Hardware not just what OS your using. cheers
Here's the hardware info but I suspect it being a software problem rather than a Hardware.

Operating System System Model Windows 7 Home Premium (x64) (build 7600)
Install Language: English (United States)
System Locale: English (United States)
No details available Processor a Main Circuit Board b 3.40 gigahertz Intel Core i7-2600
No memory cache
64-bit ready
Multi-core (4 total)
Hyper-threaded (8 total)
Bus Clock: 100 megahertz
BIOS: Intel Corp. BLH6710H.86A.0076.2010.1115.1959 11/15/2010
Drives Memory Modules c,d 5000.88 Gigabytes Usable Hard Drive Capacity
3456.75 Gigabytes Hard Drive Free Space

ATAPI iHAS124 B [CD-ROM drive]
ELBY CLONEDRIVE SCSI CdRom Device [CD-ROM drive]
HL-DT-ST BD-RE BH12LS35 [CD-ROM drive]

Hitachi HDS721010CLA332 [Hard drive] (1000.20 GB) -- drive 0, s/n PJ9911ZH52GLUD
Multi Flash Reader USB Device [Hard drive] -- drive 3
ST32000542AS [Hard drive] (2000.40 GB) -- drive 2, s/n 5XW25MNY, rev CC34, Not SMART
WDC WD20EARS-00MVWB0 [Hard drive] (2000.40 GB) -- drive 1, s/n WD-WMAZA0003607, rev 51.0AB51, Not SMART
14246 Megabytes Usable Installed Memory Local Drive Volumes


c: (NTFS on drive 0) 55.32 GB 6.94 GB free d: (NTFS on drive 2) 2000.40 GB 646.30 GB free e: (NTFS on drive 0) 944.77 GB 805.76 GB free k: (NTFS on drive 1) 2000.40 GB 1997.74 GB free
Network Drives None detected Users (mouse over user name for details) Printers local user accountslast logon [IMG]file:///C%7C/Program%20Files%20%28x86%29/Belarc/Advisor/System/local/images/trans.gif[/IMG] Mike 5/18/2011 6:48:23 PM (admin) local system accounts [IMG]file:///C%7C/Program%20Files%20%28x86%29/Belarc/Advisor/System/local/images/no.gif[/IMG] Administrator 5/19/2010 2:36:05 PM (admin) [IMG]file:///C%7C/Program%20Files%20%28x86%29/Belarc/Advisor/System/local/images/trans.gif[/IMG] Guest never

[IMG]file:///C%7C/Program%20Files%20%28x86%29/Belarc/Advisor/System/local/images/no.gif[/IMG] Marks a disabled account; [IMG]file:///C%7C/Program%20Files%20%28x86%29/Belarc/Advisor/System/local/images/lock.gif[/IMG] Marks a locked account
Brother HL-5140 series on \\Tiana-PC\Brother HL-5140 series Microsoft XPS Document Writer on XPSPort: Controllers Display Intel(R) Desktop/Workstation/Server Express Chipset SATA AHCI Controller Intel(R) HD Graphics Family [Display adapter]
STD HDMI TV [Monitor] (19.1"vis, March 2010)
Bus Adapters Multimedia Virtual CloneDrive
Intel(R) 6 Series/C200 Series Chipset Family USB Enhanced Host Controller - 1C26
Intel(R) 6 Series/C200 Series Chipset Family USB Enhanced Host Controller - 1C2D
Renesas Electronics USB 3.0 Host Controller
Renesas Electronics USB 3.0 Root Hub
Intel(R) Display Audio
Realtek High Definition Audio
Virus Protection [Back to Top] new Group Policies No details available None discovered Communications Other Devices


Intel(R) 82579V Gigabit Network Connection primary Auto IP Address: 192.168.1.66 / 24
Gateway: 192.168.1.254
Dhcp Server: 192.168.1.254
Physical Address: E0:69:95:57:0C:03 Microsoft ISATAP Adapter Teredo Tunneling Pseudo-Interface Networking Dns Server: 192.168.1.254
Acronis True Image Backup Archive Explorer
HID-compliant consumer control device
HID-compliant device
USB Input Device (3x)
HID Keyboard Device
HID-compliant mouse
Generic USB Hub (3x)
USB Composite Device
USB Mass Storage Device
USB Root Hub (2x)
Generic volume shadow copy
My System SpecsSystem Spec
19 May 2011   #6
simmo

Windows 7 Professional 64 bit
 
 

I take it your using onboard sound..I don't see a dedicated sound card...does the mic connect to the PC via usb or does it use 2 flexi jacks? I will have to look at the realtek outputs on my rig but I would assume there is a mic jack on your I/O. You should be able to just connect to that.
I use a dedicated card so hopefully someone using onboard will comment soon. I have never managed to get a mic that connects via usb to work so I simply dont use one that does.
Does the realtek thing have any control panel type thing like creative?
My System SpecsSystem Spec
19 May 2011   #7
mc1548

Windows 7 Home Premium 64bit.
 
 

Windows wanted me to load in a new driver which I did thinking that might fix the problem but it didn't, it's called a realtek HD audio manager and it appears to be set correctly at least as far as the microphone goes. and yes it is an integrated sound card. This basically was asked
My System SpecsSystem Spec
19 May 2011   #8
mc1548

Windows 7 Home Premium 64bit.
 
 

Windows wanted me to load in a new driver which I did thinking that might fix the problem but it didn't, it's called a realtek HD audio manager and it appears to be set correctly at least as far as the microphone goes. and yes it is an integrated sound card.
My System SpecsSystem Spec
Reply

 PC doesn't see Microphone untill its unpluged & pluged back in




Thread Tools




Similar help and support threads
Thread Forum
Microphone doesn't work
Hey, I've just bought e5 headphones with microphone, HP are ok, but mic doesn't work. http://s21.postimg.org/pi1kipqt3/Untitled.png I've got max boost and volume, green bar goes up and down by 1 piece. Seems like windows sees the mic, but it doesn't catches the sound. I've read it's common...
Sound & Audio
Microphone doesn't work
A while ago i remember doing some configurations with my microphone to be able to record my guitar by just plugging it in, but i don't remember what i did, and it seems to have messed up my microphone. now, when i try to use skype, my microphone doesn't pick up my voice, saying that it "can't...
Sound & Audio
Microphone doesn't work well
I am using dual boot (Win xp and Win 7), on XP my microphone works good, but on Win 7 no one can hear me. I didn't look for drivers because when I installed Win 7 i have all needed drivers. May drivers be a problem, or there is something else? I am using microphone only for Skype.
Drivers
My microphone doesn't work
I just upgraded my Vista to Windows 7 and now my microphone doesn't work. I have a Sony Vaio VGN-FZ140E. Please Help!!
Sound & Audio
Windows 7 doesn't let me use built-in microphone.
so..how do I know? I used to use Vista on my PC, and it worked perfectly without me having to plug in an external microphone or anything. Also, right, I'm dual booting Windows 7 and Ubuntu 10.04 the microphone works great in Ubuntu using the sound recorder, but when I switch to windows 7, the...
Sound & Audio
Seven doesn't recognize my microphone
I run a Compaq Presario with a built-in Conexant microphone. It worked fine in Windows Vista but when I tried to set up voice to text after I wiped to Seven, it didn't even recognize that I have a microphone. My laptop got smashed really badly a few months ago, (:eek:) and idk how to tell if this...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:51.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App