Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sound isn't working anymore...

30 May 2011   #11
Fumz

7 Ultimate x64
 
 

Two things should have installed... the sound drivers, and the sound control panel. Check to see the control panel is installed... if so, open it and set up your sound accordingly. When you're done, go to Control panel/hardware and sound/sound.

The playback device tab should list your sound card under Speakers. Click configure... configure them. Once you're done you "should" have sound.

If you do all this and still get no sound, perhaps the card is defective? Hopefully someone else with direct knowledge of that card will chime in.


My System SpecsSystem Spec
.
30 May 2011   #12
Glurft

Windows 7 Ultimate x64
 
 

Well, it doesn't seem that the control panel installed... This is what is in the .zip folder:

In the three folders are a bunch of files with setup.exe in it, and that's it.... I tried installing all setup.exe's, and no control panel.
My System SpecsSystem Spec
30 May 2011   #13
Fumz

7 Ultimate x64
 
 

hmmm... ok, first can you go to the control panel and uninstall any sound drivers you may have installed? Then, extract this folder to your desktop and re-run the setup.exe. You should only run 1.
My System SpecsSystem Spec
.

30 May 2011   #14
Glurft

Windows 7 Ultimate x64
 
 

Ah, okay, I uninstalled everything and tried to install, it said "Please plug in sound card blah blah" then I restarted my computer. Now I'm installing the driver, lets hope it works
My System SpecsSystem Spec
30 May 2011   #15
Glurft

Windows 7 Ultimate x64
 
 

Well. of course it didn't work and I've got to go.... hopefully it will work tomorrow.
My System SpecsSystem Spec
30 May 2011   #16
Glurft

Windows 7 Ultimate x64
 
 

*accidental post*
My System SpecsSystem Spec
30 May 2011   #17
Fumz

7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Glurft View Post
Well. of course it didn't work and I've got to go.... hopefully it will work tomorrow.
Well, if it's any consolation, we don't let you in the club until a piece of hardware that should work frustrates you for at least 2.5 days... 60 hours to be precise. Despair not though, all this counts towards entry. You put in some good work today.
My System SpecsSystem Spec
31 May 2011   #18
duonglaptopone

 

Quote   Quote: Originally Posted by Glurft View Post
So, I had an old out of date sound card for my PC, and I finally got a new one. After I got this new one my sound worked, and my microphone also worked, for my headset. Today I decided to move my computer into the basement for my own use, and once I get down there I connect everything and it is all good, until I realize my sound isn't working. This is the same problem that happened with my old sound card. I was using it just fine, and unplugged it, 10 minutes later, it stopped working... any suggestions?

Thanks,
Glurft
I'mhave problem same, i listening normal, when i unchecked something from services after that i restart laptop again and i realized i can' t hearing any thing
My System SpecsSystem Spec
31 May 2011   #19
Glurft

Windows 7 Ultimate x64
 
 

Since my sound card isn' working, I realized I have a motherboard (ECS Elitegroup GeForce 7050m-m) that support onboard sound. Is there a way for me to get the sound to work using the motherboard?
My System SpecsSystem Spec
31 May 2011   #20
Fumz

7 Ultimate x64
 
 

Yes, make sure your onboard audio is enabled in the bios, then install the drivers.
My System SpecsSystem Spec
Reply

 Sound isn't working anymore...




Thread Tools




Similar help and support threads
Thread Forum
dism not working anymore
Hi. i'm trying to make my own win7 install cd with update and so on. i've done a few test before but now i only get error from dism error: 3 Det går inte att hitta sökvägen. Transleted: Can not find the path. all dirs i've tried have no spaces in them tried a few diffrent .wim files...
Customization
BAD_POOL_HEADER caused by tcpip.sys (no sound anymore)
I experienced a BAD_POOL_HEADER BSOD on June 11 and yesterday when I was trying to re-install my audio card drivers (trying to fix what happened on June 11). On June 11, the BSOD happened overnight while my computer was idle. That is when my sound started to no longer work. I tried re-installing...
BSOD Help and Support
Sound not working anymore!!
Hi there, brand new user on here but I have been browsing for awhile I had an issue a few months ago that turned out to be having 2 different antivirus programs on my computer at the same time that kept causing Blue Screens. Nothing's been the same since then. Today I was just trying to get her...
Sound & Audio
Stereo Mix is not working anymore
For some reason, awhile back, I used to be able to record with Stereo Mix on Audacity, Hypercam, even to other people on Skype. But all of a sudden, out of nowhere, it just stopped working. There was a time where it said it was unavailable, but now it says it is working, but when I try to record...
Sound & Audio
Streaming Not Working Anymore
So streaming to my ps3 worked flawlessly on build 7000 but now with RC1 I seem to be having major problems. I add all my media to my media player library and it all shows up, then when I turn on my ps3 to stream the video it gets rid of anything in the administrator documents folders and just...
Network & Sharing
RK launcher not working anymore
Win7 x64 RC1 7100 RK launcher was working till last week then maybe some update caused this or something else is preventing it to show on desktop. Its running in task manager but not showing on the desktop how can I get this working , its hell lot of a problem without the icons.
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 04:18.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App