Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: windows audio device graph isolation has stopped working

View Poll Results: Has this happened to any one else???
yes 2 100.00%
no 0 0%
Voters: 2. You may not vote on this poll

05 Jun 2011   #11
Kodiak420

Windows 7 Professional 64bit
 
 

yes there was I'm not sure why they all happened on that day.... I was probally screwing with up dates.....


My System SpecsSystem Spec
.
05 Jun 2011   #12
Kodiak420

Windows 7 Professional 64bit
 
 

I'm not sure what what Fault Module Name: VIASysFx.dll is exactly but it seems to be at fault.....


Description
Faulting Application Path: C:\Windows\System32\audiodg.exe
Problem signature
Problem Event Name: APPCRASH
Application Name: AUDIODG.EXE
Application Version: 6.1.7601.17514
Application Timestamp: 4ce7abf9
Fault Module Name: VIASysFx.dll
Fault Module Version: 1.0.0.0
Fault Module Timestamp: 4c59383d
Exception Code: c0000005
Exception Offset: 000000000005dc9e
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 1033
Additional Information 1: 9401
Additional Information 2: 94017a0472252580f740214dd174a701
Additional Information 3: a488
Additional Information 4: a48809d6684c291132e74dc78079d723



Does mean anything to anyone?????
My System SpecsSystem Spec
05 Jun 2011   #13
fireberd

Windows 10 64 bit
 
 

That is part of the VIA Chipset on the motherboard.

See This: VIA Technologies - Wikipedia, the free encyclopedia

If you have motherboard chipset drivers, reinstall them.
My System SpecsSystem Spec
.

05 Jun 2011   #14
Kodiak420

Windows 7 Professional 64bit
 
 

ok this should be fun
My System SpecsSystem Spec
05 Jun 2011   #15
Kodiak420

Windows 7 Professional 64bit
 
 

So it seemed to be the ne Nvidia driver 275.33 so i reinstalled the previous one.. no more ...... windows audio graph isolation stopped working I am not sure if that is the problem but it stopped showing up in the system reliability and problem history .........

So this is a good start.......
My System SpecsSystem Spec
06 Jun 2011   #16
fireberd

Windows 10 64 bit
 
 

Good, looks like you found the problem. Maybe they will get it fixed in the next version. I had a problem with the AMD (ATI) Radeon Drivers for a while and couldn't update. I downloaded a driver update and then I couldn't start "Soldier of Fortune" game (the only one I have installed). As it turned out there was a new feature added to the drivers and it was not compatible with the old game. I waited through almost a year of updates and finally they came out with an update that fixed the incompatibility problem with the game. I'm now using the latest video driver for my HD4850 video card.
My System SpecsSystem Spec
06 Jun 2011   #17
Kodiak420

Windows 7 Professional 64bit
 
 

Quote   Quote: Originally Posted by fireberd View Post
Good, looks like you found the problem. Maybe they will get it fixed in the next version. I had a problem with the AMD (ATI) Radeon Drivers for a while and couldn't update. I downloaded a driver update and then I couldn't start "Soldier of Fortune" game (the only one I have installed). As it turned out there was a new feature added to the drivers and it was not compatible with the old game. I waited through almost a year of updates and finally they came out with an update that fixed the incompatibility problem with the game. I'm now using the latest video driver for my HD4850 video card.
I am really hopeing ... I check the reliability meter and there has not been a issue since I rolled back my driver for Nvidia..... I find it odd that no one else has had this problem...... I figured i would run it for a week then mybe try the new driver again to really verify that it is that driver (275.33)

But thanx again for all your help FireBird its good to have somone putting ideas out there
My System SpecsSystem Spec
06 Jun 2011   #18
fireberd

Windows 10 64 bit
 
 

Your particular hardware configuration is probably the issue. There can potentially be thousands of different hardware configurations. The revision level of a hardware chip, etc.

This is the advantage Apple has since they have their own hardware and Operating System. They do not have to make an OS (and hardware) for other brands or configurations. This is also a disadvantage as you are stuck with what Apple wants and allows you to have.
My System SpecsSystem Spec
17 Jun 2011   #19
Kodiak420

Windows 7 Professional 64bit
 
 

So its been a while... Audio graph isolation is still stopping..... This is frustrating.......... It seemed like it had fixed it self but no.......
My System SpecsSystem Spec
26 Jul 2011   #20
Kodiak420

Windows 7 Professional 64bit
 
 

I am still getting this problem... its been a month or so... sucks
My System SpecsSystem Spec
Reply

 windows audio device graph isolation has stopped working




Thread Tools




Similar help and support threads
Thread Forum
Audio stopped working Win 7 32 bit
My sound stopped working. My computer says that everything is working fine but its not working at all. There is this error message I get when I press the start button (the specified module could not be found msls31.dll) It all started with that error, now Iv'e tried to do the sfc/scannnow but I...
Sound & Audio
realtek audio just stopped working
hi all. For some reason my realtek audio has stopped working on my windows7 64bit system. I just turned it on this morning. No sound. I checked in playback devices and noted that under 'speakers' it tells me "Realtek high definition audio not plugged in" Under that there is 'Realtek Digital...
Sound & Audio
Audio stopped working
My computer's onboard audio recently stopped working. The Realtek High Definition Audio Speakers suddenly show as "Not plugged in" in the Playback devices dialog. Coinciding with this, five new devices, all "Speakers," all showing as "Ready" or one of the defaults, have appeared:...
Sound & Audio
windows audio device graph isolation stopped working
Some of you know that i had to format my computer because of the directx problems, everything is back to normal but now when i am playing nfs world i keep getting constant freezes (3-5seconds) the game doesn't stop working but the audio stops working. Anyone can help me with this please?
Gaming
windows audio device graph isolation stopped working
Some of you know that i had to format my computer because of the directx problems, everything is back to normal but now when i am playing nfs world i keep getting constant freezes (3-5seconds) the game doesn't stop working but the audio stops working. Anyone can help me with this please?
Sound & Audio
windows audio device graph isolation has stopped working
I've tried to google this (windows audio device graph isolation has stopped working) but all that keeps coming up is vista forums.... I was looking over my system reliability index and this is here every other day.... Any Help would be great thanx
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:21.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App