Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Lost the audio

26 Jun 2011   #1
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 
Lost the audio

Have suddenly lost my audio on the new build.

Have a Gigabyte H67a-UD3H-B3 board i5 2500 CPU and a Xonar DG card. Logitev Z313 is fully operational - just have lost output on the back sockets.

Bought a new monitor today - Toshiba 24" and the sound comes through the speakers (pretty crappy) so am wondering where to go looking??

Any ideas anyone.?


My System SpecsSystem Spec
.
27 Jun 2011   #2
fireberd

Windows 10 64 bit
 
 

If the new monitor is connected via HDMI then the HDMI is probably set as the Default Playback Device and the reason you have lost sound through your PC's speakers. Go to the Control Panel/Hardware and Sound and finally the Sound Panel. Set your "Speakers" (sound card) as the default playback device.
My System SpecsSystem Spec
27 Jun 2011   #3
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 
Ok

Hiyya fireberd Hey sorry for late reply but had to go to top up the blood sugar.

Thanks but mate called me and we tried all of the usual stuff including your remedy and nothing. Eventually found that the driver for the Xonar card had somehow got the Richard - whether it had the dummy spit with the new monitor having speakers as well or not - can't tell.

But got the downloaded a fresh driver on and away the blasted thing went. But had me worried for a while as I am not that savvy and had begun to think new mobo -and not something I wanted as I have already replaced the hard drive on this build.

Still thanks for your help - much appreciated.
My System SpecsSystem Spec
.

Reply

 Lost the audio




Thread Tools




Similar help and support threads
Thread Forum
Have lost ability to output multichannel audio formats
Hi all, A newbie here so apologies if this question has been covered before. I have recently lost the ability to pass anything other than 2 channel stereo via my displayport output on a mini pc used as a HTPC and have tried everything I can think of without success. Set up is a Fujitsu...
Sound & Audio
Windows 7 Installed, Lost All Audio
Greetings! I've recently installed Windows 7 Professional on my Dell Latitude D810. After the install, I lost all audio capabilities. My volume controller in the quick launch bar states, "No Audio Output Device is installed." I ran the "Detecting Problems" to try and fix the drivers, but it...
Sound & Audio
Lost my realtek audio
I just bought a Logitech headset so when I am talking on Skype I can hear better, I like to record my messages so I can learn better, but when my external speaker is on it whistles and carry’s on, so I can`t have both, Any ideas? Now when I want to listen to something you have to pull the little...
Sound & Audio
Lost Audio
So I went to Control Panel > Sound > Playback tab to test the speakers on this lappy because I thought one was sounding raspy(it's my daughter's and she plays it loud) I right clicked on Speakers and hit Test.I got the little chime from both speakers and went to test them a second time at a lower...
Sound & Audio
Lost HDMI Audio in Windows 7 on Laptop
Hello, I have a Sony VAIO VGN-AR390E laptop. It has a SigmaTel High Definition Audio device and an Nvidia 7600 GT. My HDMI audio doesn't work and I have tried for hours today to get it working again. It previously worked just fine in Windows Vista. I am connecting it to an Integra 7.8 receiver...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 17:26.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App