Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Audio Output Device Installed

07 Jul 2011   #11
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Emiscary,
Exactly right, this all has to do with a failed windows update or some other issue. Please read the manual and boot up into "safe mode with networking" this on my system is tapping F8 on start up. Then please go to Start, All Programs and then Windows Update and with luck it will search and grab the updates and complete them. Let me know how this goes.


My System SpecsSystem Spec
.
09 Jul 2011   #12
Emiscary

Windows 7 Home Premium x64
 
 

Well I've been pouring through the manual for some time now and discovered no less than three utilities that could've fixed my problem if I'd known about them earlier, but still have yet to find anything on booting up in safe mode. Any additional hints you could give as to where I could start looking? lol
My System SpecsSystem Spec
09 Jul 2011   #13
Emiscary

Windows 7 Home Premium x64
 
 

Oh, and it seems running the windows update troubleshooter solved the update issue, it can check for and install updates normally. Little ashamed I didn't bother trying earlier >.>
My System SpecsSystem Spec
.

09 Jul 2011   #14
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Well sorry I couldn't be of more help. It's funny how sometimes the answers are right in front of us......it happens to us all. Let it update and then go back and see if there are any more updates and then restart if it doesn't do it for you. Then see if your audio comes back or if you can go into audio setting and get it working, then let us know either way.
My System SpecsSystem Spec
09 Jul 2011   #15
Emiscary

Windows 7 Home Premium x64
 
 

Well the update issue seems to have been entirely seperate. Results when I try to tinker with audio settings are the same as they've always been. Still tells me there's no audio outpit device installed, if I try and troubleshoot sounds it tells me the audio device is disabled, annnd when I open Sound "speakers" is listed as the default device, appears to be enabled, and can neither be disabled tested or configured. If I right click the icon and click anything but properties or "About Souftware MIDI Synthesizer", nothing happens.

Does the above narrow things down somewhat?
My System SpecsSystem Spec
09 Jul 2011   #16
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

What does it show in Device Manager under "Sound, video and game controllers"?
My System SpecsSystem Spec
10 Jul 2011   #17
Emiscary

Windows 7 Home Premium x64
 
 

4 Identical entries called "NVIDIA High Definition Audio" and one called "Realtek High Definition Audio"
My System SpecsSystem Spec
Reply

 No Audio Output Device Installed




Thread Tools




Similar help and support threads
Thread Forum
No Audio Output Device is Installed
I believe this is an issue regarding an update. I had this issue before and did a system restore to back before I had installed a certain program, and the issue went away. Now however, I do not have a restore point that will go far enough back. I started up my computer today and I was hit...
Drivers
no audio output device installed
This is my wife's sony vaio, and she has had this problem with no sound on her laptop, when checking the volume control it says no audio output device installed. In device manager it says that she has Intel display audio. I need major help here please.
Sound & Audio
No AUDIO OUTPUT DEVICE IS INSTALLED
No AUDIO OUTPUT DEVICE IS INSTALLED, this is the message l got on sound icone since l installed windows 7 l have downloaded it several time the latest one it shows on control panel but not on device manager, l guess this is not really installed but l keep installing it and restat the laptop...
Sound & Audio
No audio output device installed
I bought a generic computer. It had windows vista installed and it used to display a message that No audio output device is installed . I recently installed windows 7 home premium 32 bit on it but it still says the same thing. I went to properties of it and found following error message.This device...
Sound & Audio
No audio output device installed...Tried everything, need some help.
All fixed...Hardware issue. Stripped it down and rebuilt it. Booted up and installed the drivers....woohoo I have sound again...lol Hi, I have had this problem now for a couple of months. What I have tried: Reinstall windows 7 Update bios Install the realtek high definition audio...
Sound & Audio
Realtek Audio: No Audio Output Device is Installed
Hello. Im having the dreadful "No Audio Output Device is Installed" problem on my realtek audio. It worked some months ago, but im in no position to do a roll back. Im sure the hardware is just fine, it works with Ubuntu. The computer is a Dell Vostro 430. My OS is win7 64bit. I tried...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:56.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App