Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sound after removing soundcard

22 Jul 2009   #11
SquonkSC

Win7 Build 7600 x86
 
 
Getting EMU 0404 to work.

@goldenBen,

Hi, glad to see your problem has been fixed.

But your EMU 0404 is far superior to the onboard soundcard.

If you are still interested in getting the EMU to work, I think I can help you.

I have the EMU 1820M. It has more in and outputs, but the engine is the same.

If by tomorrow you haven't read this post, I will PM you.

Greetz


My System SpecsSystem Spec
.
23 Jul 2009   #12
kaninelupus

Win7 x64 & Vista Ultimate x86
 
 

Just a tip for future reference, the prob most likely resulted by simply removing soundcard and leaving drivers behind (ye all wonderful in hindsight). As a future tip, before removing core hardware, use Device Manager to "uninstall" the drivers... this removes any incompatibility issues, and in this case, would have allowed system to revert to embedded sound card.

By the way, given the attitude of EMU in the quoted response below someone else got from them in regards to the issues with Win7, I might recommend looking elsewhere for a sound-card.

Quote:
Dear Valued E-MU Customer;


We are sorry to inform you that we have no information or support for Windows 7 and E-MU products at this time. Technical Support is not the place where future, new features or product development is discussed.
Nor is it the place where we discuss or disclose upcoming product development or non released features and functions. That is done via marketing, usually through an official press release, and usually done at a trade show event and/or posted on our website.
don't you just love it?
My System SpecsSystem Spec
23 Jul 2009   #13
Kaizen

Windows XP x64
 
 

It was almost definitely the E-MU drivers that silenced your onboard audio. Thank you kaninelupus for posting that letter from E-MU, I will not be shopping with them again!
My System SpecsSystem Spec
.

23 Jul 2009   #14
SquonkSC

Win7 Build 7600 x86
 
 

Quote   Quote: Originally Posted by kaninelupus View Post
By the way, given the attitude of EMU in the quoted response below someone else got from them in regards to the issues with Win7, I might recommend looking elsewhere for a sound-card.

don't you just love it?
Agreed, their service sucks big time!
They are also in the habbit of dropping support for your hardware quite quickly, so you will buy new stuff.

But, yes there is a but. The soundcard I have is a 1820M and the quality of the components in this card are up there with the studio grade soundcards costing between 2000 and 4000 euros. (the main chip is even identical to a 3000 euro motu card)

This card however has cost me 399 euros, way under the price to manufacture the thing.
(it was an attempt of EMU to get into the highend market, but it was a big mistake because no Pro studio would buy it because at 399 euros, how good can it be? Plus they didn't trust EMU to support it long term, and rightly so.

For home users 399 was still a heck of a lot of money for a soundcard, so they soon took it out of production.)

The price I have to pay for owning a pro grade card is the lousy service they provide and the absence of long term support for it.

Luckily the Vista 32 and 64 drivers work flawlessly under Windows 7!! Yay!!
My System SpecsSystem Spec
07 Feb 2010   #15
LosMintos

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by SquonkSC View Post
If you are still interested in getting the EMU to work, I think I can help you.

I have the EMU 1820M.
Me too, I try to use E-Mu 18020m with Win 7 Pro x64. I does not work; Windows Media Player does not play anything. Your held would be appreciated :-)
My System SpecsSystem Spec
01 Oct 2010   #16
abbrakadaver

Windows 7 Home Premium x 64
 
 
Ditto

Quote   Quote: Originally Posted by LosMintos View Post
Quote   Quote: Originally Posted by SquonkSC View Post
If you are still interested in getting the EMU to work, I think I can help you.

I have the EMU 1820M.
Me too, I try to use E-Mu 18020m with Win 7 Pro x64. I does not work; Windows Media Player does not play anything. Your held would be appreciated :-)

I am also having trouble getting my EMU 1820m to work. I tried the Vista drivers, then switched to the june 2010 beta driver from creative labs for windows 7. Nothing works.

I am desparate here. I am unable to record vocals for any of my new songs and technologically impaired.

ANY help is very much appreciated.
My System SpecsSystem Spec
02 Oct 2010   #17
LosMintos

Windows 7 Professional x64
 
 

In my case, setting the sound to 24 bit via the Windows 7 Control Panel solved the problem.


Attached Thumbnails
No sound after removing soundcard-um.jpg  
My System SpecsSystem Spec
Reply

 No sound after removing soundcard




Thread Tools




Similar help and support threads
Thread Forum
Soundcard for mic
Hello, I was wondering if a soundcard in a desktop pc would improve my microphone recording sound? Now I just use the onboard ones but the quality is rather bad. My voice doesn't sound very clear. Background noises also have weird sounds. It's kinda hard to explain.
Sound & Audio
No sound in windows 7, onboard soundcard.
Hi guys, I'm experiencing trouble with the sound. At the moment I cant get any sound out of my computer. I use the onboard soundcard VIAź VT1828S 8. I think there might be some driver related issues? What I've done: - Installed a fresh install of windows on different harddrive to make sure...
Sound & Audio
Soundcard (possible) related issue, sound loss/ system slowdown.
My system has recently developed an annoying problem which is causing me some concern as it could indicate something serious. Quite often when it boots up, there is instead of the properly functioning sound, a continuous high pitched whine. This goes away when I reboot. Sometimes though, this...
Sound & Audio
How do you know if your Soundcard is having issues?
Well, recently I've had Sound problems, however, they're not too bad. It could be that I have to rotate the headset plug in the computer, else I will only hear sound on one ear? Sorry my english isn't the greatest. I've tried this on multiply headsets, they all experience the same issue, so it's...
Sound & Audio
sound gets staticy randomly on my soundcard
I have a creative zs PCI sound card with a front panel, sound goes funny randomly after a while with it. It wasn't like this until I switched to windows 7 months ago; worked perfectly fine in XP. I can't figure it out, I've read a few threads to and tried changing some settings cause people said it...
Sound & Audio
How to soundcard from entering D3
I have an issue I've been trying desperately to figure out for the last two months. I can't find the power management options to stop my sound card from entering D3 while the computer is running. Basically, if no sound is playing for a period of time, approximately five minutes, the sound card...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 23:45.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App