Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sound Suddenly Not Working (and Flash videos choppy)

23 Feb 2012   #11
abc617

Windows 7 Ultimate
 
 

Yeah, I had to wipe my computer and reformat it to get it working again. It probably is the sure-fire way to fix it (unless your laptop's speakers are broken)


My System SpecsSystem Spec
.
Reply

 Sound Suddenly Not Working (and Flash videos choppy)




Thread Tools




Similar help and support threads
Thread Forum
USB 3.0 pqi flash drive suddenly stopped working on USB 2.0 ports
I have a 32GB USB 3.0 pqi flash drive and it used to work on USB 2.0 ports just fine. I don't know why but it suddenly decided to stop working on USB 2.0 ports (still works on USB 3.0). USB 3.0 port is not faulty. USB 2.0 port is not faulty. How do I get it to work with USB 2.0 again?
Hardware & Devices
sound suddenly not working
i have a sound card, sb audigy. suddenly it is not working. my computer was accidentally unplugged when on. in control panel, it says the SB Audigy sound card cannot start, (code 10). tried to update drivers to no avail. any ideas? this happened once before too. i think it just started...
Sound & Audio
Flash and IE (some videos not working)
Some of my videos won't work with IE 9 and I have the latest Adobe flash player installed.
Music, Pictures & Video
Sound suddenly stopped working
I've had WMC up and running for about a year now, no problems. Tonight we decided to watch a movie that I have as an *.mkv file - we do this all the time, at least once a week if not more. I shut down WMC and played the movie in VLC Media player. When I went to start WMC again, the sound was gone. ...
Media Center
Sound Suddenly Stopped Working
Onboard Realtek HD audio on the Asus P6T board. I noticed last night when I tried to play something the sound wasn't working anymore. It hadn't been restarted in a week, so I'm not sure what could have caused that. I have ensured playback devices are enabled and I have set both the 5.1...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:52.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App