Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No audio output device installed

02 Sep 2011   #1
sdraza1

MS Windows 7 Home Premium 32-bit SP1
 
 
No audio output device installed

I bought a generic computer. It had windows vista installed and it used to display a message that No audio output device is installed . I recently installed windows 7 home premium 32 bit on it but it still says the same thing. I went to properties of it and found following error message.This device cannot start. (Code 10).
System specifications are
manufacturer EMACHINES
SYSTEM MODEL T5010
TYPE X86 BASED PC
BIOS VERSION INTEL CORP. AG91510J.15A.0816.2005.0214.1818, 14/02/2005
SMBIOS VERSION 2.3
Hardware Abstraction Layer version= 6.1.7600.16385
Sound Device Name High defintion audi device
Manufacturer Microsoft
status error
PNP device id HDAUDIO\FUNC_01&VEN_10EC&DEV_0880&SUBSYS_08600000&REV-0900\4&....


DRIVER C\windows32\drivers\hdaudio.sys(6.1.7600.16385, 297.00 KB (304,128...

I downloaded and installed the intel chipset driver and then the RealTek driver from manufacturer website but that didn’t solve the problem.

If I buy a sound card from a computer store, perhaps I will also get CD for driver installation with it. If I put sound card in my system and install driver, will the sound function start working. thanks for the help


My System SpecsSystem Spec
.
02 Sep 2011   #2
tman69

win7 ultimate 32bit
 
 

Sound is possibly disabled in the BIOS.
enter BIOS and check under advanced chipset features
My System SpecsSystem Spec
02 Sep 2011   #3
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

sdraza,

Win 7 is not eXPired. If the sound card you buy is not some off-the-wall el-cheapo card, then MS will automatically install the needed drivers.

I'd like for you to help us by doing following, precisely as written:

UPDATE YOUR SEVENFORUMS SYSTEM SPECS


User CP (3rd item in the top menu bar) |
Your Profile (left-hand column, Edit System Spec |


To gather info, use
Speccy - System Information - Free Download
or SIW or the System Info tool,
Use System Info to see your System Specs

Please add the word laptop or desktop or netbook to the
“system manufacturer” block.

Provide full windows version info, for example:
MS Windows 7 Ultimate 64-bit SP1

Use the “Other Info” block for Optical Reader,
Mouse, touchpad, wifi adapter, speakers, monitor, etc

Scroll down and click on the SAVE CHANGES button.
==================================
My System SpecsSystem Spec
.

03 Sep 2011   #4
sdraza1

MS Windows 7 Home Premium 32-bit SP1
 
 

Quote   Quote: Originally Posted by karlsnooks View Post
sdraza,

Win 7 is not eXPired. If the sound card you buy is not some off-the-wall el-cheapo card, then MS will automatically install the needed drivers.

I'd like for you to help us by doing following, precisely as written:

UPDATE YOUR SEVENFORUMS SYSTEM SPECS


User CP (3rd item in the top menu bar) |
Your Profile (left-hand column, Edit System Spec |


To gather info, use
Speccy - System Information - Free Download
or SIW or the System Info tool,
Use System Info to see your System Specs

Please add the word laptop or desktop or netbook to the
“system manufacturer” block.

Provide full windows version info, for example:
MS Windows 7 Ultimate 64-bit SP1

Use the “Other Info” block for Optical Reader,
Mouse, touchpad, wifi adapter, speakers, monitor, etc

Scroll down and click on the SAVE CHANGES button.
==================================
Operating System
MS Windows 7 Home Premium 32-bit SP1
CPU
Intel Pentium 4 519K
Prescott 90nm Technology
RAM
1.00 GB Dual-Channel DDR @ 106MHz (2.5-3-3-7)
Motherboard
Intel Corporation D915GAG 65 °C
Graphics
SyncMaster (1400x1050@60Hz)
Intel(R) 82915G/GV/910GL Express Chipset Family
Hard Drives
313GB Seagate ST3320613AS ATA Device (SATA) 42 °C
Optical Drives
HL-DT-ST CD-RW GCE-8483B ATA Device
Audio
High Definition Audio Device
My System SpecsSystem Spec
04 Sep 2011   #5
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

1 GB of ram is under what I call the practical minimum of 2 GB.

No sound in Windows

Open the Hardware and Devices troubleshooter
My System SpecsSystem Spec
04 Sep 2011   #6
sdraza1

MS Windows 7 Home Premium 32-bit SP1
 
 

Quote   Quote: Originally Posted by karlsnooks View Post
1 GB of ram is under what I call the practical minimum of 2 GB.

No sound in Windows

Open the Hardware and Devices troubleshooter
I went to both links and ran fix it but problem is not solved. Now perhaps the only option is to buy a new sound card and install it. Right? thanks
My System SpecsSystem Spec
04 Sep 2011   #7
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

Definitely a "sound" idea.
My System SpecsSystem Spec
Reply

 No audio output device installed




Thread Tools




Similar help and support threads
Thread Forum
No Audio Output Device Installed Error (Code 52 on my audio devices)
Hello there, I have an error in my Windows 7 with the audio, "No Audio Output Device Installed." I checked the playback & recording devices, but none are installed. I checked for hidden devices, but there wasn't any. So I opened the Device Manager, and checked the "Sound, video, and game...
Sound & Audio
No Audio Output Device is installed, HDMI Audio Out Works
No sound. Little speaker with the red 'x' appeared yesterday I have gone through the whole update drivers circus to no avail, my laptop can't detect that it has speakers built in so it doesn't bother finding a driver for them. This is where I am at: - Intel Display Audio is the only driver...
Sound & Audio
No Audio OUTPUT Device is installed
I upgraded my computer to Windows 7 Ultimate 32bit and im having problems installing the Realtek sound driver that's compatable with my computer. Every time i install it it says i dont have acces to memory location. I tried every solution on the internet but nothing worked. Please help me, im...
Sound & Audio
No Audio Output Device Installed
Alright, I give up. I've tried everything I can think of to fix this damned problem so now I'm left with no choice but to seek outside help. So, last night I updated windows after a minor leave of absence from doing so. and once everything was configured my computer started insisting I had no...
Sound & Audio
Realtek Audio: No Audio Output Device is Installed
Hello. Im having the dreadful "No Audio Output Device is Installed" problem on my realtek audio. It worked some months ago, but im in no position to do a roll back. Im sure the hardware is just fine, it works with Ubuntu. The computer is a Dell Vostro 430. My OS is win7 64bit. I tried...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 20:45.
Twitter Facebook Google+