Audio Popping/Crackling/Static Windows 7 x64 on Asus f50 Series


  1. Posts : 1
    Windows 7 Professional x64
       #1

    Audio Popping/Crackling/Static Windows 7 x64 on Asus f50 Series


    Hello 7 forums,

    I'm having an issue with my audio that is driving me up a wall. I'm having that (apparently common) issue of crackling/popping/static-y audio on a Realtek chip. I've tried multiple drivers, from Realtek official to Generic to Vista ones. My latency graph has little to no spiking too! (A problem most people identified in the previous megathread). I know this is a solvable issue because previously I've had it under control. It was just so long ago and I've forgotten...

    Anyways, does anyone know how I can fix this? It's making me so sad.

    Stats as follows:
    Asus f50sf
    Nvidia GT220m
    4gb RAM
    Win 7 Pro x64
    Core 2 Duo 2.53ghz
    Realtek HD Audio Driver 6.0.1.6449
    Hardware ID for Soundcard:
    HDAUDIO\FUNC_01&VEN_10EC&DEV_0663&SUBSYS_104315D3&REV_1000
    HDAUDIO\FUNC_01&VEN_10EC&DEV_0663&SUBSYS_104315D3

    Bios, video card, and OS are up to date. If you need any other information I can get it.

    Also, even if you are unsure of a solution, post it. I will try anything at this point.
      My Computer


  2. Posts : 1
    Windows 7 Professional 64bit
       #2

    I'm having the same issue, I believe so at least. Quite randomly, at about 5 to 10 second intervals, the sound will cut out with a pop which lasts for 1/4 of a second and carries on.

    I 'fixed' it briefly last night by reverting all of my Realtek Sound drivers to Windows drivers, but when I turned on the computer this morning, the problem was back.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:24.
Find Us