Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Some mp3's won't play

16 Sep 2011   #11

Windows 10 64 bit

Great, but it wasn't a "Microsoft" or the PC hardware's problem. Buy a MAC and you would have the same issues (and maybe even no way to play them period).

My System SpecsSystem Spec

 Some mp3's won't play

Thread Tools

Similar help and support threads
Thread Forum
Windows 7 will not play my dvd but will play other's
Hi all, my computer will play other dvd's but will not play an old dvd that I'm trying to use. It doesn't work on any of my computers, but works on my grandmas computer. Unfortunately she lives 3 hours away so that's not possible anymore to use hers. Any help on why I can't play it would be...
Hardware & Devices
can not play a video on IE11 but can play it with firefox
Hi all, i use mobile app. to upload videos and see them on the web. as i wrote i can not play video on IE11 (on 2 win 7 machine) but can play it with Firefox and in my iPhone as well. the error is "error loading media the file could not be play". i should mention that error message did appear...
Browsers & Mail
Why cant i play yuri's reven but i can play red alert 2? T^T
Hello Guys Do any of you have an idea, why i can play Red Alert 2, but I can't run Red Alert 2 Yuri's Revenge? when i try to play it,it says "main execute for yuries revenge has encountered a problem and need to close.we are sorry for the inconvenience" and the lower part says "if ur in a...
Laptop lag when I play videos , use office ,play games
Hello I have laptop HP PROBOOK 4530S since 2011 and worked very well but in november 2013 my laptop start lagging , in the first the lag is limited on videos , but after I suffer the lag in games ( also old games ) , microsoft office , when I use the browsers etc.. , there is my specifications ...
Music, Pictures & Video
Combat Arms wont play on 7077, did play on 7068
It's running just fine on my 7068 box, but when I try to run the program on 7077, I get this message ImageShack - Image Hosting :: capturedvi.jpg I've run it with "recommended settings", tried running it in XP mode, as admin, with visual effects disabled..ect. Anyone have a suggestion?

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:12.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App