Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sound with P5P 800, drivers installed

26 Jan 2009   #11
Antonio

Windows 7
 
 

En Acer 1650 El Audio no funciona bien y el Microsoft Office Student 2007 no funciona con el sistema ,pues me ponia que el perfil de uuario no daba inicio le hice una restoracion y desinstale el office y ya me funciona bien otra vez.
La culpa es de los drivers del office


My System SpecsSystem Spec
.
26 Jan 2009   #12
ghorwith

Widows 7
 
 
MS latest driver update

Quote   Quote: Originally Posted by Randy View Post
ghorwith
Genius, Thanks so much.
Been banging my head for weeks with no sound on Asus P4C 800-E motherboard with SoundMax Intregrated Digital Audio.
Downloaded Asus Driver ver. 5.12.1.3630 and installed in Win XP SP2 mode, now I have sound with Windows 7
Of all the Win 7 forums I've searched, you're the man with the answer.
I had to register and join just to let you know.
Thanks again,
Randy - California
If you get Windows 7 updates, you'll see new drivers for SoundMax from MS. Don't download them - they don't work.
My System SpecsSystem Spec
26 Jan 2009   #13
askewlipped

windows 7
 
 

i also am in possession of the p5p800 motherboard. ive tried to do everything as was posted by ghorwith, but to no avail. i now get this message that says "no ADI codec installed". and there is still no sound.
My System SpecsSystem Spec
.

26 Jan 2009   #14
ghorwith

Widows 7
 
 

You mean P4P800, right? Make sure before you run setup.exe that you right click on it, select properties, then compatibility tab, and select XP SP2 compatibility.

Generally, the error "no ADI codec installed" means the installation wasn't succesful. Try it again, making sure antivirus software is turned off.
My System SpecsSystem Spec
27 Jan 2009   #15
Randy

Windows 7
 
 

I got the "no ADI codec installed" on my restart after installation. Ran the SoundMax Audio Wizard, put a check for Speakers and the Wizard did the rest. Everything is fine.
My System SpecsSystem Spec
27 Jan 2009   #16
askewlipped

windows 7
 
 

no its a p5p 800 model. and i did run it in compatibility mode under XP2. everything installed and visually looked like it was working but there was still no audio.
My System SpecsSystem Spec
10 Mar 2009   #17
fernandomuniz

windows xp/windows vista/windows 7
 
 
P5P800 soundmax adi 1985 codec

I have problems with P5P800 soundmax adi 1985 codec


I just solved it using this driver and installing manually:

http://planet-5.driverguide.net/mirr...ice_AD1985.zip


if you can't get this file, please e-mail me than I will send to you
My System SpecsSystem Spec
11 Mar 2009   #18
ghorwith

Widows 7
 
 

Yes, as I described in January, the AD1985 drivers are the only ones I've found to work with Win7.
My System SpecsSystem Spec
07 Nov 2009   #19
jusce

Windows 7
 
 

I've uploaded a driver combination that worked fine on Windows 7, on my P4P800 motherboard, with AD 1985, And Surround 5.1.

I hope it work for you...

MEGAUPLOAD - The leading online storage and file delivery service
My System SpecsSystem Spec
08 Nov 2009   #20
ghorwith

Widows 7
 
 
No sound with PSP 800

Just to complete the thread, the drivers included in the RTM and (I presume) retail versions work properly with the Asus PSP 800 MB.
My System SpecsSystem Spec
Reply

 No sound with P5P 800, drivers installed




Thread Tools




Similar help and support threads
Thread Forum
General Question - Windows Installed Drivers Vs OEM Website Drivers
Greetings, This is a general question for a fresh install of Windows on a computer. Let's say we just completed the installation and we open up Device Manager (we haven't used Windows Update yet). Device Manager shows us that there are - let's say "3" - devices that do not have drivers installed...
Drivers
Bad sound quality, have realtek drivers installed.
Hi all, I recently reinstalled Windows 7 on my laptop and since then the osund quality has been truly awful. The specs are listed below, but I have un- and reinstalled the latest realtek drivers. The laptop was new when I wiped it so I don't know if the speakers are just terrible but it's a...
Sound & Audio
Installed Windows 7 & im Missing video/audio/ sound drives/drivers !
Ok , i installe windows 7 on my HP laptop today & after all instllation was completed & got all the updates etc .. I noticed 3 things & it stated them in action centre also . 1) Im missing my sound card/driver , cause it says im missing it . my sound card/driver is ; CPT5910a, conexant AC -...
Drivers
No Sound, drivers installed fine
Hi i've been looking around on the internet about a problem that has happened on my new pc I built it myself and for the first few days the sound was working perfectly but in the last few days it has stopped working altogether, all the drivers are installed fine but neither WMP or iTunes play any...
Sound & Audio
Win 7 installed but cant' get any sound? drivers?
I think i need a driver update but i have no idea of where to get them or how to install them? any help would be great please! Motherboard ASUS® M4A785TD-V EVO: DUAL DDR3, S-ATA II, 2 x PCIe x16, 1 x PCIe x1, 3 x PCI Sound Card ONBOARD 8 CHANNEL (7.1) HIGH DEF AUDIO Windows 7 64-bit
Drivers
I installed realtek drivers, but still no sound
i installed windows 7 and after that everything works fine except that there is no sound. the device manager says that the HD audio is working fine. the driver is the updated version. I don't know what to do. both the internal speakers and the headphones are not working. but the symbol for...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:29.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App