Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No audio device on device manager

27 Sep 2011   #1
joelstitch

Windows 7 32bit
 
 
No audio device on device manager

I installed Windows Vista using my computers recovery disk. Everything was working fine untill I updated windows. After the last restart (after the updates) I notice that I am getthing this icon on the bottom right:



And if I try to open the Volume controls it opens this window:



I removed Windows Vista and now Im using Windows 7 (and thats why I came to this forum) in the hopes that it would fix the issue but it didnt. On Device manager I have no Sound devices:



Any ideas on how I can fix this issue?


My System SpecsSystem Spec
.
28 Sep 2011   #2
joelstitch

Windows 7 32bit
 
 

So yesterday I started my laptop and the audio magically started working. When I turned it on this morning its showing the same issue as before. This is confusing.
My System SpecsSystem Spec
29 Sep 2011   #3
joelstitch

Windows 7 32bit
 
 

This is what I get from the troubleshooting:

Quote:
Problems found

Hardware changes might not have been detected.


But I haven't done anything with the hardware.
My System SpecsSystem Spec
.

Reply

 No audio device on device manager




Thread Tools




Similar help and support threads
Thread Forum
Plug and Play, Audio service, and device manager all not working
I have a Home Premium 64bit and about 6 months ago my laptop's audio stopped working. The speaker icon disappeared from the notification bar, but it is still an option under customize, but it only says the audio service is not running. Also the Windows Media Player opens for a few seconds before...
Sound & Audio
Base system device, core processors yellow triangle in device manager
Dell Vostro 1400, Core2Duo. Installed Windows 7 64 bit a year and a half ago. For those not familiar, the Vostro is not entirely compatible with 64 bit, so the drivers are a little hit and miss. Computer runs slow sometimes, has since the install. I don't think I've ever seen the yellow...
Hardware & Devices
Realtek HD Audio Manager: Device has been plugged/unplugged issue
I have the latest Realtek HD Audio Manager installed, but I have this rather wierd issue. Whenever I'm watching any video (music or otherwise) the Audio Manager pops up and keeps saying I plugged and then unplugged a device from the audio jack. The manager keeps saying it's "Headphones", but I...
Sound & Audio
Device Manager Code 19 Error for HP CDDVDW TS-H653T ATA Device
I am having an issue where my DVD/CD RW has a code 19 error in device manager. The drive still works as I used it to boot a Windows CD and run a startup repair to see if that found anything. I tried uninstalling the drive and then scanning and it failed to install the drive. I also tried...
Drivers
Bluetooth device not in device manager, no hardware switch, Acer netbk
Model is Acer Aspire One D270. Internal bluetooth doesn't work. Nothing in device manager. Fn+F3 is meant to control it, but doesn't. May be because I've messed with some programs. Trying to re-install to factory settings. Any suggestions at all? thanks D:
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:47.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App