Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Pulling my hair out!!

01 Aug 2009   #1
2mstone

Windows 7 ultimate
 
 
Pulling my hair out!!

ok sorry i might sound to some as a buthead but i had it seaching for fixes that i cant seem to get a straight answer. the problem im having is..... i cant get my headphones and my speakers 5.1 to be plugged in and working. i use my headphones for a program called ventrilo which i use to play my world of warcraft even thou i can hear music threw my computer with my headset i can not hear on ventrilo or msn conference or even yahoo. but, they can hear me! im reading alot about Realtek audio manager i cant seem to find to change the jacks around. omg i dont know much about computers and i believe this card intergrated is a realtek audio i have listed all my info but agian heres the Motherboard i just purchased..
M4A78 PLUS. i would appreciate some feedback if there is anyone computer savy thanks
it as if the computer is assuming i have only one speaker i need one for my headphones and one for the main speaker for my 5.1 they are both coded green jacks...

signed... a rapidly balding man lol


My System SpecsSystem Spec
.
01 Aug 2009   #2
zigzag3143

Win 8 Release candidate 8400
 
 

2ms

According to specs your audio chipset is VIA VT1708S. download the driver (32 bit or 64?) and let us know if it doesn't help

Ken
My System SpecsSystem Spec
01 Aug 2009   #3
Fisherking

Windows 7600 x64 Ultimate Activated & 100% Genuine
 
 

You will find your driver here

VIA Drivers
My System SpecsSystem Spec
.

01 Aug 2009   #4
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

If release date is anything to go by regarding these drivers, there are newer ones from Asus,

ASUSTeK Computer Inc.

P.S. For what it's worth what you are trying to do can only really be done with two sound cards; one for the game and the second for Ventrilo.
My System SpecsSystem Spec
01 Aug 2009   #5
Antman

 

Quote   Quote: Originally Posted by stormy13 View Post
P.S. For what it's worth what you are trying to do can only really be done with two sound cards; one for the game and the second for Ventrilo.
I read the OP so many times trying to determine if that is what he meant.

I cannot help here because my Asus board/ Win7 combination is not allowing me to have both sound "cards" enabled. WinXP does. Watching this thread to learn.
My System SpecsSystem Spec
02 Aug 2009   #6
2mstone

Windows 7 ultimate
 
 
Hair is growning back!

thanks everyone for the uplifting sapport i never thought i would get that many responses in less then 24 hrs.. but, i did figure it out on my own i clicked something in my settings and got it to work now my only problem is figuring out how to get a extra speaker (green ) one for my headphones and one for the actual speakers .. now ill translate.. i need a green green pink black and orange i have a green blue black orange pink ports

thanks alot everyone yous were a big help
My System SpecsSystem Spec
02 Aug 2009   #7
Mark

Windows 7 Ultimate Vista Ultimate x64
 
 

Have you disabled front panel detection in sound manager?

Pulling my hair out!!-2009-08-03_012837.jpg


My System SpecsSystem Spec
02 Aug 2009   #8
Antman

 

ISDN what the problem was/is.
My System SpecsSystem Spec
02 Aug 2009   #9
petrossa

vista x64/ win 7 x64
 
 

Quote   Quote: Originally Posted by 2mstone View Post
now ill translate.. i need a green green pink black and orange i have a green blue black orange pink ports

thanks alot everyone yous were a big help
I'd love to help, but your translation doesn't aid in reducing my level of confusion. Can't you just splice a cable and connect a speaker there?
My System SpecsSystem Spec
02 Aug 2009   #10
petrossa

vista x64/ win 7 x64
 
 

Quote   Quote: Originally Posted by Antman View Post
ISDN what the problem was/is.
Yes, the fax was actually invented in the 19th century also.
The immense thing is still in some Paris museum i believe
My System SpecsSystem Spec
Reply

 Pulling my hair out!!




Thread Tools




Similar help and support threads
Thread Forum
Pulling my hair out Trying to upgrade o windows 7 SP1
Ok I have Windows 7 Ultimate. Been trying to update tp SP! but no matter how many fixes I have tried I keep gettiong the error code error e_fail 0x80004005 I have tried System Update Readiness Tool Microsoft fixit SFC Scannow turned off virus protection. I do not know what else to do
Windows Updates & Activation
Cannot port forward(AT&T), pulling my hair out!
I tried everything, disabling the router's SPI firewall, disabling Windows private and public firewalls, creating a new inbound rule in Windows Firewall, enabling DMZ. Port forwarding refuses to work. The machine is running Windows 8 x64, AT&T provided Motorola ADSL modem, Linksys WRT54GL (stock...
Network & Sharing
BSOD - I am pulling my hair out !!!
Hi guys, I am pulling my hair out trying to fix this can anyone help please. - Windows 7 Ultimate - x64 - retail version - System age approx 2 years - Age of OS installation 2 years also - not re-installed since initial installation. The original error seemed to indicate ntoskrnl.exe...
BSOD Help and Support
No Sound, Please I'm pulling hair out...
:info: The problem has been solved by me. :info: For further details read post below.:warn: Ok, I'm no stranger to computers. I just did a fresh install with Windows 7 Home Premium OEM x64 and after Asus RealTek Drivers sound worked good. Then started updating Windows, and have not had sound since....
Sound & Audio
Pulling my hair out
Hello all, Ive been working on a clients PC for a while now that is having a BSoD. The BSoD only happens when the PC is at his house. I bring it back to the shop to check it out and it never has any issues. Ive run in depth hardware checks and burn ins on individual components such as memory,...
BSOD Help and Support
Utorrent, and hair pulling
Hi all, well it seems i have come across my first problem with 7 :o im not complaining though if this is the worst i get then im lucky. lol Basically everytime i start utorrent my wireless drops. Not only does the signal go but 7 then says i have no wireless adapter lol. All works well again on...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:10.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App