Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Annoying Sound Issue, Very 'Moody' Speakers

04 Nov 2011   #1
Dreamer92

Windows 7
 
 
Annoying Sound Issue, Very 'Moody' Speakers

Hi All.

We have some very odd speakers here.
We've been having problems with them for a while, but they have gotten to a point where we can't even listen to YouTube videos anymore.

A year ago I noticed I had 'moody' speakers. Sometimes they would work fine, but the next day they could they would have an odd 'echo' effect. The sound would play, but the words are very faint, so it just plays the audio of a track, but no words. It sounds sorta creepy. It didn't happen all the time, so I let it go.

Now recently we can hardly get it to work at all. If we play a song that is just music, it works quite good. But when we play a song off Youtube or on WMP it sounds weird. I don't even know how to explain it. I made a video of what it sounds like on YouTube. This video has people talking. It's an Ipad 2 ad.
How To Fix Our Speakers?! - YouTube

If it does work, you have to be careful you don't move or bump the computer otherwise it will turn off.

I have been trying the 'turn off, turn on' speaker trick. Which HAD been working. But now it doesn't work anymore.

I also had the same problem on My own computer in my room. But that's because the green cord at the back was out. But with this computer the green cord is in perfectly.

The Sound problem is worse on YouTube videos than WMP.


The Sound works perfectly on my earphones. Just instrumental or songs with lyrics. So It is a speaker issue.


My System SpecsSystem Spec
.
05 Nov 2011   #2
fireberd

Windows 10 64 bit
 
 

If it is ONLY a speaker issue, the first thing to do is "reseat" (unplug then plug back in) all the connectors associated with the speaker system - the connection(s) to the computer and the internal connections between the speakers.

Since the speaker system in your computer room works OK, move that system to the problem computer and hook them up to that computer and see how they work.

What kind of speakers do you have? 2.1 system, just two stereo speakers, a 5.1 surround sound system? and what is brand and model number of the speakers?
My System SpecsSystem Spec
06 Nov 2011   #3
Dreamer92

Windows 7
 
 

I have no idea on the type of speakers. They don't have a brand name or any numbers on them, apart from saying "Hi-FI sound System CE".
I've tried taking the plugs out and Dad has tried with the cords as well. Nothing has helped.
As for the speakers in my room, I could try those. But there is a cord missing to them, the last time I used them was months ago. The cord somehow disappeared.

We did get a 'humming' working noise from the speakers today. But when we went to try them out, still no sound. We don't have that noise anymore

edit: um...now we can't even play music using the earphones . Just went to check
My System SpecsSystem Spec
.

06 Nov 2011   #4
fireberd

Windows 10 64 bit
 
 

You can also check those speakers with an iPod or any similar MP3 player or audio player that has a headphone output. Just plug the 1/8" (3.5mm) stereo plug that you plug into the PC's GREEN speaker jack to the audio player and see if they work OK there.

As you didn't fill out the "My System Specs" we can only guess as to what your current problems are. Please fill them out as it helps whoever is trying to assist you.

(I see you are in New Zealand. I recently did a steel guitar track for a recording studio there. The CD is "Kids Sing Bob Dylan" - a project for a school).
My System SpecsSystem Spec
07 Nov 2011   #5
Tae Song

Window 7 Home Premium 64-bit
 
 

You seem to have reverb (or some kind echoing sound effects) running. Try turning off the mic. It might be looping through, causing an echo (reverb) effect.
My System SpecsSystem Spec
11 Nov 2011   #6
ssaamm

Windows 7 Home Premium 64bit
 
 

The effect you describe matches the effect of cancelling out the stereo channels. This usually happens with faulty 3.5mm jacks. Check your computer connections, make sure they work.
My System SpecsSystem Spec
Reply

 Annoying Sound Issue, Very 'Moody' Speakers




Thread Tools




Similar help and support threads
Thread Forum
Why would on-board speakers sound scratchy but headphones sound OK?
Why would speakers sound scratchy, but headphones and external cabled speakers sound OK? I have a Dell Studio 15 (1555) running windows 7 Professional. 236GB used, 214GB free space Intel P8700 2.53 GHz Processor 64 bit OS 4GB memory The built-in speakers used to sound good but now they are...
Sound & Audio
Issue when changing to speakers from headset sound
It's kind of hard to explain but when i disable my headset sound to enable my speakers the volume on google chrome stops working until i re-enable my headset all other sounds on my computer work in both headset and speakers except for in chrome with the speakers, this issue was not an issue until...
Sound & Audio
No sound through speakers.Jack not being detected.HDMI sound only?
So I've got a problem,I changed my case 2 days ago and everything went great,all working as it should be.Up until an hour ago,when the lid got stuck in one of the little clips so after a quick bang it went in.But then I lost my picture on both monitors. So I went to investigate,I ended up...
Sound & Audio
no sound through tv via hdmi, sound plays through laptop speakers (idt
Yesterday I installed a new external hard drive - following the installation - my sound no longer played through my television (video is fine, HDMI connection) and sound now comes ONLY through the laptop speakers. The option for HDMI Audio doesn't appear in the 'sound' menus. I have 'checked'...
Sound & Audio
No sound from speakers but showing sound graph on speaker control
I have an MSI 785GTM-E45 Mother Board. I have no sound coming from the speakers. Tried new speakers and still no sound. If I click on the speaker Icon on the bottom right it shows the speaker graph going up and down as sound is being produced. I tried the head phones and nothing coming from them...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:12.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App