Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 5.1 surround problems (realtek)

16 Nov 2009   #131
Billy

 

Quote   Quote: Originally Posted by asilzade View Post
it's working this file has been publishing by realtek,too. ftp://152.104.238.19/pc/audio/3DSoundBack_Beta0.1.zipMy 5.1 works without problem. i hope,soon everyone has been solved all problems.
This link works better, check the box and hit next, the 3d Sound Back Beta 0.1 is the bottom Windows download- Realtek

Didn't work.


My System SpecsSystem Spec
.
21 Nov 2009   #132
match

Windows 7
 
 

New drivers have been released on realtek website. Version R2.37 Release date is 20/11/09. Uninstalled current useless realtek drivers and installed new drivers. 5.1 channels still don't work. Anyone get it to work?
My System SpecsSystem Spec
22 Nov 2009   #133
albuvladi

Windows 7
 
 

I have an Asus P5K motherboard with onboard Realtek ALC 883 card and my rear speakers still don't work after this driver. The sound in the rear speakers is just so low that you can't hear them.
My System SpecsSystem Spec
.

22 Nov 2009   #134
holfire

Windows Seven 64 bits
 
 

I have : MSI P45 Neo with realtek 888.

I swear to god I'll become crazy !!!
I want to have my ****ing 5.1, 2.1 is **** !

Why it's so difficult to have it ? Why the new drivers doesn't work ?

I can't stand anymore the situation !

Sorry, but somebody can give an explication to the problem ?
My System SpecsSystem Spec
24 Nov 2009   #135
lacko

Windows 7 Professional 64bit
 
 

Quote   Quote: Originally Posted by 4n00815 View Post
I fix a problem... You only need to set blue jack as center/subwoofer speaker, red as side speakers and green/black as front speakers and it will work
Hi guys! I have same problem as you all... have you anyone tried quoted procedure? i'm not home now, so i'm not able to try it now, but I'm becoming really desperate, so I trust that ANYTHINK can help... this situation about surround and win7 really makes only one "con" till this time for me.

edit: bad luck... changing of jacks also don't help for me
My System SpecsSystem Spec
04 Dec 2009   #136
gsambu

windws xp and 7
 
 
Windows 7 5.1 Surround Probles

1.First Download the Realtek High Definition Audio Driver R2.37...

2.Install it....

3.Go to Control panel----->Sound----->Speakers(DoubleClick it)....

The Speaker properties windows appears in that go to Enhancements tab...Select the Speaker Fill ...

Then Check the speaker...your 5.1 or 2.1 wil works fine.....

If Ur all speaker working well reply me.....
My System SpecsSystem Spec
05 Dec 2009   #137
match

Windows 7
 
 

Quote   Quote: Originally Posted by gsambu View Post
1.First Download the Realtek High Definition Audio Driver R2.37...

2.Install it....

3.Go to Control panel----->Sound----->Speakers(DoubleClick it)....

The Speaker properties windows appears in that go to Enhancements tab...Select the Speaker Fill ...

Then Check the speaker...your 5.1 or 2.1 wil works fine.....

If Ur all speaker working well reply me.....

This is not true 5.1 surround. Although sound will come out of these speakers, it is merely a copy of the 2.1 channels. The true 5.1 surround has not been fixed yet.
My System SpecsSystem Spec
06 Dec 2009   #138
The Stodd

Windows 7
 
 

Correct Match!

I installed Gom player and now have 5.1, no idea what it did, everything was the same elsewhere. Updated the newest Realtek drivers and lost it again! Sys Restore to previous driver, 5.1 works although mix is not as good as XP seemed.
My System SpecsSystem Spec
07 Dec 2009   #139
drajin

Windows 7
 
 

Just unplug the black jack and put it in the brown input on your motherboard or sound card, it should work.

As Simple As That
My System SpecsSystem Spec
10 Dec 2009   #140
hdmi

8.1 x64
 
 

Speaker fill = play STEREO (left + right) sound.

Realtek High Definition Audio driver R2.38 from Realtek works fine on Medion Akoya P6612 laptop with Windows 7 x64 (tested with 6 channel analog speaker system, DTS 5.1 source).
My System SpecsSystem Spec
Reply

 Windows 7 5.1 surround problems (realtek)




Thread Tools




Similar help and support threads
Thread Forum
Realtek onboard sound card with 5.1 surround speaker fill problem
I recently installed a new motherboard Asus Sabertooth 990FX. It has an on-board sound card "Realtek® ALC 892 8-Channel High Definition Audio CODEC". I'm using 5.1 surround speakers from creative. Speaker fill with windows update driver, or Realteks driver from Asus' website, has the same outcome. ...
Sound & Audio
Realtek HD Audio RCA Recieve No surround
Hey all, I got a new (old/used) RCA Receiver (RV-9953A) and 5 monitors and a subwoofer. When I put in a cd or run the test tone on the receiver all of the speakers and subwoofer check out--no problems. When I run a test on the Realtek HD Audio Manager however, it doesn't want to play from...
Sound & Audio
5.1 Surround Problems with Realtek HD Audio Manager
Hi everyone! First post on the forums =P What the title says. Basically I have had to remove my soundcard (a Creative X-Fi Soundblaster) as it was completely blocking off the fan on my new graphics card (ATI Radeon HD 5850 - and yes there is no space left on my motherboard!). As a result I have...
Sound & Audio
Surround Sound + Realtek
OK So! Ive tried EVERYTHING even bought a new set of speakers thought the others were broken. I am running windows 7 ultimate and i have tried every realtek driver known to man. And I still can't get my surround sound to work I haven't re-assigned the jacks cause i am not to sure how to do that...
Sound & Audio
Surround Sound Problems Windows 7 64bit
Hi this is my first post so if I have'nt done something correct sorry in advance. But my problem is that I cannot get my surround sound to work on windows 7:cry:, it worked fine when i had XP. It has the option but just will not play it. I have a Abit AB9 pro motherboard, Quad Core 6600, 8GB...
Sound & Audio
Surround Problems
I just re-installed win 7 RTM and I can't get my sound drivers to work right. I have a Creative Soundblaster Extreme Gamer and a set of 5.1 surround speakers. I installed the drivers for win 7 and the console launcher to set up my sub. I clicked on 5.1 surround and bass redirection, the same thing...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 13:14.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App