Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 5.1 surround problems (realtek)

22 Mar 2010   #221
jahtog

7 ultimate x64
 
 

nevermind
google de bitch


My System SpecsSystem Spec
.
23 Mar 2010   #222
Sanzone

Windows 7
 
 

What's this Dts Connect everyone is talking about?
I google'd it and I still don't know what its for and how to get it.
My System SpecsSystem Spec
23 Mar 2010   #223
lanurd

Windows 7 Professional
 
 

Quote   Quote: Originally Posted by Sanzone View Post
What's this Dts Connect everyone is talking about?
I google'd it and I still don't know what its for and how to get it.
DTS (sound system) - Wikipedia, the free encyclopedia

It will take most PC (2.0) sound sources and make them sound like 5.1 or 7.1

almost...
My System SpecsSystem Spec
.

24 Mar 2010   #224
DUMBARRANGER56

Windows 7 professional 64 bit
 
 

I HAD this problem with my computer as well. although I am still having many problems with my Windows 7 machine and I am ready to go back to XP, I got the sound to work by doing 2 things. I am not sure which one was the solution - but I upgraded to a more powerful video card (NVidia GTS250) and I removed my VLC video program. I am using and RME Hammerfal system with external 0-CPU external box. Until the other day I only got stereo.

But my computer video still crashes regularly!
My System SpecsSystem Spec
27 Mar 2010   #225
mrfreez82

win 7
 
 

i also have a realteck hd and the fill speakers gave my a distortion in the rear, using romm makes the rear speakers barely audible
so i'm using 3d sound back and it works like a charme
you have to go in the property's and tell it to run with admin avec vista sp2 compatability
it wont work with wmp thats the only issue i had so far
My System SpecsSystem Spec
28 Mar 2010   #226
20th Centry Hax

Windows XP Pro SP2, Windows 7
 
 

I really want to figure out how to get 3dsoundback to work with iTunes (when you set 3dsoundback to work with itunes, you get the itunes has stoped working error ), if someone can tell me that, I will praise them for all time.
My System SpecsSystem Spec
29 Mar 2010   #227
DUMBARRANGER56

Windows 7 professional 64 bit
 
 

Quote   Quote: Originally Posted by 20th Centry Hax View Post
I really want to figure out how to get 3dsoundback to work with iTunes (when you set 3dsoundback to work with itunes, you get the itunes has stoped working error ), if someone can tell me that, I will praise them for all time.
DAMN! I would love to be praised for all time, but I don't know the answer to that one!
My System SpecsSystem Spec
14 Apr 2010   #228
Wombat Slayer

Windows 7
 
 
Same Issue, Winamp solution worked

Hey All,

First of all, same issue as the rest of you. Rear speakers on my Logitech 5.1 setup work fine while testing but don't work in any other Windows 7 programs.

Second, I was able to get Winamp working correctly on all speakers using the VL Sound for Vista plugin. At least my music works correctly now...

Thanks for sharing in my suffering everyone. :_(
My System SpecsSystem Spec
08 Jun 2010   #229
20th Centry Hax

Windows XP Pro SP2, Windows 7
 
 

So there still isn't any apparent fix for this? When is microsoft going to fix this!
It was fine in xp and the crummy speaker fill is an excuse for sound.
My System SpecsSystem Spec
14 Jun 2010   #230
dramens

Windows 7 ultimate 64 bits
 
 

Quote   Quote: Originally Posted by Wombat Slayer View Post
Hey All,

First of all, same issue as the rest of you. Rear speakers on my Logitech 5.1 setup work fine while testing but don't work in any other Windows 7 programs.

Second, I was able to get Winamp working correctly on all speakers using the VL Sound for Vista plugin. At least my music works correctly now...

Thanks for sharing in my suffering everyone. :_(
Thank you!!!!!!!

I was looking for a multi output plugin for winamp that could work on Windows 7 for months.

BTW, I'm also pissed by the lame speaker fill option
My System SpecsSystem Spec
Reply

 Windows 7 5.1 surround problems (realtek)




Thread Tools




Similar help and support threads
Thread Forum
Realtek onboard sound card with 5.1 surround speaker fill problem
I recently installed a new motherboard Asus Sabertooth 990FX. It has an on-board sound card "Realtek® ALC 892 8-Channel High Definition Audio CODEC". I'm using 5.1 surround speakers from creative. Speaker fill with windows update driver, or Realteks driver from Asus' website, has the same outcome. ...
Sound & Audio
Realtek HD Audio RCA Recieve No surround
Hey all, I got a new (old/used) RCA Receiver (RV-9953A) and 5 monitors and a subwoofer. When I put in a cd or run the test tone on the receiver all of the speakers and subwoofer check out--no problems. When I run a test on the Realtek HD Audio Manager however, it doesn't want to play from...
Sound & Audio
5.1 Surround Problems with Realtek HD Audio Manager
Hi everyone! First post on the forums =P What the title says. Basically I have had to remove my soundcard (a Creative X-Fi Soundblaster) as it was completely blocking off the fan on my new graphics card (ATI Radeon HD 5850 - and yes there is no space left on my motherboard!). As a result I have...
Sound & Audio
Surround Sound + Realtek
OK So! Ive tried EVERYTHING even bought a new set of speakers thought the others were broken. I am running windows 7 ultimate and i have tried every realtek driver known to man. And I still can't get my surround sound to work I haven't re-assigned the jacks cause i am not to sure how to do that...
Sound & Audio
Surround Sound Problems Windows 7 64bit
Hi this is my first post so if I have'nt done something correct sorry in advance. But my problem is that I cannot get my surround sound to work on windows 7:cry:, it worked fine when i had XP. It has the option but just will not play it. I have a Abit AB9 pro motherboard, Quad Core 6600, 8GB...
Sound & Audio
Surround Problems
I just re-installed win 7 RTM and I can't get my sound drivers to work right. I have a Creative Soundblaster Extreme Gamer and a set of 5.1 surround speakers. I installed the drivers for win 7 and the console launcher to set up my sub. I clicked on 5.1 surround and bass redirection, the same thing...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:06.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App