Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 5.1 surround problems (realtek)

01 Jul 2009   #51
Melee54

Windows 7
 
 

I've got the same problem, I'm really sick of using speakerfill. Everything works fine on XP...

The sound test works, I get full surround. But nothing actually plays out of the speakers in surround. I also have this problem with Vista.

So many realtek updates and they can't seem to fix this...


My System SpecsSystem Spec
.
01 Jul 2009   #52
Webadict

Windows 7 Rc Build 7264 x86, Ubuntu
 
 

I don't know what I've done differently then anyone else here, but my HP SlimLine 3023 is working great with Realtek Driver Version 6.0.1.5502 using Digital s/pdf out to my Home Theater Amp. Driver was installed by Microsoft Update, and I'm running Winsows 7 RC build 7100 x86.
My System SpecsSystem Spec
02 Jul 2009   #53
LaGgEr

Windows 7 Ultimate x64 build 7600
 
 

Maybe Digital s/pdf out is working with those drivers but no luck with analog output.
My System SpecsSystem Spec
.

02 Jul 2009   #54
Melee54

Windows 7
 
 

Do you think realtek even knows about this? Maybe I'll contact tech support or something...
My System SpecsSystem Spec
02 Jul 2009   #55
Webadict

Windows 7 Rc Build 7264 x86, Ubuntu
 
 

Well, both of my outputs work great. As a matter of fact, I am able to have 2 different audio streams playing at the same time. One through my s\pdf (Movies, music whatever) and a totaly differnet stream through my analog jack. As far as I knew, this was an impossibility, but its happening right now as I type this.

I right clicked on my Speaker icon in the system tray
Selected volume control options
Checked both boxes (Speakers and s/pdf)
Checked Ok

Don't know if this is news or not, thought I would share though
My System SpecsSystem Spec
04 Jul 2009   #56
LaGgEr

Windows 7 Ultimate x64 build 7600
 
 

Webadict, what version of drivers do you have?
My System SpecsSystem Spec
04 Jul 2009   #57
simonfilth

Windows 7
 
 

does anyone with 7264 build still have problems with 5.1 realtek system?
My System SpecsSystem Spec
04 Jul 2009   #58
Webadict

Windows 7 Rc Build 7264 x86, Ubuntu
 
 

Quote   Quote: Originally Posted by LaGgEr View Post
Webadict, what version of drivers do you have?

According to Device Manager, Version 6.0.1.5502, Downloaded through Windows update.

As I said, Maybe I've been lucky, but ever since I've installed RC 7100, everything has just "Worked". . . .

Up until yesterday . . . replaced my HTPC case with a Thermaltake unit with a 7in touch screen, and W7 didnt like that, so I had to rollback to Vista Home Premium. I know. . . but I do have a little thing called the Wife Approval Factor.
My System SpecsSystem Spec
05 Jul 2009   #59
Nibiru2008

Windows 7 Professional X64 Build 7600.16385 (win7_rtm.090713-1255)
 
 

Quote:
does anyone with 7264 build still have problems with 5.1 realtek system?
I have had no issues so far with the driver. 5.1 works fine and my AIMP2 audio player works fine too.
My System SpecsSystem Spec
05 Jul 2009   #60
LaGgEr

Windows 7 Ultimate x64 build 7600
 
 

Very good then, i'm going to download Build 7264 and hope that will fix my 5.1 surround problems.
My System SpecsSystem Spec
Reply

 Windows 7 5.1 surround problems (realtek)




Thread Tools




Similar help and support threads
Thread Forum
Realtek HD Audio 5.1 surround sound plus frontmic?
Hello, I've been looking for a solution to this problem for hours and I can't seem to find anything. I'm trying to keep the 5.1 Surround sound and have my front jacks working so i can use my mic for things without unplugging anything in the back and switching to quad. please help me.
Sound & Audio
Realtek HD Audio RCA Recieve No surround
Hey all, I got a new (old/used) RCA Receiver (RV-9953A) and 5 monitors and a subwoofer. When I put in a cd or run the test tone on the receiver all of the speakers and subwoofer check out--no problems. When I run a test on the Realtek HD Audio Manager however, it doesn't want to play from...
Sound & Audio
5.1 Surround Problems with Realtek HD Audio Manager
Hi everyone! First post on the forums =P What the title says. Basically I have had to remove my soundcard (a Creative X-Fi Soundblaster) as it was completely blocking off the fan on my new graphics card (ATI Radeon HD 5850 - and yes there is no space left on my motherboard!). As a result I have...
Sound & Audio
Surround Sound + Realtek
OK So! Ive tried EVERYTHING even bought a new set of speakers thought the others were broken. I am running windows 7 ultimate and i have tried every realtek driver known to man. And I still can't get my surround sound to work I haven't re-assigned the jacks cause i am not to sure how to do that...
Sound & Audio
Surround Sound Problems Windows 7 64bit
Hi this is my first post so if I have'nt done something correct sorry in advance. But my problem is that I cannot get my surround sound to work on windows 7:cry:, it worked fine when i had XP. It has the option but just will not play it. I have a Abit AB9 pro motherboard, Quad Core 6600, 8GB...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:23.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App