Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 5.1 surround problems (realtek)

05 Jul 2009   #61
spliff

7600x64 RTM
 
 

Quote   Quote: Originally Posted by Webadict View Post
I don't know what I've done differently then anyone else here, but my HP SlimLine 3023 is working great with Realtek Driver Version 6.0.1.5502 using Digital s/pdf out to my Home Theater Amp. Driver was installed by Microsoft Update, and I'm running Winsows 7 RC build 7100 x86.
If ur using s/pdf your signal may be coming out 2 channel and being upmixed to 5.1 by ur stereo system. That's what mine is doing, can't choose 5.1 in windows or no sound. I/m pretty sure I'd have to use coaxial out for that to happen.


My System SpecsSystem Spec
.
05 Jul 2009   #62
Webadict

Windows 7 Rc Build 7264 x86, Ubuntu
 
 

I would tend to agree with you, but my reciever (Yamaha RX-V765) tells me what the input signal is. In this case, 5.1 DD. Besides, I turned off upmixing on my reciever after reading this thread . . .

Hope this helps
Scott
My System SpecsSystem Spec
05 Jul 2009   #63
spliff

7600x64 RTM
 
 

DD, huh? I have my card set to DTS interactive, and everything comes out my stereo in DTS upmix, even thing that r not DTS format...sound is much better.
My System SpecsSystem Spec
.

05 Jul 2009   #64
Webadict

Windows 7 Rc Build 7264 x86, Ubuntu
 
 

Most of the movies we have archived, DTS was ripped out of them. Personaly I have always prefered DD anyways, but now we're getting into BD, so until they have a good reliable Blu Ray player built into Media Center, it's the stand alone Lg BD300 for BD, and the sound from that is un-approachable. Windows has some catching up to do until my wife and I will truly be a single box house hold.

Scott
My System SpecsSystem Spec
11 Jul 2009   #65
bobbiziin

Windows 7 Beta
 
 

I am using realtek AC'97, may be this can help.
Drivers version 6303_Vista_PG537 on Windows 7 RC 7100

right click on speaker tray icon >> playback devices >> recording tab >> right click there then activate show disable and disconnect device,

i use stereo mix, and i can hear some unheared sounds before. it's noisy, but you can reduce the noise by reducing stereo mix level to minimum (i use 0)

i hope this can help, and i'd like to know another solution... cheers..
My System SpecsSystem Spec
20 Jul 2009   #66
LaGgEr

Windows 7 Ultimate x64 build 7600
 
 

Has anyone tried last windows 7 bulid (7600) with realtek soundcard and 5.1 system? Is there any help with final build?
My System SpecsSystem Spec
20 Jul 2009   #67
Nibiru2008

Windows 7 Professional X64 Build 7600.16385 (win7_rtm.090713-1255)
 
 

Quote:
Has anyone tried last windows 7 bulid (7600) with realtek soundcard and 5.1 system? Is there any help with final build?
I am using the Build 7600 with the Realtek Azalia soundchip in HD Audio and 5.1 surround and have had no issues at all.

It works very well with DVD movies and audio files.
My System SpecsSystem Spec
21 Jul 2009   #68
LaGgEr

Windows 7 Ultimate x64 build 7600
 
 

Quote   Quote: Originally Posted by Nibiru2008 View Post
I am using the Build 7600 with the Realtek Azalia soundchip in HD Audio and 5.1 surround and have had no issues at all.

It works very well with DVD movies and audio files.
Thanks for the reply, now I finally hope that my 5.1 surround problem will get fixed with build 7600...
My System SpecsSystem Spec
31 Jul 2009   #69
simonfilth

Windows 7
 
 

it's not fixed. still the same problem. although i found actually a nice solution but it doesn't work completely. i managed to get sound from all of my speakers, but it's not really 5.1 surround. it's just that i put that every single jack was front speakers so from all the speakers, i got the sound as it was played from the front speakers.
My System SpecsSystem Spec
31 Jul 2009   #70
Melee54

Windows 7
 
 

Quote   Quote: Originally Posted by simonfilth View Post
it's not fixed. still the same problem. although i found actually a nice solution but it doesn't work completely. i managed to get sound from all of my speakers, but it's not really 5.1 surround. it's just that i put that every single jack was front speakers so from all the speakers, i got the sound as it was played from the front speakers.
Haha... I tried that. It sounds pretty much the same as the speaker fill option, though.

I don't get it, does realtek have NO idea of this problem? They release a driver like every weak but it seems to be the exact same.
My System SpecsSystem Spec
Reply

 Windows 7 5.1 surround problems (realtek)




Thread Tools




Similar help and support threads
Thread Forum
Realtek onboard sound card with 5.1 surround speaker fill problem
I recently installed a new motherboard Asus Sabertooth 990FX. It has an on-board sound card "Realtek® ALC 892 8-Channel High Definition Audio CODEC". I'm using 5.1 surround speakers from creative. Speaker fill with windows update driver, or Realteks driver from Asus' website, has the same outcome. ...
Sound & Audio
Realtek HD Audio RCA Recieve No surround
Hey all, I got a new (old/used) RCA Receiver (RV-9953A) and 5 monitors and a subwoofer. When I put in a cd or run the test tone on the receiver all of the speakers and subwoofer check out--no problems. When I run a test on the Realtek HD Audio Manager however, it doesn't want to play from...
Sound & Audio
5.1 Surround Problems with Realtek HD Audio Manager
Hi everyone! First post on the forums =P What the title says. Basically I have had to remove my soundcard (a Creative X-Fi Soundblaster) as it was completely blocking off the fan on my new graphics card (ATI Radeon HD 5850 - and yes there is no space left on my motherboard!). As a result I have...
Sound & Audio
Surround Sound + Realtek
OK So! Ive tried EVERYTHING even bought a new set of speakers thought the others were broken. I am running windows 7 ultimate and i have tried every realtek driver known to man. And I still can't get my surround sound to work I haven't re-assigned the jacks cause i am not to sure how to do that...
Sound & Audio
Surround Sound Problems Windows 7 64bit
Hi this is my first post so if I have'nt done something correct sorry in advance. But my problem is that I cannot get my surround sound to work on windows 7:cry:, it worked fine when i had XP. It has the option but just will not play it. I have a Abit AB9 pro motherboard, Quad Core 6600, 8GB...
Sound & Audio
Surround Problems
I just re-installed win 7 RTM and I can't get my sound drivers to work right. I have a Creative Soundblaster Extreme Gamer and a set of 5.1 surround speakers. I installed the drivers for win 7 and the console launcher to set up my sub. I clicked on 5.1 surround and bass redirection, the same thing...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:43.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App