Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 5.1 surround problems (realtek)

08 Aug 2009   #71
chr1s

Windows 7
 
 

Hi fellas. I didn't want to open another thread for my problem, 'cause this one is similar to this in this thread.
Today I've installed Windows 7 build 7600 to a friend and I found that he has no sound. His sound card is Realtek like mine, but I haven't encountered any problem when I've installed it on my PC. I found a driver but he hasn't solved the problem entirely. The driver is recognized by the OS but I can't hear anything.
What should I do ? Help me please.
Friend's motherboard : Asus K8V-X SE.


My System SpecsSystem Spec
.
10 Aug 2009   #72
DmnY

Windows 7
 
 

I have the same problem. My sound cracks when using the 2.1 configuration, on the headphones there are no problems. I use R2.29. Is there a way to solve the sound "crack" ?
My System SpecsSystem Spec
10 Aug 2009   #73
steve1969

win 7 x64
 
 

i installed R2.29 with run as adminstrator works fine now for me , it didnt before
My System SpecsSystem Spec
.

10 Aug 2009   #74
Serano

Windows 7 64 bit RC 7100
 
 

installed the drivers from asus realtek ALC833 I believe and everything is working now but when you have the Realtek audio program: Use fill speakers and bass management otherwise it will not work!
My System SpecsSystem Spec
11 Aug 2009   #75
DmnY

Windows 7
 
 

Speaker fill lowers my sound quality, it sounds bad. Bass Management seems to do nothing.

In games and videos it's ok, the big problem is with the Windows sounds. They make a strange noise... Don't tell me to turn off the sounds .
My System SpecsSystem Spec
11 Aug 2009   #76
LaGgEr

Windows 7 Ultimate x64 build 7600
 
 

I hope that in October when Windows 7 going to be released for public, then realtek releases correct drivers.
My System SpecsSystem Spec
12 Aug 2009   #77
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by LaGgEr View Post
I hope that in October when Windows 7 going to be released for public, then realtek releases correct drivers.
Is a matter of fact Realtek just released new drivers for Win7.
Realtek
My System SpecsSystem Spec
12 Aug 2009   #78
Notum

Windows 7 Enterprise x64
 
 

Hello everyone!

Realtek released a new HD Driver - R2.30 - Realtek but I still have this jack reassignment problem!

Anyone got this problem fixed?
Thank you!
My System SpecsSystem Spec
12 Aug 2009   #79
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Notum View Post
Hello everyone!

Realtek released a new HD Driver - R2.30 - Realtek but I still have this jack reassignment problem!

Anyone got this problem fixed?
Thank you!
There is a fix described for this problem right here in this forum. But it appears to require some registry tweaks. The drivers do not support this feature apparently.
Realtek HD Changing Jack output reassignments ( FIX )
My System SpecsSystem Spec
12 Aug 2009   #80
Notum

Windows 7 Enterprise x64
 
 

Quote   Quote: Originally Posted by chev65 View Post
There is a fix described for this problem right here in this forum. But it appears to require some registry tweaks. The drivers do not support this feature apparently.
Realtek HD Changing Jack output reassignments ( FIX )
Already tried! Still no fix! Unfortunately! Waiting for new drivers!
My System SpecsSystem Spec
Reply

 Windows 7 5.1 surround problems (realtek)




Thread Tools




Similar help and support threads
Thread Forum
Realtek onboard sound card with 5.1 surround speaker fill problem
I recently installed a new motherboard Asus Sabertooth 990FX. It has an on-board sound card "Realtek ALC 892 8-Channel High Definition Audio CODEC". I'm using 5.1 surround speakers from creative. Speaker fill with windows update driver, or Realteks driver from Asus' website, has the same outcome. ...
Sound & Audio
Realtek HD Audio RCA Recieve No surround
Hey all, I got a new (old/used) RCA Receiver (RV-9953A) and 5 monitors and a subwoofer. When I put in a cd or run the test tone on the receiver all of the speakers and subwoofer check out--no problems. When I run a test on the Realtek HD Audio Manager however, it doesn't want to play from...
Sound & Audio
5.1 Surround Problems with Realtek HD Audio Manager
Hi everyone! First post on the forums =P What the title says. Basically I have had to remove my soundcard (a Creative X-Fi Soundblaster) as it was completely blocking off the fan on my new graphics card (ATI Radeon HD 5850 - and yes there is no space left on my motherboard!). As a result I have...
Sound & Audio
Surround Sound + Realtek
OK So! Ive tried EVERYTHING even bought a new set of speakers thought the others were broken. I am running windows 7 ultimate and i have tried every realtek driver known to man. And I still can't get my surround sound to work I haven't re-assigned the jacks cause i am not to sure how to do that...
Sound & Audio
Surround Sound Problems Windows 7 64bit
Hi this is my first post so if I have'nt done something correct sorry in advance. But my problem is that I cannot get my surround sound to work on windows 7:cry:, it worked fine when i had XP. It has the option but just will not play it. I have a Abit AB9 pro motherboard, Quad Core 6600, 8GB...
Sound & Audio
Surround Problems
I just re-installed win 7 RTM and I can't get my sound drivers to work right. I have a Creative Soundblaster Extreme Gamer and a set of 5.1 surround speakers. I installed the drivers for win 7 and the console launcher to set up my sub. I clicked on 5.1 surround and bass redirection, the same thing...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:16.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App