Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Audio Output Device is Installed

04 Dec 2011   #111
cruxone

Windows 7 Home Premium 64 bit
 
 

Ok, I guess everything on my PC is now replaceable/unimportant. I am ready to proceed with a restore if you guys can walk me through it and are fairly sure it will fix the problem.


My System SpecsSystem Spec
.
04 Dec 2011   #112
cruxone

Windows 7 Home Premium 64 bit
 
 

To be clear, I do have tons of pics and music, but I have hard copies of all that.
My System SpecsSystem Spec
04 Dec 2011   #113
cruxone

Windows 7 Home Premium 64 bit
 
 



This what you were looking for?
My System SpecsSystem Spec
.

04 Dec 2011   #114
rubyrubyroo

MS Windows 7 Home Premium SP1 64-bit (Family Pack Lic.) Upgrade
 
 

yes. thank you.
You could try to disable the a/v-app and see if you can try to download SP1 as a last ditch effort. I don't know if it could replace the files in the logs that you've been getting, or not. Or just go ahead with the recovery.
My System SpecsSystem Spec
04 Dec 2011   #115
rubyrubyroo

MS Windows 7 Home Premium SP1 64-bit (Family Pack Lic.) Upgrade
 
 

If we do the recovery partition, your going to want to be sure you get the key or serial number from your paid version of Avira. So you can reinstall it w/o any problems.
My System SpecsSystem Spec
04 Dec 2011   #116
cruxone

Windows 7 Home Premium 64 bit
 
 

Quote   Quote: Originally Posted by rubyrubyroo View Post
If we do the recovery partition, your going to want to be sure you get the key or serial number from your paid version of Avira. So you can reinstall it w/o any problems.
Ok. Having trouble finding that.

edit: if its just the activation code, I have that in my email.
My System SpecsSystem Spec
04 Dec 2011   #117
rubyrubyroo

MS Windows 7 Home Premium SP1 64-bit (Family Pack Lic.) Upgrade
 
 

To find your serial number for Avira Premium or Avira Premium Security Suite, start your Avira product and go to Help - About ... - License information
My System SpecsSystem Spec
04 Dec 2011   #118
rubyrubyroo

MS Windows 7 Home Premium SP1 64-bit (Family Pack Lic.) Upgrade
 
 

It lists both on their site and I'm not sure what you need, I'd copy them both, but the Activation code would be the likely candidate.

Mike
My System SpecsSystem Spec
04 Dec 2011   #119
cruxone

Windows 7 Home Premium 64 bit
 
 

Ok. Wrote down serial #. Have activation code in my gmail. Good to go. One question. Will there be issues with downloading any programs here in Thailand?
My System SpecsSystem Spec
04 Dec 2011   #120
rubyrubyroo

MS Windows 7 Home Premium SP1 64-bit (Family Pack Lic.) Upgrade
 
 

What do you mean exactly, to repopulate your hard drive with programs/applications which you currently have? If so, didn't you d/l them from there initially? or am i misunderstanding you?

Mike
My System SpecsSystem Spec
Reply

 No Audio Output Device is Installed




Thread Tools




Similar help and support threads
Thread Forum
No Audio Output Device Installed Error (Code 52 on my audio devices)
Hello there, I have an error in my Windows 7 with the audio, "No Audio Output Device Installed." I checked the playback & recording devices, but none are installed. I checked for hidden devices, but there wasn't any. So I opened the Device Manager, and checked the "Sound, video, and game...
Sound & Audio
No Audio Output Device is installed, HDMI Audio Out Works
No sound. Little speaker with the red 'x' appeared yesterday I have gone through the whole update drivers circus to no avail, my laptop can't detect that it has speakers built in so it doesn't bother finding a driver for them. This is where I am at: - Intel Display Audio is the only driver...
Sound & Audio
No Audio OUTPUT Device is installed
I upgraded my computer to Windows 7 Ultimate 32bit and im having problems installing the Realtek sound driver that's compatable with my computer. Every time i install it it says i dont have acces to memory location. I tried every solution on the internet but nothing worked. Please help me, im...
Sound & Audio
No Audio Output Device Installed
Alright, I give up. I've tried everything I can think of to fix this damned problem so now I'm left with no choice but to seek outside help. So, last night I updated windows after a minor leave of absence from doing so. and once everything was configured my computer started insisting I had no...
Sound & Audio
Realtek Audio: No Audio Output Device is Installed
Hello. Im having the dreadful "No Audio Output Device is Installed" problem on my realtek audio. It worked some months ago, but im in no position to do a roll back. Im sure the hardware is just fine, it works with Ubuntu. The computer is a Dell Vostro 430. My OS is win7 64bit. I tried...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:54.
Twitter Facebook Google+