Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Audio Output Device is Installed

02 Dec 2011   #81
rubyrubyroo

MS Windows 7 Home Premium SP1 64-bit (Family Pack Lic.) Upgrade
 
 

First Lets see exactly what your system is reporting, as my last post was an assumption, and it could be another error just as easily that occured unrelated to the HDD space.

Quote:
* If installed it should indeed be showing via Start > right click Computer > Properties >Viewing Basic Information > Windows Edition.

* Have you checked in Event Viewer?
Type eventvwr in search.
Go to the Windows Logs > Application { then System} > in the left hand column.
Note any error or warning that relates to when you installed SP1.
Please note the event ID, and the source codes and tell us what they are.

then click (Start) and enter the text msinfo32 and press enter.
then type the version number on the second line, fully.

Mike


My System SpecsSystem Spec
.
02 Dec 2011   #82
cruxone

Windows 7 Home Premium 64 bit
 
 

Sorry, Mike, but I am unclear as to exactly what you want me to do. Here is what I found:




What else should I do?
My System SpecsSystem Spec
02 Dec 2011   #83
cruxone

Windows 7 Home Premium 64 bit
 
 

Version number =

6.1.7600 Build 7600
My System SpecsSystem Spec
.

02 Dec 2011   #84
rubyrubyroo

MS Windows 7 Home Premium SP1 64-bit (Family Pack Lic.) Upgrade
 
 

and that version # is from msinfo32.exe or the first instruction in the quote (properties)? or do the match exactly? Ill look at your screen shots (above) now.
My System SpecsSystem Spec
02 Dec 2011   #85
cruxone

Windows 7 Home Premium 64 bit
 
 

Second line of msinfo32
My System SpecsSystem Spec
02 Dec 2011   #86
rubyrubyroo

MS Windows 7 Home Premium SP1 64-bit (Family Pack Lic.) Upgrade
 
 

The screenshots are great, if I need more I'll ask.

I'm reading through several solutions, at MS and here at SF but either way you should check your system for errors that may have happened during that faulty SP1 installation. Heres the tutorial: SFC /SCANNOW Command - System File Checker


Mike
My System SpecsSystem Spec
02 Dec 2011   #87
cruxone

Windows 7 Home Premium 64 bit
 
 

My System SpecsSystem Spec
02 Dec 2011   #88
cruxone

Windows 7 Home Premium 64 bit
 
 

I am signing off for a couple hours. Seems like we may be on the verge though, so I am optimistic. Thanks a lot guys.
My System SpecsSystem Spec
02 Dec 2011   #89
rubyrubyroo

MS Windows 7 Home Premium SP1 64-bit (Family Pack Lic.) Upgrade
 
 

Okay, lets see what couldn't be fixed (it was step 3 in the tutorial - but its simple enough just read it here)

Open an elevated command prompt just like you did before (or use the same window if it is still opened:

copy and paste the command:
Code:
findstr /c:"[SR]" %windir%\Logs\CBS\CBS.log >%userprofile%\Desktop\sfcdetails.txt
then press enter and it should copy the file "sfcdetails.txt" to your desktop.

locate it and double click it to open it with a text viewer like notepad.

report the results.

(BTW do you have antivirus software running - You may have told me already, but rather than look back.)
My System SpecsSystem Spec
02 Dec 2011   #90
cruxone

Windows 7 Home Premium 64 bit
 
 

I run Avira antivirus. The results of that command are pretty long:
My System SpecsSystem Spec
Reply

 No Audio Output Device is Installed




Thread Tools




Similar help and support threads
Thread Forum
No Audio Output Device Installed Error (Code 52 on my audio devices)
Hello there, I have an error in my Windows 7 with the audio, "No Audio Output Device Installed." I checked the playback & recording devices, but none are installed. I checked for hidden devices, but there wasn't any. So I opened the Device Manager, and checked the "Sound, video, and game...
Sound & Audio
No Audio Output Device is installed, HDMI Audio Out Works
No sound. Little speaker with the red 'x' appeared yesterday I have gone through the whole update drivers circus to no avail, my laptop can't detect that it has speakers built in so it doesn't bother finding a driver for them. This is where I am at: - Intel Display Audio is the only driver...
Sound & Audio
No Audio OUTPUT Device is installed
I upgraded my computer to Windows 7 Ultimate 32bit and im having problems installing the Realtek sound driver that's compatable with my computer. Every time i install it it says i dont have acces to memory location. I tried every solution on the internet but nothing worked. Please help me, im...
Sound & Audio
No Audio Output Device Installed
Alright, I give up. I've tried everything I can think of to fix this damned problem so now I'm left with no choice but to seek outside help. So, last night I updated windows after a minor leave of absence from doing so. and once everything was configured my computer started insisting I had no...
Sound & Audio
Realtek Audio: No Audio Output Device is Installed
Hello. Im having the dreadful "No Audio Output Device is Installed" problem on my realtek audio. It worked some months ago, but im in no position to do a roll back. Im sure the hardware is just fine, it works with Ubuntu. The computer is a Dell Vostro 430. My OS is win7 64bit. I tried...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:03.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App