Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: internal speakers not showing on playback devices

09 Dec 2011   #1
christo2410

Windows 7 Home Premium 64 bit
 
 
internal speakers not showing on playback devices

Hi

I got my laptop last week and and yesterday the sound stopped working. The laptop is a ASUS G53SX: i7-2670QM 2,2 ghz. 8 GB RAM. GTX 560M.

I have tried to update/re-install the drivers without any luck. I have also tried system recovery and still no sound. The latest software that I have installed is Adobe Production premium 5.5 and The Elder Scrolls V: Skyrim.

I have checked the playback settings and the only device showing is Sony-tv 1. I also checked for deactivated and disconnected devices but still only Sony-tv.
Please help


My System SpecsSystem Spec
.
11 Dec 2011   #2
thefabe

Windows 7 ultimate 64 bit / XP Home sp3
 
 

Welcome to SevenForums

Since your laptop is so new I would take it back and let them fix it or replace it.

The fact that your not seeing your device in device manager means it's not being detected. To me that means a possible hardware failure.

You have already done most of what would be suggested, except uninstalling the software you eluded to.

Thus my suggestion to return the Laptop.

Fabe
My System SpecsSystem Spec
Reply

 internal speakers not showing on playback devices




Thread Tools




Similar help and support threads
Thread Forum
External speakers not showing up in Playback Devices
Win7 64bit PC. I have a set of external speakers + headfones. Playback Devices > only headfones offered ( no sign of ext spkrs) Devices & printers > V20 Notebook spkrs appear > Troubleshoot > unable to identify any problem. I've re-started & switched USB ports without success. Can't...
Sound & Audio
Headphone not showing in Playback devices
My motherboard is Gigabyte G41M. I have recently re installed my OS windows7, and so i downloaded the required drivers from the main site of Gigabyte. Ethernet,NIC,Audio every drivers are working fine. But Headphones are not working. I was able to use my mobile headphones earlier in my old...
Hardware & Devices
HDMI Audio not showing in playback devices???
I have an HTPC that I use to watch TV through Media Center with an HD Homerun Prime. Lately I've been getting an error message in Media Center that say something to the effect of "no audio device detected." When I close out of Media Center, I notice that the little speaker icon in the bottom...
Sound & Audio
Headphones not showing up on playback devices
This headphone I bought is a high quality one I bought. It doesn't show on playback but has bad quality with that. It gives the speaker sounds through my headphone instead. Help me please.
Sound & Audio
Playback devices (Speakers) being unplugged continuously
Hi Guys, I am facing a problem, since I installed windows 7 on my old pc (Core2Duo, 2GB RAM, DG41CN Motherboard). Whenever I play any song or video, my playback devices starts behaving ridiculous. Playback devices (Speakers) are being unplugged continuously. I have installed all updated...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:24.
Twitter Facebook Google+