Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Mic on windows 7 rc

15 Aug 2009   #11
Kari

Microsoft Community Contributor Award Recipient

 

Quote   Quote: Originally Posted by Browngriz View Post
lol i will foregive you if you can help me fix this problem could it be that my mic port is directed at the wrong port. it says black rca jack and when i was running xp i was using the pink rca jack
You tried the pink jack already? If you used your mics pink jack to connect it to pink in XP, that's of course the way you should do it with Windows 7. Could this be so somple? Please connect your mic presisely like you did it with XP! Windows does not change jacks! Normally pink = microfon.

Kari


My System SpecsSystem Spec
.
16 Aug 2009   #12
Browngriz

windoes 7 beta: build 7100
 
 

its lol, i just want to resolve this issue so i can have my full gaming experience back.
My System SpecsSystem Spec
16 Aug 2009   #13
Kari

Microsoft Community Contributor Award Recipient

 

Ok. I'm totally lost. Your audio works, it tells that the driver works. So why don't mic work? I am still googling.

Hopefully some of the more technical geeks find this thread.

Kari
My System SpecsSystem Spec
.

17 Aug 2009   #14
Browngriz

windoes 7 beta: build 7100
 
 

yes in xp the pink jack worked, but in w7 its not working. i dont even have a mic in my audio bar. and under recording it says black rca jack. which doesnt work either.
My System SpecsSystem Spec
17 Aug 2009   #15
Kari

Microsoft Community Contributor Award Recipient

 

What do you see when you open Recording Devices (right click volume controller)?
My System SpecsSystem Spec
17 Aug 2009   #16
Browngriz

windoes 7 beta: build 7100
 
 

Picture #2 is my recording options and the properties of that device on recording devices. i have yet to make this work.
My System SpecsSystem Spec
17 Aug 2009   #17
Kari

Microsoft Community Contributor Award Recipient

 

Lets try something. Go to Device Manager, right click PCI Simple Communications, choose Properties > Details > Harware ID. You should find the manufacturer (VEN_****) and device (DEV_****) codes here. Could you please tell those codes.

Kari
My System SpecsSystem Spec
17 Aug 2009   #18
Browngriz

windoes 7 beta: build 7100
 
 

Pci\ven_8086&dev_29a4&subsys_505a107b&rev_02
pci\ven_8086&dev_29a4&subsys_505a107b
pci\ven_8086&dev_29a4&cc_078000
pci\ven_8086&dev_29a4&cc_0780
My System SpecsSystem Spec
17 Aug 2009   #19
Kari

Microsoft Community Contributor Award Recipient

 

That was not it. You know, this PCI Simple... can be almost anything. It can be video, audio, modem or chipset. In your case (Vendor 8086 and Device 29a4) it seems it is this:
Quote   Quote: Originally Posted by Intel
Intel Management Engine Interface 2.0.18.1118
So this is not going to help us.

Funny, this is the first issue I've answered here on SevenForums I am absolutely, completely lost. Not a clue. Comical feeling that is something very simple what we are not noticing.

Still googling...

Kari
My System SpecsSystem Spec
18 Aug 2009   #20
Kari

Microsoft Community Contributor Award Recipient

 

This issue is driving me mad, like I tell here.

Still googling...

Kari
My System SpecsSystem Spec
Reply

 No Mic on windows 7 rc




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:08.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App