Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: New Motherboard, No Sound

24 Jan 2012   #11

Windows 7 Home Premium x64

Hey guys, thanks for your responses... I just messed around in the BIOS settings and in the Advanced, Chipset options I did see AMD HDMI Audio was enabled. I disabled and restarted it, but then it just plain said no sound was installed. I re-enabled it and saw under "Onboard Devices Configuration" that the HD Audio Controller was enabled. I disabled that and it didn't work so I re-enabled it. Front Panel Select had two options: HDMI and AC97. It was set to HDMI, so I tried AC97 and that didn't work so now it's back.

As for my speaker setup, I have two different speakers. One is a subwoofer attached to 5 different speakers and one is a really cheap and simple pair of speakers that simply plugs in to the computer. Both those speakers are known to work and I hear nothing out of them. My headphones are a nice pair... they used to work with the last setup.

My System SpecsSystem Spec
24 Jan 2012   #12

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE

It comes down to the fact that either the Realtek sound doesn't work, or it is disabled. If it were correct, obviously it would appear in the Device Manager. I may have overlooked it, but I read where you found the HD sound, and disabled/enabled it, but it wasn't clear that you enabled the regular realtek onboard sound. If you are positive that it is enabled, and it doesn't appear in the Device Manager, even after installing the driver, then I would say that you have another lemon motherboard.
My System SpecsSystem Spec
24 Jan 2012   #13

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, 64-bit

Have you been to the Asus web site and searched for recent updated audio drivers?

I'd trust Asus drivers before Realtek's drivers.
My System SpecsSystem Spec

24 Jan 2012   #14

Windows 7 Home Pre


Me again. Would you be ok Loggin into MSN mine is
My System SpecsSystem Spec
27 Jan 2012   #15

Windows 7 Home Premium x64

Thanks again everyone for putting your heads together on this one. My songs must be great because I've had many obstacles thrown in my way to prevent me from finishing them. I've done all I can do and I'm going to take it to get professionally fixed... I just have no idea and it's really frustrating. If he can solve it, I will post what it ended up being.
My System SpecsSystem Spec
27 Jan 2012   #16

Windows 7 Home Premium 64 bit

There's one last thing you can check before you call it a day.
Check the Levels tab and make sure that "Front" is not at zero.
New Motherboard, No Sound-capture.jpg

My System SpecsSystem Spec
28 Jan 2012   #17

Win7 Home Premium 64 bit

Got a codec package installed?
My System SpecsSystem Spec
31 Jan 2012   #18

Windows 7 Home Premium x64

OK so here is the answer to the riddle. First, my computer wouldn't start and I spent 2 weeks troubleshooting it with the old and new motherboard until I got so frustrated I took it in to be professionally repaired. They repaired it and it booted but then it had no sound at all. I troubleshot THAT for a couple weeks, tried everything until I got so frustrated that I took it again and paid again to be repaired. My new songs must be the best in the world because something doesn't want them being released to the world.

My PC repair tech tried the motherboard in his Ubuntu system as well as a whole bunch of other diagnostics and it turns out that I just have horrible luck and bought another lemon motherboard. The first motherboard was Gigabyte and it had problems from the start with the memory so I bought an ASUS which turns out to have bad sound on the motherboard. I purchased a soundcard for 30 bucks and now I have working sound again. I don't know what the odds are for 2 back to back horrible motherboards but anyway thanks for your help and I can now finish my songs.
My System SpecsSystem Spec
31 Jan 2012   #19

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE

Glad you got a workaround to work. Your luck doesn't surprise me, because I've had far worse than that. I've found that the odds of a lemon motherboard are much higher than for any other component. That is why I now stick with only brands that I know something about, and even that doesn't necessarily eliminate the problems.
My System SpecsSystem Spec

 New Motherboard, No Sound

Thread Tools

Similar help and support threads
Thread Forum
CPU and motherboard are the same? Sound card not showing?
I am checking out what I actually have in my PC because I want to upgrade it so I downloaded Speccy. It doesn't show that much more information than device manager. I'm confused about the CPU/Motherboard because they both show Intel Core i5-3470. Also, my sound card is not showing, yes it says...
PC Custom Builds and Overclocking
No sound through HDMI or motherboard
Suddenly I have no sound even though I didn't change anything. Usually I plug my speakers into my monitor since the monitor is connected to my NVIDIA 670 via hdmi and it works fine. Right now it doesn't work and neither does plugging the speakers directly into the audio jack on my pc. The...
Sound & Audio
No sound after after new motherboard installed
So I am getting no sound after putting a new motherboard in my PC, and doing a clean install of windows 7 64-bit. This is my motherboard P67 Motherboard Series Manufacturing - ASRock Inc. I installed all default drivers from the CD that came with the board
Sound & Audio
Motherboard won't detect my sound card
I recently changed my OS to Windows 7 x86 from Windows XP on my podunk 2002 Gateway. Suddenly, it wouldn't play sounds and said there was no sound device. I thought I needed a driver for my Creative Sound Blaster card but I don't think any of my PCI slots are working because it won't even recognize...
Hardware & Devices
Sound drivers for Astrock motherboard
Can any one help me to download Sound drivers for Astrock motherboard:D:D:D:D

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:33.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App