Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sounds cut short

31 Jan 2012   #1
aBoppa

Windows 7/Windows XP
 
 
Sounds cut short

Since a recent re-install of both Win XP & Win 7 on my dual-boot system I have been having issues with sounds. I have substituted a "WELCOME TO MY CASTLE" wav for the Windows Log-On sound. However, all I hear is "WELCOME" and not much more than that. I think I recall a similar incident several years ago but do not recall what the remedy was. I see no obvious issues in device manager and I have installed the Creative software. I must be missing something but do not know what. It will likely jump out at me and smack me in the face!!! Would appreciate your input. THANX!!!!


My System SpecsSystem Spec
.
01 Feb 2012   #2
fireberd

Windows 10 64 bit
 
 

I've seen reports of similar problems in the past, but I don't recall what the fix is. It's not a problem with your PC sound system or drivers. You probably should repost this on a more applicable forum section, possibly "Installation and Setup" and see if someone with more software experience can help you.
My System SpecsSystem Spec
Reply

 Sounds cut short




Thread Tools




Similar help and support threads
Thread Forum
PC won't turn on after a short run of CPU fan
Been working at computer shop for decades and knows how to fix the most common PC problems, however this is one rare case I couldn't solve with the basic troubleshooting (cleaning, clr cmos, replace with new cr2032 spare, breassembling parts, PSU swap, detached RAM and HDD). I'm still figuring...
Hardware & Devices
No System Sounds. All other sounds working fine.
Have tried EVERY suggested method to make System Sounds work again. Windows 7 64bit Build 7601 on Intel i5 HP Elite CMT with Realtek HD Audio. Microsoft and HP 'troubleshooting' did not find a problem, and yet, there it is. All latest drivers (even downloaded from .cab file from here, but can't...
Sound & Audio
No Windows Sounds, but regular sounds play fine
Ok so I have a simple, but annoying problem. I have no Windows Sound Events like the login sound, the logout sound, and when the battery is low. Every other sound like playing music and running YouTube videos work fine. Even when I turn on my laptop I hear the whole computer startup sound, but I...
Sound & Audio
Get system sounds, but NO YouTube or game sounds. Help?
Hi, I've got a weird one: I hooked the HDMI from the PC to the television and get great picture, but the sound is weird. I get system "dings" and whatnot, but I don't get the audio from games or YouTube videos. I've already tried setting the default audio device to the HDMI port, but I get...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:39.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App