Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: HDMI Socket not working

14 Feb 2012   #1
madhouse1966

Windows 7 Home Premium 64 bit
 
 
HDMI Socket not working

I am having issues with a brand new system which has an Intel mainbord. I am trying to connect the system to a Denon AVR1912 unit. Windows tells me that the Denon amp is attached to the HDMI socket (the Denon AVR1912 name is displayed on the icon) but then contradicts itself by saying that it is unplugged. I did discover at one stage that the HDMI icon in the "Sounds" section of Control Panel disappeared. I then had to reload the driver and thought that might fix the problem at the same time, but no such luck. I have checked to make sure that the HDMI socket is enabled in BIOS and that was OK. Any suggestions will be greatly appreciated.


My System SpecsSystem Spec
.
14 Feb 2012   #2
madhouse1966

Windows 7 Home Premium 64 bit
 
 

I was hoping that somebody might have had an idea by now.
My System SpecsSystem Spec
Reply

 HDMI Socket not working




Thread Tools




Similar help and support threads
Thread Forum
HDMI "Socket"
hi to the forum Iwould like to pick your brains on something i meant to post much sooner than this.my computer is Samsung S3510.it has no hdmi output but it has a slot with a "bung" fitted marked hdmi.does this mean there is a way of fitting a hdmi module or am i just clutching at...
Graphic Cards
Sound not working, Only have HDMI Sound Output, But no HDMI port in PC
Hi there, My sound is not working. I only have a HDMI Sound output. However, I don't have any HDMI Output in my computer. I reinstalled windows a couple of times lately, but i don't know for sure if thats the problem. Right now im using Windows 7 32-Bit, My hardware specs are: CPU: Intel Duo 2...
Drivers
HDMI Sound randomly not working - test in settings gets it working?
I have started having an issue over the past week (config/drivers/etc not changed in months) where sound will randomly not be output by HDMI. System config/specs... Win7 SP1 all patches, nearly a stock install... only running WMC and XBMC. Only 3rd part stuff installed are SpeedFan an ATI...
Sound & Audio
HDMI to HDMI only working with second monitor attached
Hi, I have an Asrock ION 330 HT BD with a Sony Bravia 720p attached (HDMI to HDMI). When I start up my PC, the screen remains black. Only after I plug in a second monitor, both screens work just fine. When I pull the second monitor out, the Bravia also stops getting a signal. Seems a bit...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:28.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App