Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Audio problems

19 Aug 2009   #1
clone11

Windows 7/Vista
 
 
Audio problems

I've just installed windows 7 and i've updated to the latest realtek hd drivers, but the only audio port that is working is the rear port. When i plug my headphones in to the front port it doesn't sound right and I right clicked the audio speaker and went to playback devices and it has the front jack listed as headphones and when i right click on it there is an option that says "About software midi synthsizer". I also tried pluging my USB headphones in and they do the samethng.

Windows 7 32bit
HP A1630N


My System SpecsSystem Spec
.
25 Aug 2009   #2
iseeuu

 
 

Quote   Quote: Originally Posted by clone11 View Post
I've just installed windows 7 and i've updated to the latest realtek hd drivers, but the only audio port that is working is the rear port. When i plug my headphones in to the front port it doesn't sound right and I right clicked the audio speaker and went to playback devices and it has the front jack listed as headphones and when i right click on it there is an option that says "About software midi synthsizer". I also tried pluging my USB headphones in and they do the samethng.

Windows 7 32bit
HP A1630N
Hi clone11

The Realtek audio drivers usually include a sound utility that allows you to customize your sound jacks:



Look in your control panel, it may not look exactly like this.

Robert
My System SpecsSystem Spec
26 Aug 2009   #3
clone11

Windows 7/Vista
 
 

All I have is the HD panel, unless i'm looking wrong it doesn't let me do anything to the jacks.
My System SpecsSystem Spec
.

Reply

 Audio problems




Thread Tools




Similar help and support threads
Thread Forum
Laptop audio problems possibly involving built in VIA High Def Audio
Hello I am new to this forum. I have searched for related problems here but did not find anything relevant, my apologies if this is a duplicate. What follows is a copy of a message sent to VIA (in Taiwan apparently): I seem to be having some issues with your VIA High Definition Audo drivers...
Drivers
via hd audio problems
Hello! I recently installed windows 7 on my desktop and i had a problem with my audio. Everytime i restart my computer the audio dissapear and i have to install driver again. please help me . sorry for bad english.
Sound & Audio
Problems with Audio CD's
I have recently purchased my first ever PC :) which is a Packard Bell ixtreme M5741 with Windows 7 and an Intel I3 processor and have been pretty happy with it although I have encountered a strange glitch and was wondering if anyone can help? I have been transferring my CD collection to digital...
Music, Pictures & Video
Please help: Audio problems
I have a HP Pavillion dv4 laptop with Windows 7 64 bit installed. Lately, I have been having issues with audio on the computer. Sometimes (but no always), when I shut off or restart my computer the audio will not work when i turn it back on. Over the last couple weeks I have been leaving it in...
Sound & Audio
Audio Problems
I recently installed windows 7 on an old dell dimension 8200 with a Sound Blaster Live! Value card made only for dell The sound card that was included with my computer came with CD drivers so I thought everything would go smoothly, but right as I finished installing, I would get a BSOD. And the...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:03.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App